luciodra

Members
  • Posts

    38
  • Joined

  • Last visited

Posts posted by luciodra

  1. Ancora nein :)

    Mi fido ;)

    Ed allora rimane valida l'offerta: se qualcuno ha un modulo singolo uguale al mio da vendermi, oppure vuole acquistare il mio (ricordo che si tratta di un modulo Kingston KTA-MP800K2/4G) si può fare vivo tranquillamente.

    Grazie.

  2. Nein! :D altra marca altro taglio? Tu essere impazzito?

    consiglio 2 moduli nuofi di pacca che escono da stessa scatola stessa marca stessa taglia.

    No ! Solo altra marca ma stesso taglio, cioè da 2 gb. Le altre memorie che ho nel Mac sono tutte accoppiate uguali, ma anche di marche diverse (2x2 gb Kingston e 2x1 gb Hynix) .

  3. Ciao a tutti,

    volevo continuare la discussione per un dubbio che ho sul mio MacPro 2,8 8 core 3,1 . Mi si è bruciato un banco di ram facente parte appunto di un kit 2x2gb della Kingston (kta-mp800k2/4g) e non mi andava di acquistare un kit nuovo o usato, sia perchè è costoso, ma soprattutto perchè così facendo perderei la mia ram funzionante.

    Per farla breve, potrei acquistare un modulo da 2 gb di un'altra marca, sempre compatibile Mac, e farlo funzionare insieme alla ram che ho io ? Quante speranze ho di avere successo ? Consigli sulla ram ?

    In subordine, qualcuno ha il mio problema e vuole propormi la vendita del banco funzionante, o vuole acquistare quello che ho io ?

    Grazie a tutti.

  4. Alla fine mi sono deciso, ed ho smontato/revisionato il blocco liquid cooling system (LCS). Purtroppo presentava fuoriuscita di refrigerante anche se nessun danno si presentava sugli integrati.

    Seguendo una guida francese molto ben fatta (PowermacG5) ho provveduto a smontare il LCS, l'ho ripulito togliendo le incrostazioni. l'ho rimontato ed ho riempito il liquido. Una volta rimontato il tutto, funziona perfettamente e le temperature monitorate non superano quasi mai i 70°. Per l'esattezza andiamo dai 45°-50° a riposo fino ad un massimo di 70° circa sotto sforzo.

    Più o meno ci dovremmo essere.

    Purtroppo il ronzio è ancora presente.

  5. Ciao a tutti.

    Ho da poco acquistato uno stupendo Powermac G5 june 2004 2x2.5 con raffreddamento a liquido. E' tenuto in buonissime condizioni e funziona perfettamente con Leopard.

    Solo che ho letto numerosissimi post di utenti che hanno avuto svariati problemi con il raffreddamento a liquido con fuoriuscita dello stesso e danni irreparabili sui componenti interni. Per questo, nel ripulire l'interno del case, ho ispezionato attentamente il sistema di raffreddamento che mi sembra perfetto, come nuovo.

    Mi capita però di ascoltare, per 20-30 secondi, una vibrazione/ronzio che sembra provenire dalla parte inferiore del case (difficile valutare per bene). Questo rumore sparisce per ore per poi ricomparire senza motivo, dura la solita ventina di secondi e poi fine.

    Magari sono pippe mentali, ma vorrei prevenire eventuali danni e magari qualcuno qui ha avuto esperienze simili. La macchina lavora perfettamente, mai un blocco o un riavvio. Men che meno un kernel panic che non ho mai visto da quando, tre anni fa, sono passato a Mac.

    Grazie per chi avrà la pazienza di leggere e magari dare qualche consiglio.

    A presto !

  6. Ciao a tutti.

    Utilizzo da qualche mese la Time Capsule, come unità di backup e come AP wifi, ma ultimamente mi è presa la voglia di condividere con gli altri computer di casa, la multifunzione, una HP PSC 1410, che viene supportata perfettamente in Leopard se attaccata alla usb del mio iMac alu. Se invece attacco la HP alla porta usb della TC, al momento del rilevamento tutto ok, ma proseguendo nell'installazione, non c'è modo di farla funzionare. Non riesco a completare l'installazione in quanto nella configurazione guidata non mi rileva più la stampante.

    Ho provato a scaricare ed installare gli ultimi drivers 9.7 dal sito HP ma niente, così come gli ultimi hpijs: niente. Ho provato anche a disinstallare e reinstallare tutto ma niente.

    Qualcuno a qualche consiglio ? Dato che la multifunzione mi servirebbe solo come stampante condivisa, visto che lo scanner non può funzionare in rete, esiste un modello compatibile con la mia in modo da provare qualche drivers compatibile ?

    Grazie.

  7. Ti rispondo sugli ultimi due punti:

    2) Non ci sono assolutamente problemi per quanto riguarda la quantità di ram aggiuntiva installata... La posizione del modulo nuovo è indifferente.

    3) Praticamente non hanno mercato....

    Ma in termini di prestazioni ? Tutto OK ? Per ora mi sembra tutto stabile e veloce...

    Mi sono reso conto che ci potrei fare 10 euro e quindi hai perfettamente ragione: li tengo per ricordo ;)

  8. Mi accodo a questa discussione senza aprire un nuovo thread. Ho acquistato direttamente da Kingston un banco da 2 gb per il mio Imac 17" Ic2duo 2ghz. Ho installato la memoria nel modo indicato nelle istruzioni e tutto funziona perfettamente. Ora mi servono alcune info:

    1 - ho notato, con mia sorpresa, che le ram che c'erano non erano Kingston ma Hynix (?). Che marcaccia coreana è ? Oppure sono ignorante e trattasi del nonplusultra ? Su un computer Apple mi aspettavo di qualcosa di meglio...vabbè.

    2 - ho lasciato uno dei due banchi da 512mb insieme al nuovo, per avere 2,5 gb e me li riconosce perfettamente: ho fatto bene ? Ma è importante dove mettere il banco da 2gb, se sopra o sotto (rispetto all'immagine delle foto del manuale) ?

    3 - quanto possono valere singolarmente i due banchi da 512mb ? Hanno circa 4 mesi di vita...

    Grazie per la pazienza.

  9. Io stò usando da agosto un Imac "bianco" da 17" e IC2duo a 2ghz, acquistato approfittando delle buone offerte che c'erano, prima con tiger ed ora con leopard e ancora non ho conosciuto il Sig. Kernel Panic ;)

    Fino ad ora (e mi gratto...) non ho avuto nessun tipo di problema e massima stabilità ma tieni presente che l'utilizzo è prevalentemente la navigazione in internet e la multimedialità.

    Se lo dovessi consigliare lo farei senza dubbio a chiunque.

    Buona scelta.

  10. Ciao a tutti.

    Sul mio Imac 17" IC2duo 2ghz e 10.4.10 avevo impostato la connessione wireless con il mio router G604T. Dopo che ho aggiornato il firmware di quest'ultimo, ho notato che il nome della connessione è cambiato (poco male) ma soprattutto che non si connette più automaticamente, ma devo andare sul menu della connessione wireless e selezionarla manualmente. A me faceva comodo prima...

    C'è un modo per ripristinare tutto come prima, visto che i miei tentativi sono falliti miseramente ?

    Grazie.

  11. Io invece ci gioco in maniera pressochè perfetta con PES6 in modalità online. Prima dell'ultimo aggiornamento firmware c'erano dei rallentamenti piuttosto fastidiosi, ma ora no.

    Ultima cosa: utilizzo Vista con bootcamp e l'Imac è quello con la Ati.

  12. ok grazie... domani passo almeno a quello a lunghezza... e vedo un pò...

    Ti voglio dare un consiglio se devi acquistare il 17" : prendi quello con ic2duo 2 ghz.

    Anche se costa di più hai oltre al processore più potente, 1gb memoria, superdrive e soprattutto ati x1600 con 128mb ddr3 e non memoria condivisa.

  13. a roma dove?

    Io ho comprato il 17" nell'Applestore nel centro commerciale della Bufalotta. I nuovi sono bellissimi ma io preferisco il mio sia per la qualità del display che per un fatto puramente estetico.

    Cmq anche da Saturn nel centro commerciale "Roma est" trovi i "vecchi".

  14. @luciodra: penso stiate parlando dello stesso modello di iMac.

    Lo spero per lui ;)

    Gli dico questo perchè a Roma, da Saturn vendono il 17" con processore 1.8 - 512mb e combo, con grafica Intel e memoria condivisa a 899, sempre a tasso zero. Ero partito per acquistarlo, ma fortunatamente sono passato da Mediaworld e con 50 euro in più ho un'altra macchina in tutti i sensi :P

  15. @Micciano

    Sentimi bene: non prendere quello da 899 ma l'altro 17" a 949. Perchè ?

    1) 1gb di memoria

    2) processore a 2ghz con 4mb di cache

    3) Superdrive

    4) scheda grafica ati x1600 con 128mb e non intel con memoria condivisa.

    L'ho acquistato da Mediaworld a tasso zero. Una bomba, ne sono contentissimo. Inoltre con 14 euro fai l'update di ilife '06 allo '08 !!! Mi è arrivato in due giorni a casa...

  16. @nabucoz

    Hai finito di fare lo sborone ? ;)

    Ho comprato pure io il mio Imac, però quello "vecchio" perchè il tuo non me lo posso permettere, ed è bellissimo lo stesso... se vuoi ti mando la foto :)

    Scherzi a parte, la Apple stà producendo delle bellissime macchine come al solito, ma la compatibilità piena con windows è determinante per quelli che, come me, che non possono rinunciare al 10% del OS Microsoft.