mosti57

Members
  • Content Count

    10
  • Joined

  • Last visited

About mosti57

  • Rank
    Novizio

core_pfieldgroups_99

  • Nome
    Maurizio Mostarda
  1. Risolto con l'assistenza Apple uno dei 2 Hard disk è difettoso Aspetto che me lo sostituiscano
  2. E' colpa mia, ho risolto, dovevo solo entrare in preferenze sistema e cliccare in audio il canale di uscita adeguato:D
  3. Oggi ho installato Boot Camp e con windows xp le casse funzionano , probabilmente è un problema del firmware
  4. Non mi funziona l'audio con Mac Pro se collego le casse JBL con il jack all'uscita audio analogica posteriore, vanno se le collego alla uscita delle cuffie anteriore. Qualcuno ha questo problema? Avete suggerimenti? Grazie
  5. Comprato Mac Pro 2.66 tutto ok. Ho provato ad installare 2 hard disk da 500 gb comprati su apple store nell'accenderlo si è fermato su pagina bianca da oltre 15 minuti con il simbolo di divieto e il sole che gira cosa devo fare Grazie per l'aiuto
  6. Ho provato a usare prima uno e poi l'altro e tutti e due contemporaneamente (proma con i 2 g5 che avevo nessun problema) il problema rimane
  7. Buona sera a tutti forse ne avrete già parlato ho questo problema: in casa ho due iMAC Intel : il 20" con 2 GB di Ram e 256 MB sk video e il 17" con 1 GB di Ram. Entrambi si collegano a internet con airport extreme il 17" perde ogni 10 minuti circa la connessione internet per una 10 di secondi poi si ricollega automaticamente. Che fare? Prima avevamo imac G5 e tutto era ok. Grazie.
  8. AVVIO SICURO mi ha chiesto la psw poi è partito regolarmente. Ho riparato i privilegi e riavviato. Ora funziona tutto perfettamente
  9. Ha funzionato. Grazie .
  10. Buon giorno a tutti. Sono nuovo del forum, mi chiamo Maurizio. Vi chiedo aiuto, ho installato l'aggiornamento 10.4.5. da aggiornamento software e il mio power G5 si è bloccato alla maschera iniziale AVVIO MAC OS X..... da 10 minuti che devo fare???? ho provato a riavviare 2 volte ma non cambia nulla. Grazie per l'attenzione