gala81

Members
  • Content Count

    1,886
  • Joined

  • Last visited

About gala81

  • Rank
    See it big, keep it simple!

core_pfieldgroups_99

  • Nome
    iGala
  • Città
    Firenze
  • Interessi
    Parecchi
  • Lavoro
    Analista di laboratorio
  • Mac che possiedo
    eMac 700, (512Mb RAM)
    iPod 20 Gb, GalaBook 13,3" 2 GhZ (2 Gb RAM), iPod SHUFFLE alluminio 1 Gb, iPo

Contact Methods

  • Skype
    gala1981
  1. Ho appena scoperto che nelle impostazioni di mail sul cloud c'è l'opzione (da flaggare) per far sì che le mail cancellate vadano nel cestino!
  2. Scusate ma a nessuno serve recuperare una mail con time machine?? NON FUNZIONA!
  3. comunque la cosa strana è anche il fatto che se apro mail su posta in entrata, faccio "entra in time machine", non vedo le finestre dei backup cosa che invece più volte in passato ho fatto, proprio per trovare mail inavvertitamente eliminate
  4. allora non mi mettere l'icona cestino
  5. Buongiorno a tutti. Il 27/8 il mio medico mi invia per mail due richieste per visite. Apro la mail e vedo gli allegati e decido di fare il tutto al ritorno dalle ferie. l'8/9 rientro e non trovo più la mail in questione. Trovo la mail precedente e quella successiva ma non quella con gli allegati. Il primo pensiero è di averla cancellata da iCloud via web in ufficio (non so se avevate notato che se cancellate una mail da iCloud.com non va né in cestino né in archivio, si cancella definitivamente!). Torno a casa collego time machine e..... non ci sono i backup di mail: apro mail, facc
  6. ovviamente sul terminale. sorry. tuttavia dopo questa operazione mi rimane ancora un default service provider su chrome che si chiama weknow...
  7. OK! Grazie ancora Lo riporto in assistenza e seguirò anche i tuoi consigli
  8. Mi hai scritto di invertire monitor e parlavi di diffusori. Io non ho problemi su audio esterni, ho problemi sulle casse interne
  9. Parlo sempre di casse interne. Sulla diffusione esterna va tutto ok
  10. giusto. Ieri sera installato catalina su hd esterno, avviato, provato ma niente da fare. la domanda che faccio è: le due casse sono progettate entrambe con tweeter e woofer oppure solo una delle due ha i bassi? Chiedo questo perché spostando bilanciamento tutto a sinistra l'audio sembra buono mentre a destra proprio niente bassi... Ultima domanda: secondo voi potrebbe essere un collegamento mancante hardware come se il tecnico non avesse attaccato qualcosa? O magari un pin danneggiato in un connettore? oppure, e qui concludo, qualcosa sulla scheda madre? 😕
  11. Ciao Maurizio, domanda veloce: secondo te posso provare a fare un ripristino dopo backup completo o comunque meglio avviare da esterno? Perché al momento non ho chiavetta/hd da poter formattare e installare catalina Grazie
  12. Secondo te potrei aver modificato io qualcosa a livello audio interno? Perché quando hanno cominciato a gracchiare per andare avanti diminuendo il fastidio avevo messo mano per esempio al controller MIDI audio (suggerimenti trovati su internet). Ti scrivo così perché a me sembra davvero un problema software interno.... gli manca proprio tutte le frequenze dei bassi come quando su equalizzatore itunes metti "riduzione bassi"
  13. Infatti è quello che lascia perplesso me. Tuttavia ho delle casse nuove originali apple appena montate che non hanno i bassi e questa cosa mi manda fuori di testa. Aggiungo un dettaglio. Il tecnico, alla mia prima segnalazione, ha rimontato le vecchie che gracchiavano e secondo lui i bassi non andavano nemmeno su quelle, come se qualcosa comunque si fosse danneggiato nel frattempo perché io mi ricordo bene come suonavano. 😩
  14. già fatto, il problema non c'è. riprovato ieri con altro impianto KARMA con mixer ed i bassi ci sono
  15. Mi sono scusato per aver aperto nuovo thread. Tuttavia il mio problema non è il gracchiare (che era probabilmente dovuto a liquidi che hanno danneggiato le casse) poiché ho sostituito con casse originali apple. Il mio problema è che ora non si sentono i bassi, il tecnico ha riprovato a rimontare anche le vecchie e secondo lui (a parte il gracchiare) lo fa lo stesso quindi il mio dubbio è che possa essere qualcosa software o di controller audio del Mac. Qualcuno sa come resettare o reimpostare qualcosa? Reset PRAM e SMC già fatti. Controller MIDI audio già provato, a questo punto chie