Karhu

Members
  • Content Count

    649
  • Joined

  • Last visited

About Karhu

  • Rank
    tutto questo è illogico!

core_pfieldgroups_99

  • Nome
    Giuseppe Svampa
  • Città
    Recanati
  • Interessi
    musica-fantascienza-pittura-fotografia-tennis-subacquea-ecc. ecc.
  • Mac che possiedo
    macbook pro 15,4" 2ghz
  1. Ciao a tutti e buon anno! come si evince dal titolo ho questo strano e fastidioso problema con Mail 5.3 su OSX 10.7.5 é già la seconda volta che mi capita e non riesco a capire, anche perché nelle impostazioni dell'account non trovo nulla di strano che possa giustificare questo comportamento. Gestisco con mail 5 account di posta diversi, 2 su Aruba e 3 su Register. Funzionano tutti a meraviglia meno uno di quelli su register che in due volte (la prima verso ottobre e la seconda oggi) mi ha lasciato la casella della posta in arrivo completamente vuota! Non riesco a capire perché questo succeda e perché su di un account solo. Qualcuno sa dirmi se c'è qualche problema noto (e come si risolve) o qualcuno può svelarmi se magari ho fatto qualche cavolata io di cui non mi rendo conto? premetto che non ho impostato nessuna casella smart o procedura automatica. Grazie Karhu
  2. Karhu

    Grazie Steve

    è venuta a mancare una di quelle rare persone che sono in grado di dare un senso tangibile al concetto di progresso dell'umanità ... Thank you Mr. Jobs, Giuseppe Svampa
  3. fatto ma non è cambiato nulla non so cosa dire, ho infilato la vecchia batteria e l'icona cambia (vedi immagine) passando dalla batteria con la x sopra (che immagino proprio stia per "batteria assente") alla scritta (Non in carica)... boh, dovrei provare con una batteria nuova ma non ce lo vedo un negozio a farmela provare. Il freddo aiuta i conduttori, non ne so abbastanza di elettronica per dire se possa aiutare a far riprendere una batteria esausta ma ci proverò. grazie per tutti i consigli
  4. niente... ancora batteria morta... o meglio, rilevata come morta dal mac. premendo il tasto per il check della carica della batteria si accendono tutti i led, che farebbe sembrare la batteria carica. resta il fatto che il mac non riesce ad alimentarsi dalla batteria boh... qualcuno ha pure detto che si tratterebbe di un misterioso "baco" sw di osx e che gli era già capitato... a me però sembra una fesseria visto che per 5 anni di uso intenso (almeno 10 h al giorno) non ha fatto una piega. ma non mi do per vinto!
  5. nessun miglioramento sembra che il mac ancora non riconosca la batteria ho provato a lasciarlo in carica 5 ore e quando ho scollegato il cavetto dell'alimentazione si è spento subito devo provare con un'altra batteria, magari originale...
  6. urgh... in realtà è un ciclo carica/scarica, ma ero convinto fosse la calibrazione (ignorantescion) in realtà no. cioè il led del connettore è sempre verde (come se la batteria fosse già carica) ma se provo ad accenderlo con l'alimentatore scollegato non parte proprio. inoltre l'icona della batteria ha questo aspetto: http://www.macitynet.it/forum/images/attach/jpg.gif quella (x) mi fa pensare come se per il mac la batteria sia o assente o totalmente defunta... però aveva ripreso a funzionare e, come puntualizzavi, si è ripresentato il problema dopo una scarica profonda. già , poi il fatto che la batteria non sia originale non facilita il dialogo... credi che un riavvio con reset della pram possa servire a qualcosa? core duo prima generazione = niente lion :( questo lo pensavo anche io... ora sto tenendo un log dello stato della batteria fatto! ora vedo come va... grazie! posterò le informazioni su come va
  7. qual'è il contrario di un falso allarme? questo per dire che ho gridato vittoria troppo presto. dopo aver lavorato normalmente con la batteria ieri notte, stamattina l'ho attaccato alla rete e ci ho lavorato in ufficio (fatto il primo backup con time machine che ha portato via un bel po' di tempo), poi, una volta carico, lo stacco e controllo system profiler 26/07/2011 h. 13:23 Informazioni sulla carica: Carica restante (mAh): 3437 Carica completa: Sì In carica: No Capacità a carica completa (mAh): 3437 Informazioni sulle condizioni della batteria: Conteggio cicli: 243 Condizione: Controlla batteria Batteria installata: Sì Amperaggio (mA): 0 Voltaggio (mV): 12472 ancora quel valore strano di amperaggio... poi ci lavoricchio con la batteria e quindi esco intorno alle 15:00 per andare a fare una commissione, lasciandolo acceso (o meglio in standby). Al mio ritorno alle 16:00 il mbp è spento, "più che normale - penso - la batteria si è scaricata del tutto", allora lo riallaccio all'alimentazione di rete, lo riaccendo e... ta-dah! segno (x) sull'icona della batteria, luce del led caricabatterie inspiegabilmente sempre verde, invece che ambra e system profiler da questo: Batteria: Timer per la messa in Stop del sistema (minuti): 5 Timer per la messa in Stop del disco (minuti): 10 Timer per la messa in Stop del monitor (minuti): 1 Metti in Stop con il pulsante di alimentazione: Sì Riattiva se cambia la corrente alternata: No Riattiva aprendo lo schermo: Sì Lo stop del monitor usa l'attenuazione di luminosità : Sì Riduci la luminosità : Sì cioè, sono spariti i dati sulla carica... come se la batteria non ci fosse... ma che ******* sarà successo??? preferivo passare da fesso (ma almeno il problema era risolto), mentre ora non so che cosa gli prende...
  8. di solito facevo un ciclo completo carica/scarica ogni mese, però non ho mai tenuto traccia dei dati della batteria da profiler. non avevo proprio idea che l'os potesse "degradarsi" e perdere pezzi quali il driver del superdrive e il controller della batteria. ora faccio subito anche l'update a SL, anche perché, sarà un impressione, mi sembra che il mbp vada meglio di prima... alla fine è stata una fortuna che mi sia intestardito nel voler tenere questa macchina e che abbia comprato una unità dvd esterna per aggiornare l'os... ora però ho una unità dvd esterna di troppo (in fondo questo 3d potrebbe non essere così inutile, magari qualcuno dei meno esperti può avere dei problemi che non riesce a spiegare come è accaduto a me...)
  9. nuova lettura delle condizioni della batteria Informazioni sulla carica: Carica restante (mAh): 1158 Carica completa: No In carica: No Capacità a carica completa (mAh): 3437 Informazioni sulle condizioni della batteria: Conteggio cicli: 243 Condizione: Controlla batteria Batteria installata: Sì Amperaggio (mA): -2687 Voltaggio (mV): 10309 non sono un esperto di elettricità ma... amperaggio negativo????????? c'è qualcosa che non funziona... in compenso il mio mbp è rinato grazie a leopard! sembra assurdo, anche il tecnico mi aveva detto che il superdrive era scassato e che la batteria era andata e invece... dopo l'aggiornamento a 10.5 il superdrive ha ripreso a funzionare e la batteria (nonostante gli strani messaggi in profiler) ha nuovamente una sua vita... un'oretta e mezza... niente di che ma funziona ancora. Strano davvero, ma meglio così. @ Admin: si può cancellare questo 3d? a questo punto non credo possa servire a nessuno. Grazie!
  10. Aggiornamento: System Profiler mi da questo sullo stato della batteria Informazioni sulla carica: Carica restante (mAh): 3472 Carica completa: Sì In carica: No Capacità a carica completa (mAh): 3474 Informazioni sulle condizioni della batteria: Conteggio cicli: 243 Condizioni della batteria: Sufficiente Batteria installata: Sì Amperaggio (mA): 0 Voltaggio (mV): 11623 la cosa che mi fa strano è "Amperaggio (mA): 0"
  11. Ciao, dopo una lunga odissea col mio MBP 15 del 2006 mi sono deciso a comprarne uno nuovo ma non vorrei buttare questo. Il problema è che il benedetto funziona solo se attaccato alla corrente di rete! A fine 2010 la batteria aveva ceduto e ne ho comprata una nuova... non originale (e sì, lo so, ho fatto una caxxata... vi prego non infierite, il negoziante ha detto che andava pure meglio dell'originale e il fesso - io - ci ha creduto) della 2-power. Da qualche settimana la batteria (che non è mai stata letta bene dal mac e che riportava lo stato di carica in maniera molto aleatoria) non reggeva più che poche decine di minuti e da mercoledì scorso è proprio defunta, quindi il MBP funziona solo con il cavo di alimentazione collegato. Lo strano è che la batteria non la vede! cioè c'è il simbolo della batteria con la (x), come se l'avessi tolta, e il led del caricabatterie è sempre verde... Ora il mio dubbio è: è la batteria o è il circuito interno di alimentazione? oppure l'alimentatore può aver danneggiato la batteria? (ho dovuto tagliare un pezzo di cavo perché per un incidente era entrato in corto) Perché nel caso sia la batteria o l'alimentatore potrei decidere di mantenerlo in vita con una piccola spesa; nel caso del circuito di alimentazione interno sono soldi buttati... come faccio a sapere cosa c'è che non va senza portarlo all'assistenza? (che si farà pagare anche per dirmi che è da buttare) Sono cose strane, lo so... alla fine potrei anche buttarlo, ma mi rode... è vecchiotto ma il suo lo fa Grazie del supporto Ciao Karhu
  12. Ciao a tutti, spero che tra gli iscritti ci sia qualcuno che lavora nella produzione di sistemi elettronici. Sto cercando un software free per visualizzare i file gerber. Per Windows ce ne sono tanti ma per mac non ne ho proprio idea. Fino ad ora non era un problema perché l'ufficio tecnico li apriva e convertiva per me ma sono spesso fuori sede e non è facile sincronizzarsi con qualcuno che ha già il suo da fare, quindi vorrei diventare autonomo. Sapete consigliarmi qualcosa di elementare? non ho necessità di grandi cose, mi basta poter aprire il file per controllarlo ed esportare il pdf o txt. Grazie in anticipo per l'aiuto. Ciao Karhu
  13. Ciao a tutti, avanzo una richiesta di informazioni agli utenti più esperti (anziani non si dice ). Sono un felice possessore di un MBP con dual core del 2006 (generazione Yonah, la prima per capirsi) e uso ancora OS 10.4.11 perché, dato che i programmi che ci devo usare girano tranquilli non ho mai avuto l'esigenza di cambiare os. Ora dovrei installare un paio di sw che necessitano di almeno 10.5 e qui mi sono partiti i dubbi. Intanto so che è inutile aspettare Lion perché da quanto letto nel forum non girerà sulle macchine come la mia. Poi ho letto la sezione sulle esperienze di chi ha cambiato e ho visto che il passaggio a Leopard e Snow Leopard ha lasciato qualche mal di pancia, ma soprattutto a livello software e quasi tutti concentrati su prodotti Adobe. Io non uso il computer per grafica quindi dovrei essere immune, però mi sorge un dubbio in relazione all'età della macchina: non è che se ci metto sopra Leopard mi si appesantisce e non gira più? Spero che la cosa possa interessare anche altri che hanno ancora macchine vecchie come la mia e in ogni caso grazie in anticipo. Ciao
  14. io speravo di poterlo sistemare... l'aria compressa non ha giovato. ho pure provato il trucchetto della carta di credito sperando che ci fosse un cd incastrato che ho dimenticato ma niente... mi sa che l'unico metodo della carta di credito che funziona davvero consiste nello strisciarla al negozio per un lettore nuovo...