aliberto

Members
  • Posts

    18
  • Joined

  • Last visited

Posts posted by aliberto

  1. la spia si accende e si sente anche il rumore per cui dovrebbe essere alimentato. Voglio trovare il modo di poter salvare i dati o almeno provarci.

    Anche io non l'ho mai fatto ma visto la capacità del nuovo mi hanno messo questa pulce nell'orecchio. Non ne sono proprio convinto anche perché lo uso solo per salvare i dati e non per mettere in una parte il sistema operativo.

  2. Salve a tutti,

    purtroppo la scorsa settimana mi è successo quello che non ci aspettiamo mai che succeda: mi si è rotto l'hard disk esterno che usavo per il backup con Time Machine e per i dati (foto, video, documenti). Il Mac non lo vede più, si accende la spia per cui è alimentato ma non è possibile visualizzare il contenuto.

    Ho acquistato quindi un LaCie P'9231 USB2 da 1 TB, compatibile con Time Machine.

    L'hard disk dell'iMac è 500 GB.

    Sono indeciso se partizione il nuovo HD in due parti: una per il backup e l'altra per mettere dei dati che non voglio tenere nel Mac oppure lasciarlo intero e farne lo stesso uso.

    Un saluto a tutti

  3. c'è una cartella db, immagino per mettere i database.

    Ho a corredo del libro che ho comprato degli esempi di script già compilati ed in uno c'è anche un file con estensione .qsl con dentro, ho visto, la descrizione delle tabelle.

    Ho provato a metterlo nella cartella db in tutte le varie posizioni, ma non succede niente. Forse dovrò settare qualcosa da phpmyadmin.

  4. Salve,

    ho installato con successo Mamp perché vorrei costruire un sito che riesca a elaborare dei dati prelevati da un database.

    La formula giusta e più semplice per evitare la compilazione mi è sembrata proprio questa.

    Ho provato a scrivere il primo classico script da manuale in php e tutto è andato bene.

    Mi sono arrenato, però, con il data base. Come faccio a descrivere le tabelle?

    Ovvero ho un file di esempio (che ho trovato a corredo del libro) .sql dove ho visto che sono specificate delle tabelle, ma non so in quale cartella di Mamp lo devo mettere. Forse nella stessa dove metto i miei script php (Applicazioni/MAMP/htdocs)?

    Ali

  5. Ciao,

    concordo con Mandrake, anche io ho un eMac e non mi pento affatto, dipende da quello che ci devi fare.

    Dal montaggio dei filmati fatti con la fotocamera, ai dvd, alla musica, alle foto, ai siti web, al ritocco fotografico, .... tutto quello che vuoi.

    L'unico neo che ho riscontrato è un po' rumoroso, la ventola si sente, e ce ne accorgiamo soprattutto quando si spegne, si sente la differenza.

    Io credo che riuscirai a far cambiare idea anche a tuo padre.

  6. Ti ringrazio tantissimo, è proprio quello che fa al mio problema.

    A quanto ho capito si tratta del tipo di supporto, ma mi sembra strano che il mio masteriz. sia diventato di bocca scelta tutto insieme e che io abbia la sfiga di comprare 4 dvd in due luoghi diversi, di due marche diverse (è vero di basso costo)che non funzionino per niente.

    Cmq ho provato anche a masterizzare a 1x con un dvd Sony ed è andato tutto bene.

    Ancora grazie

  7. Salve, anche io ho lo stesso problema con lo stesso codice di errore quando masterizzo i dvd.

    La cosa strana è che me lo ha fatto con due marche diverse, di bassa qualità è vero, ma che non mi hanno mai dato problemi.

    Ho provato allora con un supporto Sony a 1X ed è andato tutto bene.

    Io davo la colpa al masterizzatore perché provando con l'applicazione di sistema per masterizzare, mi dava con gli stessi dvd ugualmente un errore.

    Il mio masterizzatore è quello dell’eMac (Sony DVD RW DW-U10A) e uso Toast 6 Titanium.

  8. Salve a tutti.

    Ho provato a mettere un filmato fatto da un amico con la telecamera su un DVD, ma ne ho buttati 4 senza ottenere alcun risultato.

    Ho usato come sempre Toast 6 Titanium e come supporto quelli che di solito utilizzo (Princo o Coop).

    Toast dopo l’avvio della masterizzazione mi riporta l’errore:

    Chiave di rilevamento = MEDIUM ERROR

    Codice di rilevamento = 0X73, 0x03

    Quindi si rifiuta di masterizzare.

    Cosa significa tutto ciò?

    Ho provato a mettere il filmato in un riscrivibile e questa volta è andato tutto bene.

    Il masterizzatore è quello dell’eMac (Sony DVD RW DW-U10A).

    Non è la prima volta che uso tali supporti e lo stesso metodo.

    Cosa può essere successo? Forse si è rotto il masterizzatore?

    Un grazie a tutti