fantasmapiollo

Members
  • Content Count

    49
  • Joined

  • Last visited

About fantasmapiollo

  • Rank
    Novizio

core_pfieldgroups_99

  • Nome
    fantasmapiollo
  • Città
    aprilia
  • Lavoro
    ricercatore chimico
  • Mac che possiedo
    iMac G4 1,25GHz 17" 768MbRAM
  1. Ciao, aggiorno la mia discussione. Ho preso 1024MB SODIMM da owc (Stati Uniti), pagata in totale con spese dogana circa 50EUR, funziona. Ho preso Leopard retail, ma non ne vuole sapere di installarsi, problema che mi sembra essere comune ai possessori di imac G4 con superdrive sony DW-U10A, per motivi di aggiornamento firmware. Con pc, si può aggiornare il firmware, con mac? Posso in alternativa secondo voi utilizzare un HD esterno Firewire? come posso fare a trasportare un'immagine disco del leopard se non mi funziona il dvd? ciao
  2. Ciao, dopo varie peregrinazioni su ebay, vedo che sembrerebbe più semplice trovare una copia retail di leopard. Potrei comunque fregarmene del clasic, però per mettere Leopard dovrei almeno aumentare la ram: ho una dimm da 256 ed una sodimm da 512, potrei cambiare quest'ultima e metterla da 1 giga? se sì, quale modello potrebbe fare al mio caso? grazie a chiunque vorrà rispondermi
  3. Ti ringrazio per il consiglio, penso che mi attiverò per rimediare una versione retail di tiger.
  4. Ciao a tutti, vorrei sottoporvi un quesito: vorrei fare l'upgrade del system da pantera a tigre o leopardo, la macchina è un imac G4 USB2.0 1,25GHz ram 768MHz. Secondo voi, qual è l'aggiornamento migliore? Ho anche MS office 98 e photoshop 5 che partono con classic: si potranno utilizzare anche con Leopard? Grazie a chiunque vorrà aiutarmi.
  5. Ciao, vorrei segnalare un problema che mi succede da pochi giorni collegandomi a fastweb con il mio iMac G4 1,25GHz MacOs 10.3.9: Sia con Firefox (mio browser preferito) che con Camino, mi appare un errore che dice che non riesce a trovare uno script, e se metto "ferma lo script", dopo un pò riappare e fa sempre così creando problemi alla navigazione. In tutto ciò, Safari si chiude subito. Qualcuno sa dirmi qualcosa in proposito? grazie
  6. Ciao ho preso una chiavetta digicom che di forma è identica alla DIKOM di cui parli, ed è basata sullo stesso chipset Zydas, infatti scaricando i driver dal tuo link (sito della Zydas) la riconosce. prò il mio quesito è: come imposto i parametri di sicurezza e di criptazione del segnale? premetto che la mia linea wireless non è completa in quanto mi arriverà oggi per posta un router d-link DI624+ ciao
  7. La telenovela continua... ho riprovato a riparare le disk permissions tramite disk utility dal restore dvd ma ho il seguente messaggio: Repairing permissions for "macintosh HD" error: No valid packages (-9997) qualcuno sa cosa significhi?
  8. ad esempio dalla mia sony dopo collegata oltre a partire iPhoto vedo l'icona della memory stick: la apro e prendo i filmati .mov (funzionano ad es. con QT). con acquisizione immaginenon ho mai provato
  9. ho provato, niente, anche cocktail mi dice che "is not able to repair permissions" ho quasi ripreso tutto, però ogni tanto esce fuori qualcosa tipo adobe reader non funziona (bisognerà riinstallarlo) o iPhoto non trova la libreria ed in tutto ciò il sistema mi sembra più lento. se volessi reinstallare OsX 10.3.1 dal dvd fornito con la macchina potrei risolvere? comunque domani parto per le vacanze. ciao a tutti e buone ferie (per chi ci va)
  10. Allora, buongiorno a tutti. Ieri sera ho cominciato col fareun controllo del disco sia con Utility Disco facendo un avvio dal DVD di installazione premendo il tasto "c" (http://docs.info.apple.com/article.html?artnum=106214): utility disco dice che non ci sono problemi sul disco (ho fatto verifica disco) e dice che il disco è OK ed anche il volume (l'unico) dove c'è MacOS è OK. quando però gli ho chiesto di verificare e/o riparare i privilegi(?) (non mi ricordo bene se il termine è giusto, comunque sono le due caselle a sinistra) mi dà errore. allora ho preso il coraggio a due mani e sono entrato come diceva achille riavviando in modalità single-user; ho digitato "fsck -y -f" lui ha controllato il tutto e mi ha detto che il disco è ok. logout e si è riavviato OS ma tutto era come prima. al che sono rientrato come single-user (ormai pratico) e ho digitato la sere di comandi: sudo periodic daily weekly monthly e poi INVIO sudo diskutil repairPermissions sudo plutil -s /librady/preferences/*.plist e poi INVIO ma sembra che mi dia errore, forse ho digitato male (ora che ci penso ho dato INVIO dopo repairPermissions...). comunque, sicuramente c'è stato qualche problema a livello della cartella home in quanto ho cercato di rimetterci tutto e come per magia iPhoto ed iTunes hanno ricaricato tutto. ho dovuto poi riinstallare fastweb dal disco di installazione e si è riconfigurato tutto e pure mail. ora sembra tutto come prima ma 3 cose ancora non vanno: - non ho più l'aiuto di MacOS (la finestra c'è ma è tutto bianco, mancano proprio gli argomenti) - mancano dei motivi tipo sfondi (coccinelle, foglie...) in Scrivania & salvaschermo - fastdvdcopy4.0.1 non si sblocca (mi sono fatto anche rimandare dalla velan il codice ma niente. secondo voi, conviene che riinstallo OS una volta per tutte (aol limite mi compro Tiger)? grazie a tutti
  11. quante risposte... oggi sono al lavoro e il mac è a casa... comunque appena torno mi metterò un po' a smanettare compatibilmente coi preparativi delle vacanze.
  12. Achille, secondo te tutto questo caos l'ha provocato l'uscita forzata dal finder? cocktail va comprato o va bene anche la versione demo?
  13. Ebbene sì, dopo 1 anno di Panther sono ancora alle prime armi. Ieri mi è successo un casino ovvero ho fatto un'operazione tipo "uscita forzata dal finder" e il mio iMac G4 usb2 non ha più le impostazioni che gli avevo dato io, come se si fosse resettato tutto ovvero: All'apertura di Toast 6.0 e fastdvdcopy 4 ho dovuto ridigitare il codice di attivazione; sulla scrivania non c'è niente Safari e firefox hanno come homepage la loro predefinita e non fastweb Ho dovuto riconfigurare l'account fastweb su Mail; Penso di dover ricaricare tutte le canzoni su itunes iPhoto non l'ho neanche aperto non ho più le icone (più belline) che c'erano prima sulle cartelle movies ecc. ma solo anonime cartelle... c'è un modo per ritornare come prima o devo rifare tutto? ciao
  14. Per il mio PM G4 350MHz Yikes! ho acquistato 4 moduli da 256Mb dalla Other World Computing e vanno benissimo (sono PC100) e le ho pagate 25,97USD l'una (in tutto compreso trasporto, dogana e IVA ho speso circa 130EUR (molto più conveniente di qualsiasi rivenditore italiano ed europeo!) ora costano un pò di più (29,50USD), questo è il link: http://eshop.macsales.com/MyOWC/Upgrades.cfm?model=41&type=Memory&TI=%23TimeFormat%28Now%28%29%2C+&shoupgrds=Show+Upgrades comunque va bene anche la PC133 però attenzione: la RAM deve essere "low profile" (infatti questa è alta 1,2 pollici. se vuoi guarda il sito di MacGurus: http://www.macgurus.com/products/motherboards/mbppcg3bw.php