Trabak

Members
  • Content Count

    21
  • Joined

  • Last visited

About Trabak

  • Rank
    Live long... and prosper

core_pfieldgroups_99

  • Nome
    Andrea Trabacchi
  1. Era un anno e mezzo che non entravo in queso post, e non mi ero accorto che avevo domande pending... Dunque... Se non sbaglio il problema riguarda ora MYST V e non MYST IV giusto Plutino? Hai gia' scaricato la patch che era stata rilasciata proprio per i problemi di installazione? La trovi qui: http://patches.ubi.com/myst_5_end_of_ages/ In ogni caso a quest'altro indirizzo trovi un po' di info su patch varie della saga: http://www.mystcommunity.com/board/index.php?act=Print&client=printer&f=78&t=22887 Fammi sapere e... scusa ancora!
  2. Ho avuto un problema simile (http://www.macitynet.it/forum/showthread.php?t=23279), il modem usb quando tentavo la connessione mandava la macchina in crash. Ho risolto scoprendo che il problema risiedeva nei driver e software della stampante HP che avevo scaricato dal sito HP ed installato. Dopo averli disinstallati non ho piu' avuto problema con il modem e, per la stampante, uso i driver di OS X che funzionano bene ugualmente. Ciao Andrea
  3. Ti connetti al numero 700xxx di libero o stai usando un software di freepop?
  4. Allora scusate la ripetizione, e' che non avevo visto il link per la beta in universal binary qui su Macity... Ciao
  5. Ho girato un po' e ecco la risposta ufficiale di Macromedia: se si usa la versione attuale occorre far partire Safari con Rosetta per vedere il plugin, altrimenti si puo' scaricare una beta per universal binary non ancora divulgata a questo indirizzo: http://www.macromedia.com/cfusion/knowledgebase/index.cfm?id=2dda3d81 Ciao Andrea
  6. Ragazzi, ho installato l'aggiornamento del plugin flash e da quesl momento Safari non ne vuol piu' sapere di visualizzare i flash! Ho disinstallato e reinstallato,la procedura dice sempre che e' tutto ok, ma in realta' in Safari il plugin no c'e'!!! Che posso fare? Grazie Andrea
  7. Qualcuno sa dirmi come fare a cambiare la colonna sonora delle presentazioni fotografiche visualizzate aatraverso Front Row? Grazie! Andrea
  8. Ho trovato la soluzione su MacInTouch, la riporto per comodita' di chiunque. Seguite queste istruzioni e Myst IV volera' sul vostro iMac Intel Ciao Andrea Get Info on Myst4.app and set it to Read/Write?Open Terminal?Type: cd_ (that's "cd" followed by a space, no quotes)?Drag the Myst4.app icon into the Terminal window, which will give you the path to the app, without you having to think in an MS-DOS way!?Press return.?Type the magic line: chmod a+x Myst4?Press return, quit Terminal.
  9. Questa volta e' stato il supporto italiano.... Dopo aver passato una notte collegato in chat con gli USA, provando una serie di cose (reset vari, pulitura disco, verifica disco, riparazione disco, hardware test...) senza risultati, oggi il ragazzo dell'Apple italiana ha indovinato e risolto il problema: c'era un conflitto tra il software di gestione della stampante HP e il modem, bastava disintallare il software HP Ciao Andrea
  10. Trabak

    Mail e MacFreePOP

    Ragazzi, ho scaricato la versione 1.6 di Mac free POP, ho configurato Mail come indicato dal software (server posta in arrivo 127.0.0.1, porta 2000), ma non riesco a scaricare la mail, ecco l'errore: Potrebbe esserci un problema con il mail server o con il network. Verifica le impostazioni per l'account "Libero", o riprova. L’errore del server verificatosi è stato: Nome utente POP "xxxx" non riconosciuto. Che dite? Dove ho sbagliato? Grazie, ciao Andrea
  11. Non riesco a far partire Myst IV con il mio nuovo iMAC intel. Come si fa a farlo partire con Rosetta? Su Ottieni informazioni non c'e' nulla... Grazie Andrea
  12. Accidenti! E come hai risolto? Ma anche a te il modem da un giorno all'altro (peraltro il mio ha 2 giorni di vita....) ha avuto questo comportamento?
  13. Ti ringrazio per i suggerimenti... ahime' li ho gia' provati tutti e senza risultato... adesso sto cercando di contattare via chat il supporto americano, perche' qui in Italia fanno dalle 9 alle 19,45 dal lunedi' al venerdi', quindi io da casa non potrei mai contattarli... dovrei prendere un giorno di ferie.... pazzesco....
  14. Il problema e' proprio quello: ieri mi collegavo in internet col modem usb, oggi se faccio partire la connessione da modem usb ecco che appare subito il KP dopo il click su connetti.... Possibile che dalla 10.4.4 alla 10.4.5 si sia generata l'incompatibilita'? Grazie.
  15. Allora, premetto che e' il mio primo mac... E' arrivato ieri, Imac 20", 2Ghz RAM, 256 VRAM. Accendo, funziona tutto, collego modem esterno USB (56k) e, via bluetooth, un motorola E1000 UTMS (purtroppo da me non c'e' ADSL...). Tutto perfetto... Bene, stamattina, se mi collego con USB modem la schermata diventa nera e chiede un reboot hardware della macchina!!!!! Unica differenza rispetto a ieri, l'aggiornamento software di un po' di programmi, tra cui MAC OS X passato alla versione 10.4.5..... MI potete aiutare? Quelli della Apple il sabato non ci sono..... GRAZIE RAGAZZI!!!! Andrea