Vincio81

Members
  • Posts

    117
  • Joined

  • Last visited

core_pfieldgroups_99

  • Nome
    Vincenzo Raffa
  • Città
    Cork
  • Lavoro
    Siemens
  • Mac che possiedo
    MacBook 13.3"

Vincio81's Achievements

Member

Member (2/3)

10

Reputation

  1. Salve a tutti, non so se è questo il posto giusto dove postare ma vi espongo lo stesso il problema. Da quando ho reinstallato Mac OS ho un problema fastidioso. Ogni volta che digito un URL e cerco di caricarlo, passano diversi secondi prima che la connessione con il server avvenga. Es: digito www.google.com, rimane per qualche secondo la scritta "Contacting www.google.com" Il problema si verifica soltanto quando carico un URL all'inizio. Navigandoci poi dentro non ho questi problemi. Pensavo fosse problema di dns in quanto utilizzavo quelli italiani pur trovandomi in Irlanda, ma ora che ho messo quelli del mio provider il problema continua. Avete qualche idea? Tnx
  2. Spettacolo! La tastiera bianca mi piaceva di più...ma leggendo che è illuminata ne capisco il motivo di quel colore.
  3. Che non fa proprio nulla. Arriva e supera l'ora da me stabilita e non accade nulla.Vi spiego il mio problema....vorrei che coricandomi guardando un dvd ad una certa ora il mac entrasse in stop...tutto qua
  4. Acquistabile dove? Non la trovo nel sito apple. Tnx
  5. Salve a tutti, sapreste consigliarmi un buon zaino impermeabile per macbook 13,3 a prova di Dublino? Tnx
  6. Dipende..alcune volte si altre uso il wireless. Perchè?
  7. A quanto pare non sono l'unico a non sapere come si utilizza questo strumento. Il problema è che anche volendo usare cron non so come si manda in stop...lo saprei solo far spegnere(almeno credo ).
  8. Salve a tutti, è da oltre un anno, ovvero da quando ho acquistato il mio MacBook che cerco di impostare tale funzione. In "Preferenze->Risparmio Energia->Programma" si può impostare un orario per mettere in stop il portatile, ma non ci sono mai riuscito a farlo. Ho letto che per utilizzarlo ci si deve loggare al sistema, ma dove e come? Io ho provato a farlo da "Preferenze->Account", ma niente da fare. Ho cercato sul forum, ma naturalmente mi sono uscite una miriade di risultati ma che non mi hanno risolto il problema. Tnx a tutti
  9. Sono da boicottare tutti i siti che non permettono una corretta visualizzazione con SO diversi da Windows e browser diversi da IE...IMHO
  10. A me le casse il botto lo fanno quando pare a loro...e cmq lo fanno solo quando apro lo schermo ed esce dallo stop....ci deve essere una spiegazione tecnica, che comunque non c'entra nulla con gli upgrade visto che prima ce l'avevo...e sinceramente da quando ho upgradato non l'ho ancora sentito. Con questo non significa che l'upgrade me l'ha sistemato, ma che ci sarà una combinazione di fattori tecnici che implica quel rumore in una particolare situazione. Per il resto vorrei porre una domanda: secondo voi si rilasciano aggiornamenti di un sistema operativo senza testarli migliaia di volte? Secondo voi vi mettono un pacchetto che è stato finito di scrivere la sera prima? Io faccio aggiornamenti in piena sicurezza.
  11. Ho letto qualcuno che parlava di problemi wireless...magari si è seccato leggere per intero il mio post ed a preso la parola wireless uscendola dal contesto e dicendo che aveva problemi. Io da quando ho fatto questo aggiornamento ho il wireless che è una bomba. Non mi ha mai preso al massimo in casa. Ora prende al massimo in qualsiasi posto della casa e l'access point è sempre dove era prima. Quindi + per il wireless
  12. Raiko devi capire che molte volte può capitare che ci siano dei problemi con i server dns. Il tuo è un problema che secondo me c'entra poco con l'aggiornamento. Che fastidio potrebbe mai dare un aggiornamento ad un software che non necessità di alcun supporto particolare da parte di una versione x? Evidentemente prima di collegarti ad msn il tuo dns andava bene e ti sei riuscito a collegare...mentre tu chattavi magari è successa una catastrofe al server dns ed ora non ti sa risolvere più l'url msn.com...che se non sbaglio viene utilizzata anche dal software. Temporeggia e vedrai che quelli di fastweb sistemano tutto. Non credo che un format risolva qualcosa. Magari mentre formatti loro risolvono tutto e tu credi che era l'aggiornamento il problema, ma secondo me è altro.
  13. Ma quelli sono problemi di dns in caso...non credo ci sia un tentativo di boicottare i siti microsoft
  14. Io ho notato con piacere una cosa...prima il wireless mi prendeva per 3/4 il segnale...ora è a palla ed il portatile è sempre dove era prima, e la stessa cosa vale anche per il router. Non mi pare ci fosse nulla sul wireless...ma io ho notato questa cosa e ne sono molto contento