tonistar

Members
  • Posts

    16
  • Joined

  • Last visited

core_pfieldgroups_99

  • Nome
    Toni

tonistar's Achievements

Newbie

Newbie (1/3)

10

Reputation

  1. Salve sono un neo utente di keynote..stamattina preparo le mie presentazioni per un convego della prossima settimana usando diverse animazioni "d'effetto" con keynote 06..entusiasta del software esco e acquisto la versione 08...disinstallo la 06 (che avevo in prova e non avevo mai usato sino ad oggi) e lancio i miei files...ahime tutto perfetto ma le animazioni pur presenti nelle impostazioni delle singole slides non partono quando lancio l'applicazione..su powerpoint c'è un opzione per disabilitare le animazioni..non vorrei che ci fosse qualcosa di simile su keynote..se potete aiutatemi ve ne sarei grato devo usarle martedì e ci ho dedicato parecchio agli effetti mi spiacerebbe proiettar la solita presentazione "piatta" alla powerpoint..grazie a tutti..un saluto Toni
  2. si hai ragione...è che ieri non c'ho visto tenuto conto che oggi e domani ho delle importanti presentazioni da fare con il pc senza monitor esterno..fortunatamente tutto è bene ciò che finisce bene! Un saluto T
  3. per affidabilità intendo della macchina (hardware e os) nel suo complesso...non è normale che il computer pensi che ci sia collegato un monitor esterno e si blocchi su quella posizione..inoltre cancellare la memoria pram non credo sia un problema software in assoluto....anche questa è stabilità se si pensa poi che mac vanta un sistema operativo stabile etc etc..non è una critica mi pacciono le macchine mac però da utente win per tanti anni vedendo i laptop dei colleghi che hanno ora vista e ricordando le mie pregresse esperienze beh non ho mai avuto problemi..ok la sfiga con una macchina ma in un anno e pochi mesi l'affidabilità e la super stabilità del sistema più volte l'ho vista in crisi--ripeto complessivamente sono soddisfatto e sempre più il mac mi pare la scelta giusta..cerco solo di essere obiettivo basandomi sulle mie esperienze senza denigrare una macchina o un altra per preconcetti...chiaro che tutto è bene quel che finisce bene...mi domandavo solo se fosse "normale" per una macchina nuova come tecnologia ed un os maturo prossimo alla pensione (e dunque più stabile) che la pram impazzisca senza apparenti motivi! o, vecchia esperienza, che un hard disk durasse tre mesi (e ne ho cambiati due entrambi rotti) oltre al programma di sostituzione della batteria, al case in alluminio che tendeva ad aprirsi etc..sulla mia esperienza per ora l'affidabilità dei mac è inferiore a quella dei miei pc windows e, ripeto ancora, pur adorando il mac e sperando di non dover mai tornare indietro Un saluto Toni
  4. allora ho fatto prima girare onix tutti gli script poi l'ottimizzazione, infine ho resettato la pram come suggerito..e ora è tornato a funzionare...grazie per la dritta...strani sti mac...come macchina li adoro ma come affidabilità boh incrociamo le dita e mi sa che vado di estensione garanzia...grazie per la pronta e celere risposta..un saluto Toni
  5. grazie, provo subito...intanto magari può essere d'aiuto sapere che se lo mando in standby chiudendo il coperchio e lo riapro la risoluzione torna normale quindi potrebbe essere la pram..ora la resetto Toni
  6. Uffa scusate lo sfogo ma sono fortemente tentato di tornare ai buoni e cari pc windows...insomma la mia esperienza con il mac parte con powerbook 12 nel febbraio 2006 due volte in assistenza per cambio hard disk alla fine lo do indietro e prendo a febbraio 2007 macbook nero 2 gb core 2 duo 2 mhz...una piccola bomba...se non che oggi dal ritorno da una riunione (lo porto spesso in giro ma mai presi urti o roba simile e lo uso solo con applicativi office e client posta di fatto) lo accendo collegato a monitor esterno mouse e tastira apple bluetooth e tutto va per il meglio..scollego lo riaccendo con il suo schermo e noto la mela molto grande...come se la risoluzione fosse impostata molto bassa..idem al login si vede solo un pezzo di schermo e così anche durante l'utilizzo..insomma funziona ma lo schermo si vede in "bassa risoluzione" e solo in parte..se cerco di spostare il mouse oltre la parte visibile inizia a sfarfallare come impazzito per poi tornare normale (ma sempre con schermo grande e parziale) appena riporto il mouse in un area visibile... col monitor funzia ma col suo schermo no...non so cosa fare è tutto aggiornato perfettamente privilegi ok onyx sempre usato..e solo software originale..mi chiedo cosa possa essere..tra l'altro se dal menu applicazioni lancio la schermata monitor gira la rotella colorata a vita ma non viene fuori..con monitor esterno collegato invece tutto ok accetta il segnale e vedo le opzioni video... Cosa pensate possa essere? avete notizia di questo tipo di problemi? Per me che vengo da macchine toshiba, acer che hanno funzionato per anni (e funzionano ancora se non fosse che sono superate tecnologicamente) avvicinarmi al mondo mac sta diventando una vera delusione e se non avessi speso molti soldi per office, parallels, e software vari probabilmente tornerei indietro...scusate lo sfogo ma un mac difettato può starci ma qui si esagera..con cadenza quadrimestrale succede sempre qualcosa..l'affidabilità su un portatile è fondamentale e ricordo che ho preso il top (di febbraio) dei macbook! Datemi un consiglio vi prego e speriamo sia un problema software! Toni
  7. Ciao, vi spiego il mioproblema..in casa ho sia un macbook sia alcuni pc..ebbene con rete wireless cambio il router, ora ho un belkin, e inizialmente alcuni siti non vanno...leggendo su internet scopro che devo settare il parametro mux del router e di ciascun pc su un valore più alto e precisamente 1480. Da quando ho fatto questa modifica tutto è tornato a posto e riesco ad andare tranquillamente su tutti i siti con i vari pc..ora con il macbook vado subito su internet ma non riesco ad aprire gli stessi siti (tra cui tgcom e altri forum tematici di musica che frequento). Ho provato a modificare il mux ma su mac non ho trovato da nessuna parte la possibilità di settare tale paramentro, né su internet ho reperito software freeware (come invece su pc) per settarlo in modo automatico. qualcuno può aiutarmi (o indicarmi qualche soluzione alternativa?) Non ho problemi di router perchè gli altri pc con la modifica del mux sono andati a posto ed il firewall è disattivato. Grazie Toni
  8. Salve sono passato da un powerbook ad un macbook nero 2gb da una settimana e ho installato con soddisfazione windows xp grazie a parallels, che no ho provato ma ho acquistato direttamente insieme al mac..ora l'utilizzo è davvero ottimo rispetto perlomeno al vecchio virtualpc7 per powerbook..però per esempio alcune funzioni utili non ci sono ancora..come il drag ' n drop tra i due sistemi...dal sito di parallels vedo che è disponibile una versione rc2 ossia una beta avanzata con features che mi faerbbero comodo...leggo altresì che la versione "finale" dell'upgrade" sarà disponibile gratuitamente agliutenti registrati (ora ho la 1970 datata novembre 2006)... Che voi sappiate siamo in dirittura d'arrivo o ci vorrà molto per avere l'upgrade? Grazie Toni ps: so che potrei scaricare la beta ma pare non giri con i codici attivazione dei prodotti acquistati in Italia (e altri paesi ue) per cui dovrei usarla come "demo" free 30days trial...e vorrei evitare. Grazie ancora
  9. grazie ragazzi..incrocio le dita e mi godo il passaggio da g4 a intel core 2 duo! Toni
  10. salve, scusate lo sfogo ma ne avevo bisogno.. insomma il 26 febbraio 2006 compro ilmio primo mack un pb 12 pollici che espando sbito a 1,25 gb alluminio...non sapevo nulla di mac ma mi serviva un portatile vero e l'ho preso...prendo confidenza lo uso sempre sul lavoro spendo in licenze varie (office, toast, virtual pc, tastiera e mighty mouse wireless etc) e dopo pochi mesi a luglio mi parte l'hard disk. Perdo tutte le mail da febbraio (non avevo fatto backup ok colpa mia) ma l'assistenza rapidamente sistema tutto cambiando hd. Ieri all'improvviso riparte l'hard disk....non ne posso più dopo decadi di windows mai avuto problemi e ora in 1 anno 2 crash irreversibili con perdita dati. Alla fine potevo sostituire hd ma non mi fidavo più e allora ho permutato il pb e preso il macbook nero con 2gb intel core 2 duo...unico dubbio era sulla scheda grafica ma tant'è..il mac va una bomba tutto ok installatoo, preso anche parallels ma ora spero solo di non avere altri problemi..peccato perchè il 12 era carino esteticamente..ora ho un 13 e l'ho preferito al mac book pro anche e soprattutto per le dimensioni..comunque..incrocio le dita e spero che l'affidabilità dei mac sia migliore della mia unica esperienza...peccato..ottime macchine ma spero durino..per ora sono contento questo mac è un fulmine rispetto a prima...speriamo bene Grazie e scusate lo sfogo...conclusione: ora sono dei vostri! Toni
  11. Ciao..possiedo una multifinzione scx-4216..allora come stampante tutto ok..il software però non esiste per mac per cui niente scanner e altre applicazioni...ovviamente funziona come fax e fotocopiatrice (ma indipendentemente dal pc)...personalmente riesco comunque ad usare tutti gli applicativi e la stessa stampante come scanner e ocr tramite virtual pc...in sintesi: stampa si resto no con mac. Ciao Toni
  12. Ho controllato...purtroppo ho uno slot con ram da 256 e 256 built in! Sigh speravo di avere 512 integrati...anche se dalle ricerche fatte non mi risulta che il pb 12 abbia 512 integrati..ed io l'ho preso appena arrivato alla fnc milano febbraio 2006. Ciao e grazie Toni
  13. Grazie ragazzi..scusate ma vi leggo solo ora...(e dal pc di casa che ahimé non è MAC)..domani dal lavoro controllo subito il g4 e vi faccio sapere..grazie Toni
  14. grazie mille... da oggi mi informo per spendere poco (quella ufficiale costa davvero tanto) e non so se riesco a trovare le samsung a prezzo decente... pc2700 333mhz, ddr 200 pin, modulo da 1 gb mi pare che le caratteristiche siano queste giusto? Grazie intanto e a presto Toni
  15. grazie 1000...quindi ora che ho 512 praticamente ho detro un modulo da 256..bene... Grazie ancora Toni