giulia

Members
  • Content Count

    36
  • Joined

  • Last visited

About giulia

  • Rank
    Novizio

core_pfieldgroups_99

  • Nome
    Giulia
  • Città
    Roma

Contact Methods

  1. Salve a tutti, scrivo qui perchè non proprio dove andare a cercare quello che mi serve e magari qualcuno mi può aiutare. Ho sostituito con successo l'hd nel mio PowerBook, l'unico problema è che il mio dolce cagnolino ha deglutito il tasto F12 e ora non so proprio dove andarlo a trovare. Qualcuno ha qualche idea in proposito? Non riesco a vedere quel pezzo mancante sulla tastiera.... Grazie a tutti per le eventuali risposte!
  2. Ciao a tutti, avrei un problema insolito con mail: non riesco ad eliminare definitivamente un messaggio. Elimino, svuoto il cestino, ma non appena ritorno sulla casella di entrata, eccolo là che mi riappare davanti agli occhi! Che qualcuno mi aiuti, sta diventando fastidioso... Ah, ovviamente sul server di posta è stato tutto cancellato... bah! Grazie Giulia
  3. Salve, ho un problema con Virtual PC. L'ho installato ma all'avvio mi dice "OS not found, Install an OS on this hard drive". Mi suggerisce di installare questo OS, ok, ma vista la mia ignoranza in materia non so proprio da dv cominciare... tutti suggerimenti sono ben accetti, grazie mille! P.S. La versione del mio imac è la 10.2.8... non so se c'entra qualcosa!
  4. Ah, fa proprio schifo Limewire? Effettivamente avevo iniziato ad intuire questa ipotesi. Però strano, fino a 2 settimane fa ha funzionato bene, e parlo di un periodo di più di un anno... boh! Posso chiederti se sai quale sia un programma tipo Limewire per Mac che funzioni? ciao, ciao!
  5. Salve a tutti! Volevo sapere se qualcuno di voi sa il motivo, e magari anche la soluzione, per cui Limewire ormai mi concede di scaricare file "sani" una volta ogni 100 anni. Tutti gli altri sono corrotti e non so nemmeno dove vadano a finire... E' un problema che si è presentato ultimamente, prima non mi era mai successo ed è da parecchio che uso Limewire. E' un pò snervante cm cosa!!! Vi ringrazio anticipatamente! Giulia
  6. giulia

    BUG E SOLUZIONI

    A questo punto farò così! Scusa solo un'ultimissima cosa (sn ignorante in materia e nn lo so): se installo panther, i dati che ora stanno sul 10.2 rimangono, no?! Ciao grazie mille!
  7. giulia

    BUG E SOLUZIONI

    P scusa ma dopo aver riprovato a fare cm mi suggerivi tu (xò nn ci sn riuscita) sn andata sul sito della Apple e sull'opzione "Archivia e installa" ho trovato scritto questo 1. La funzionalità Archivia e Installa non è disponibile nel CD per l'aggiornamento a Mac OS X 10.2. È disponibile soltanto con i CD standard in vendita separatamente e non sui CD di installazione forniti con i nuovi computer. E io il cd di installazione ce l' ho perchè stava insieme al computer quando l'ho comprato... Tu sai se per caso ci sn altre soluzioni al mio problema?! Stasera ho messo un altro argomento semp
  8. giulia

    BUG E SOLUZIONI

    Ciao a tutti! Ho un problema: ho un iMac nel quale ho installati il sistema 9 e il 10.2. Premetto che uso quasi esclusivamente questo ultimo ma per recenti problemi al lettore CD e ad alcune prese USB mi hanno suggerito di installare nuovamente il 10.2. Presa dal panico perchè devo salvare un sacco di dati che stanno nel 10.2, mi stavo chiedendo: se trasferisco le cartelle e alcune delle applicazioni del 10.2 che voglio salvare, nella cartella "Desktop (Mac OS 9)", questi dati passano automaticamente al sistema 9? E se ciò avviene, nel momento in cui faccio un'altra installazione del 10.2, i
  9. giulia

    BUG E SOLUZIONI

    E' il X.2! ciao e grazie mille! ;-)
  10. giulia

    BUG E SOLUZIONI

    Infatti ci avevo pensato. Solamente che "archivia e installa" è un'opzione che sta nel cd di installazione del sistema X che si compra indipendentemente dal computer. Invece io ho il cd di installazione del X che mi hanno venduto con il pacchetto di cd di installazione e applicazioni varie insieme all'iMac e l'opzione che mi serve non c'è! Tu non sai se c'è un modo alternativo x fare "archivia e installa"? Cmq grazie lo stesso!!! ciao, ciao!
  11. giulia

    BUG E SOLUZIONI

    Ciao a tutti. Ho un grande problema: da un pò di tempo il mio iMac ha deciso di fare come gli pare e non mi legge più i CD (di qualsiasi tipo) nè riconosce la macchina fotografica digitale nel momento in cui l'attacco alla presa usb x scaricare le foto. Questo problema avviene solo sul sistema 10.2 e non sul 9! Però non posso lavorare così... Dopo un periodo silenzio, il computer aveva deciso di riprendere a leggere i cd e la digitale (x una settimana circa), poi stamattina ha riniziato a far finta di niente. E questo è avvenuto dopo che ho aperto iTunes... ma non so se le cose siano collegat
  12. Ciao a tutti! Ho scaricato iTunes 4.5 ma ho un problema: quando clicco sul file .dmg (il file del download) mi compare una finestrella che si chiama "Stato disk copy" dove c'è scritto "Attivo iTunes4.5 2.dmg". Sempre all'interno della finestrella dice: "Attendo l'assistente Disk copy...", mi fa attendere qualche secondo, poi si chiude e non fa nient'altro. Ora, la mia domanda è molto semplice: come faccio ad installare iTunes?! Il download l'ho fatto correttamente x 2 volte ma continua a fare questo scherzo! Grazie mille!
  13. Ho la 1.0.1. Credo di essere un caso unico con questo problema, non so veramente più che fare. Mi farò prestare una videocamera, magari così vedo da cosa dipende...
  14. Per quanto riguarda il riconoscimento, non c'è problema: attacco la videocamera in VCR, Final Cut la vede, e quindi non mi dà nessun messaggio di avviso. Il modello è una Panasonic NV-DS150. Il punto è che in precedenza non mi aveva mai dato problemi, avevo già realizzato tre video e l'esportazione era andata a buon fine: print to video, videocamera in rec e via. Per questo non riesco a capire perchè ora non vada. Comunque grazie mille per i consigli e giuro che non mi arrenderò finchè non ci riesco. Giulia
  15. Ho tentato in entrambe i modi, ma niente da fare, anche se ho seguito alla lettera le istruzioni. Non so veramente da cosa possa dipendere. Non esportava neanche l'audio... ah, nei vari disperati tentativi, sono andata a smanettare nel menu Final Cut>Easy Setup: non sapendo bene che fare, ho provato prima settando DV-NTSC, poi DV-PAL. Nel primo caso, niente audio e immagini squadrettate e indistinguibili; nel secondo, niente immagini e bene l'audio. Spero che qualcuno mi sappia aiutare, sennò ci rinuncio... Grazie, Giulia