matrixXx

Members
  • Posts

    33
  • Joined

  • Last visited

Everything posted by matrixXx

  1. carissimi del Forum, ho urgente bisogno di un vostro competente consiglio. proprio in questi giorni mi ha abbandonato la mia stampante EPSON ACU LASER C1100, devo sostituirla immediatamente con un altro modello, stavolta cercavo una fascia decisamente più bassa, per un fatto economico ma anche di reale utilizzo, visto che mi serve quasi esclusivamente come stampa bozze e non presentazione cliente. avevo pensato alla Xerox Phaser 6010N, che per rapporto qualità /prezzo mi sembra la migliore... voi che ne pensate? concludo dicendo che lavoro su un Mac Pro con queste caratteristiche: Processore 2 x 2,66 Ghz Dual-Core Intel Xeon Memoria 6 GB 667 MHz DDR2 FB-DIMM Grafica NVIDIA GeForce 7300 GT 256 MB Software Mac OS X Lion 10.7.5 (11G63) Grazie e buon Mac a tutti
  2. caro Vla, grazie per la risposta e sulla dritta relativa a tv con tecnologia IPS, approfondirò per bene l'argomento... dunque, nel frattempo ho girato tra i vari documenti Apple sull'argomento, credo di aver capito che: 1) con il mio Mac Pro e relativa scheda grafica NVIDIA GeForce 7300 GT posso ottenere una risoluzione massima di 1280 x 800, a prescindere da quella della tv collegata (contrariamente a quanto scrivi tu, vedi Apple Cinema Display (30 pollici DVI) con una risoluzione massima di 1280 x 800) 2) eventualmente, per ottenere una risoluzione più elevata, sarebbe necessario collegare lo schermo a una porta Dual-Link DVI, ma se ho capito bene il mio modello di Mac Pro non supporta tale tecnologia... 3) morale della favola, devo necessariamente accontentarmi di una risoluzione bassa (1280 x 800 per l'appunto)... o no?? p.s. per il Cinema Display, non mi hanno dato nessuna speranza: l'Apple non li produce più, mancando i pezzi di ricambio devo solo cestinarlo... che "sola" gigante!!
  3. ciao ragazzi, nei giorni scorsi ho dovuto salutare il mio mitico Cinema Display da 30"... visto i prezzi in giro, volevo sostituirlo con monitor-tv (tipo LG 32") con uscita HDMI da collegare al mio Mac Pro (modello 1,1 anno 2006) tramite adattatore DVI. Volevo chiedervi: 1) se la soluzione vi sembra ok 2) se qualcuno ha già sperimentato questo tipo di scelta e se ha mai riscontrato problemi 3) se la qualità audio/video risulta ottimale 4) visto il modello del Mac, quale specifico adattatore dovrei acquistare (leggo in giro di diverse combinazioni maschio-femmina, non vorrei cannare...) Grazie del vostro tempo p.s. x i mod: chiedo scusa, forse questo post andava aperto nella sezione Collegare il Mac alla TV, nel caso spostate senza pietà , grazie
  4. ...nessuna dritta? fax & co., ancora in vacanza? attendo news, grazie!
  5. la voce interessata è spuntata: * completa indirizzi automaticamente credo che il problema sia nella configurazione LDAP, trovo l'help davvero criptico per capire come diavolo devo settarlo... oltretutto con Snow Leopard non ho mai effettuato nessunissima configurazione eppure la ricerca automatica funzionava alla grande... grazie per il tuo tempo
  6. salve ragazzi, sono passato da Snow Leopard a Lion e vorrei recuperare una funzione di Mail molto comoda: creando un nuovo messaggio, nel campo indirizzo, mi bastava digitare un nome qualsiasi per far apparire tutti gli indirizzi email corrispondenti a quel nome. In pratica, sotto Snow Leopard, ad ogni mail inviata Mail "imparava" un nuovo indirizzo e per quella successiva bastava per l'appunto digitare le prime lettere per far apparire l'indirizzo completo. Con Lion, niente di tutto questo, devo ogni volta copiare ed incollare l'intero indirizzo. Consigli? Grazie e buona mela a tutti
  7. guass, in questo post fatichiamo a capire i nostri reciproci toni... pazienza, con quello che c'è in giro è il minimo che può capitare... ebbene sì, avevo sete ma non è che non volessi bere (in questo caso, altro che ram, la neuro!), semplicemente volevo chiedere a voi del forum se c'era la possibilità di scovare 'na bella fonte naturale di acqua fresca e gratuita, visto che ad acquistare acqua minerale siamo bravi tutti. e non per motivi mistico-religioso, sono laico, amo la pizza e me la cavo abbastanza bene, la ram primo o poi la raddoppierò, semplicemente non è il momento giusto per tutta una serie di motivi che non ha alcun senso elencare qui. tornando alla tua metafora, alla fine sono riuscito a trovare la leggendaria fonte e dissetarmi con una bella installazione di SL pulita, adesso il Mini viaggia decentemente e tutti vissero felici e contenti. senza ram e senza sete. grazie per i vostri consigli e buone vacanze a tutti.
  8. aspetto te, aspetto. non capisco il tono della tua riposta... se potevo risolvere acquistando la ram l'avrei già fatto, non credi?
  9. ragazzi, grazie delle risposte, però abbiate pazienza sino all'aumento della ram ci arrivo anch'io... ho aperto il post sperando in qualche diavoleria un po' più tecnica... altrimenti, ciccia, me ne farò una ragione.
  10. ho un Mini Mac 2 GHz Intel Core 2 con 1 GB di Ram per problemi legati ad alcuni software, mi sono deciso ad aggiornare il mio vecchio Leopard a Snow Leopard. Tutto bene salvo che nel corso della giornata lavorativa i "tempi di reazione" del system diventano sempre più lenti, rendendo anche le operazioni più semplici un supplizio di attesa eterna... Quando la situazione arriva a tal punto, utilizzando una specifica utility (per la cronaca, Cocktail) pulisco la cashe e riavvio il sistema; la situazione sembra tornare accettabile per poi ricominciare come sopra. Consigli?
  11. per la cronaca, ho eliminato manualmente la cartella di backup, tutto ok. grazie ancora per l'assistenza. buone vacanze a tutti, ci vediamo a settembre per aggiornare a Mountain Lion
  12. non mi sono spiegato, proviamoci con gli screen. ho azionato Time Machine su un HD interno da 250 GB di capienza. sullo stesso, ho file di lavoro per 35 GB totali. restandone liberi 100 GB se ne deduce che i backup occupino 115 GB circa. adesso ho l'esigenza di liberare tale disco, e pur avendo disabilitato Time Machine non ho naturalmente svuotato l'HD dei backup e relativi GB. tengo a precisare che tali backup non mi interessano, dunque per eliminarli mi basta buttare la cartella "Backups.backupdb" presente sull'HD? sul finder mi da 3kb di peso, ma immagino che i 115GB di backup siano lì, o no?
  13. Fax caro, grazie per la risposta, resto cmq dell'idea che Lion - anche lasciando i comandi di default - abbia non pochi problemi con permessi e privilegi... Adesso veniamo ad un altro quesito, sfornato caldo caldo per te e tutti gli astanti... Una volta installato Lion, come consigliato, ho attivato Time Machine, destinando uno dei miei HD interni per il contenuto dei backup. Domanda: ma se io volessi cambiare HD di destinazione e dunque rifare la procedura di backup, come faccio a recuperare TUTTO lo spazio occupato dai suddetti sul precedente HD? in giro ho trovato diverse risposte, ma nessuna chiara su come eseguire questa semplice operazione. Attendo ottime risposte, buona serata a tutti
  14. Faxus, vecchia volpe, con Utility Disco tutto ok, grazie. Certo che sto Lion combina certi casini con permessi e privilegi... mi piacerebbe capirne di più, se hai un post da segnalarmi... Nel frattempo posso finalmente dire (con le toccatine adeguate) di avere un Lion tirato a lucido, grazie ancora a tutti voi per avermi sostenuto in questa battaglia, era dal system 7 che non incontravo tutti sti problemi...
  15. fax caro, rieccomi. mentre procedo con l'ottimizzazione del mio Lion, ho verificato un problema con Terminal: provando i tuoi comandi per rendere permanentemente visibile e ispezionabile la libreria utente (chflags nohidden ~/Library), ottengo solo un sinistro messaggio di errore: Last login: Sat Jul 14 09:16:45 on console login(226,0x7fff7376c960) malloc: *** error for object 0x10072b780: pointer being freed was not allocated *** set a breakpoint in malloc_error_break to debug se il problema fosse la visualizzazione della cartella libreria, poco male, risolvo con l'alias, ma la cosa che mi preoccupa è che la stessa risposta si presenta anche avviando semplicemente Terminal (cambiano solo i numeri, tipo login(263,0x7fff7376c960) malloc: *** error for object 0x7f95cb900bd0) senza che io provi ad eseguire alcun comando... attendo tue news, grazie
  16. ragazzi cari, i problemi non si risolvono, si aggirano! visto che con il consiglio di Albert non ne venivo a capo (inserire le vecchie mail in user>library>mail>mailboxes) ho risolto il problema importandomi ogni singola cartella .mbox mediante archivio>importa caselle e poi cliccando l'opzione importa dati da Apple Mail e non come sembrava più logico documenti in formato mbox. grazie cmq dei vostri consigli e soprattutto della vicinanza, è bello sapere di non essere soli a smanettare imprecando nella notte mentre la moglie reclama le ore piccole... GRAZIE! p.s. con Lion ho sistemato le ultime cose, mi sembra tutto ok...
  17. amico fax, scusa se non ti ho riposto prima ma (tra le altre cose) la situazione del system è peggiorata al punto da non riuscire ad avviare più il Mac, ovviamente sono subito passato al famoso piano B (inizializzazione ed installazione ex-novo di Lion). Sto procedendo con calma secondo le tue preziose indicazioni, però ho già un primo intoppo con Mail. Per ritrovarmi tutte le vecchie mail ed i vari account, ho fatto esattamente come mi hai detto: PRIMA di aprire Mail ho operato il trasferimento delle vecchie cartelle nella nuova libreria; al riavvio infatti ho trovato sì tutti gli account ma non le mail... anche successivamente provando ad importare in formato mbox carico le cartelle (tipo INVIATE LAVORO; INVIATE AMICI ecc) ma non le mail... tengo a precisare che prima di inizializzare - sempre da tuo consiglio - ho fatto una copia di backup di tutta la mia cartella utente. come mi consigli di procedere? ci aggiorniamo presto con tutto il resto, GRAZIE del tuo tempo
  18. amici di ventura, ennesimo grazie per la vostra pazienza, sotto con le risposte albè hai pronunciato le parole impronunciabili, tocca ferro!! non è possibile è dai leggendari tempi del system 7 che ho imparato a cassare dal mio vocabolario... invidio la tua sicumera! cmq riguardo le font, non scherziamo: nel corso degli anni ho acquistato collezioni professionali (P22 Type Foundry, Fonthead Design folder, Adobe Font Folio 11 solo per dirne alcune) e scaricato font free da siti specializzati (dafont su tutti) di ogni tipo ed estensione (ttf, otf, bmap...); con Snow Leopard non ho mai avuto nessun tipo di problema a parte qualche piccolo conflitto sempre felicemente risolto... il problema sta tutto nell'aggiornamento a Lion, maledizione. fax delle mie brame, certo che possiamo andare a fondo, tanto non ho niente da perdere...Purtroppo, stando così le cose, parte dei lavori sono costretto a trasferirli sul Mac di mia moglie (santa donna), l'installazione ex-novo a questo punto vorrei farla direttamente con Mountain Lion, tanto si tratta di attendere pochi giorni, o no? Prima di proseguire, allego il simpatico compendio "Anomalie legate all'utilizzo dei font" registrato sulle applicazioni che utilizzo più di frequente: 1) tutte le applicazioni Adobe della Creative Suite (ad eccezione di ID con il metodo "Albert") e Quark XPress non caricano le font non standard 2) Mail se provo a cambiare font dal menù a tendina dei messaggi, va in crash 3) iDVD nella sua lista font visualizza ancora le vecchie collezioni! naturalmente se seleziono una font che in realtà non è più presente in libreria, l'applicazione va in crash 4) iWeb invece carica le font non standard ma le visualizza con un track indecente naturalmente potrebbero esserci tantissime altre anomalie, ma non oso approfondire con altri software, sarebbe già tanto risolvere il primo punto! Se urgono foto da schermo, 'a 'esposizione. Grazie
  19. ragazzi, grazie dei consigli ma purtroppo non sono riuscito a risolvere una beneamata (e leggendaria) ceppa... 1) Fax, ho provato il tuo comando da terminale, poi ho caricato nuovamente i font non standard con Libro Font... ahimè, stesso identico risultato. 2) Albè, ho provato ad aggirare il problema caricando le font con il metodo che mi hai descritto ma con delusione pari alla finale europea devo dirti che nessuna delle font copiate nella suddetta cartella si è caricata su nessuna delle appl adobe... 3) naturalmente ho provato ad installare un gestore font professionale - Suitcase Fusion per la cronaca - salvo ottenere un misterioso messaggio di errore e quindi la impossibilità di caricare le font selezionate. se ormai l'unica soluzione è quella di una installazione ex-novo di Lion, vorrei almeno avere la certezza che i font non standard vengono tranquillamente caricati (con Libro Font o gestore font professionale che sia) su tutti i software non-Apple (CS Adobe, Quark XPress per dire i più importanti nelle mie lavorazioni)... qualcuno di voi può metterci la mano sul fuoco senza finire in ospedale? attendo vostro definitivo parere, grazie ancora per l'assistenza
  20. Albè, grazie dei consigli... mentre attendiamo il mitico fax, posso già risponderti che: 1) che il mio System abbia dei problemi è poco ma sicuro... una tra tante: se in Mail provo a cambiare font dal menù a tendina, il programma mi va irrimediabilmente in crash... 2) ho provato a caricare le font con il metodo che mi hai descritto ma con delusione pari alla finale europea devo dirti che nessuna delle font copiate nella suddetta cartella si è caricata su nessuna delle appl adobe... 3) ho provato ad installare un gestore font professionale - Suitcase Fusion per la cronaca - salvo ottenere un misterioso messaggio di errore e quindi di impossibilità di caricare le font selezionate. maledizione, l'installazione ex-novo si avvicina...
  21. ragazzi cari, sotto con le risposte Faxus, vediamo se riesco ad essere chiaro: dopo aver aggiornato Snow a Lion, ho aperto Libro Font e dal menù Documento ho avviato il ripristino delle font standard; successivamente ho creato una nuova collezione di font personalizzata. Se doppioclicco su una font che voglio utilizzare mi si apre la classica finestra con l'anteprima e il pulsante di installazione della stessa. Se doppioclicco su una font di sistema già installata, si apre automaticamente Libro Font visualizzando l'anteprima della stessa. Se chiedo le info (immagino volessi dire cmd+i e non ctrl) su una qualsiasi font condivisione e permessi sono "aperti" a tutti (lettura e scrittura per sistema-wheel-everyone) Ripeto, Libro Font da un punto di vista tecnico, sembra funzionare perfettamente, infatti le applicazioni targate Apple - se pur con alcune stranezze che se vuoi posso elencarti - caricano tranquillamente. Per tutte le altre (suite adobe e quarkxpress su tutte), niente di niente. ...naturalmente non per sfiducia, ma tale comando da terminale cosa comporta precisamente? te lo chiedo unicamente perché ho dei lavori in corso e non vorrei peggiorare le cose... cavolo, cos' i font si caricano perfettamente... ma come si spiega questa cosa? eventualmente, in attesa di una soluzione definitiva, ci sarebbe un modo per "arrangiarsi" con la stessa tecnica con altre applicazioni come la creative suite adobe e quarkxpress? Se qualcosa sfugge, sono pronto a postarvi tutti gli screen del caso. Resto in attesa di buone nuove, GRAZIE per il vostro tempo
  22. faxus caro, innanzitutto GRAZIE per la tua puntuale risposta, ho stampato il tutto e con calma farò esattamente come mi dici. purtroppo al momento devo arrangiarmi in altro modo, ho dei lavori urgenti da terminare e non posso dedicarmici come vorrei. appena metto mano al motore, di sicuro avrò bisogno di qualche altra dritta... domandone di riserva: ma se per caso aspettassi l'uscita imminente di Mountain Lion, non dovrebbe esserci l'opzione per un installazione pulita però con il recupero automatico di tutti i dati sensibili (portachiavi, mail, ecc)? fammi sapere se sono pazzo, grazie ancora del tuo tempo
  23. c'ho provato, tutto ripulito per bene (ho utilizzato l'utility Cocktail, naturalmente aggiornata per Lion, conosci?) ma niente da fare, il mistero persiste. stanotte ho provato anche ad installare un gestore professionale dei font (Suitcase Fusion, giusto per non fare nomi) ma una volta caricati risultavano "inattivabili", maledizione... se hai altri suggerimenti, sono pronto a tutto, ma d'altronde se NESSUN utente ha mai registrato il mio stesso problema, l'unica soluzione è la reinstallazione da zero del sistema, o no? cmq grazie dei consigli ...ah, caro vecchio system 7, che tempi!
  24. azz, pialla & installa... la vedo durissima... installazione pulita intendevo come file system e quando dico dati personali non intendo file di lavoro bensì password, preferenze varie, bookmark, mail, ecc Faxus & Sem vi aspetto con molta ansia ed un filo di tachicardia, thxxx
  25. Cari Faxus e Sem, cari ragazzi del forum, ho bisogno del vostro aiuto. Premetto che se prima di aggiornare il mio Snow Leopard a Lion passavo da queste parti e seguivo le vostre indicazioni (Faxus: non aggiornate Snow Leopard, fate un'installazione pulita! Sem: siate prudenti, installate Lion su di una nuova partizione!) mi sarei evitato tutti sti guai, ma la testa è dura e quindi me tocca soffrì. Il guaio principale è quello descritto nel mio post precedente, libro font ed il (non) caricamento dei suddetti con i software di terze parti (adobe, quark, ecc). Giuro di aver scorso tutti i post della sezione OSX Lion, ho trovato molti spunti interessanti, ma nessuna discussione su problemi di caricamento di font (almeno così mi sembra, d'altronde orientarsi tra tante risposte e casi specifici non è facilissimo). Dunque se avete soluzioni sul problema specifico, vi aspetto nell'altro post (mi sembra più congruo, o no?). In questo, invece, vorrei che mi indicasse la soluzione più semplice ed indolore possibile per fare una nuova installazione pulita di Lion senza però perdere tutti i miei dati personali e possibilmente senza dover installare nuovamente tutti i software. Mi scuso lo sproloquio e il misto dei due post aperti, ma sono davvero con l'acqua alla gola... grazie per la pazienza e buon mac a tutti