Aie

Members
  • Content Count

    14
  • Joined

  • Last visited

About Aie

  • Rank
    Novizio

core_pfieldgroups_99

  • Nome
    Aie Ben
  • Mac che possiedo
    Macbokk Pro 2.0
  1. Si si a me fa la stessa cosa, anzi dopo l prima volta che apro il software Vodafone e premo attiva, la connect card si collega ogni volta successiva senza bisogno di aprire il software vodafone.... Per i parametri mnuali non ho idea
  2. Prego ragazzi...buona navigazione a tutti!!
  3. Ragazzi ma perchè non vi scaricate la versione Vodafone MCinstaller 2.08.01, la mia è una connect card vodafone option e funziona benissimo.. http://www.megaupload.com/it/?d=DF2OIHPW dove ho caricato il file.. Ciao a tutti...
  4. http://www.megaupload.com/it/?d=DF2OIHPW l'ho uploadato qui..prova a vedere se riesci a scaricarlo...
  5. Infatti hai ragione, ho provato pure io oggi ma il file oggi non è più disponibile d scaricare, non so chi l'abbia messo lì, ma è la versione 2.08.01 del programma vodafone, l'ho trovato ieri cercando con google VodafoneMCInstaller e guardando tutte le versioni disponibili e ho trovato questa pagina del sito yousendit.com con il file da scaricare in versione2.08.01... Provo a uploadare il file e ti metto il link per scaricarlo....
  6. TROVATO... questo è il link per scaricare la nuovissima versione del software Vodafone... http://www.yousendit.com/transfer.php?action=download&ufid=FD0AC628260639C1 oppure cercate su google VodafoneMCInstaller.2.08 e dovreste arrivare allo stesso link!!! é in versione Universal , l'ho provato e funziona benissimo... Buona navigazione... Ciao a tutti
  7. Si Si con launch2net funziona anche se 89 euro sono un pò tantini..... In piu si sconnette molto requentemente.....siamo sicuri che non use delle impostazioni di rete che magari vodafone non riconosce e vado a pagare una bolletta stratosferica???? Nessuna altra soluzione??? Grazie e buona giornata..
  8. Ho appena installato Leopard e appena inserisco la Express Card vodafone : - sulla barra menu vicino all'icona del .Mac comapara un'icona che non era mai comparsa con Tiger - aprendo il software vodafone per attivare la connect card, mi dice che non c'è nessun modem Ossia non posso piu connettermi ad internet..... Prima con Tiger tutto andava benissimo, non sò che fare, è un problema solo mio o è successo anche ad altri utenti??? nessuno ha idea di un soluzione....?? Grazie mille
  9. Nell'utility disco per inizializzare un hard disc esterno mi danno 4 opzioni, con la prima "Non cancellare i dati" sembra si possano recuperare i dati prima che vengano sovrascritti! Qualcuno mi sà dire come fare a recuperarli? Grazie mille
  10. L'ho eliminato proprio, nascondendolo solo si vedeva ancora ad ogni riavvio! Grazie e ciao:-)
  11. Grazie mille!devo solo nasconderlo o eliminarlo proprio dal log in?
  12. Ciao a tuuti!! Ho aggiornato il Firmware co succeso, ma adessso ogni volta che faccio un riavvio mi compare la scritta che l'aggiornamento firmware 1.0 ha avuto successo!!! Nessuno sà dirmi come si può fare per eliminare questo inconveninte? Grazie mille
  13. Aie

    Fastidioso ronzio

    L'ho preso in negozio , il numero di seri inizia con W8609, per cui dovrebbe essere della 9 settimana..
  14. Aie

    Fastidioso ronzio

    Salve a tutti sono un nuovo utente di questo forum. Ho da poco preso il modello da 2.0ghz , tastiera perfetta ,schermo che si chiude bene, il whine è presente ma quasi impercettibile, per nulla fastidioso, quello che vorrei sapere se possibile è ...quanto è rumoroso il ronzio dell'inverter? il mio fà un ronzio percettibile solo se appoggio l'orecchio molto molto vicino al monitor e sparisce del tutto quanto spengo lo schermo, non è per nulla fastidioso ma leggendo sul forum di tutti questi problemi volevo solo accertami dell'integità del gioiellino, di cui sono molto soddisfatto!! Grazie a tutti