gsamples

Members
  • Content Count

    99
  • Joined

  • Last visited

Posts posted by gsamples


  1. Ciao Marco, se non mi sbaglio per vedere se le batterie sono della stessa serie bisogna guardare le ultime quatro lettere/cifre quindi le nostre batterie sono della stessa serie e questo é proprio il motivo

    che ho messo il seriale della mia, proprio per vedere se altri utenti che montano la stessa serie anno gli stessi problemi......

    Non ho ancora chiamato Apple perche devo portare a termine un lavoro importante e quindi ho bisogno anche del MBP ma entro lunedi dovrei avere finito e li chiamo.

    Ciao.


  2. Ciao é quello che sta succedendo alla mia batteria del MBP 17" preso nel giugno 2006 quindi meno di un anno fa.

    Numero seriale della batteria: 6N6186QEUSOA

    E' incominciato tutto settimana scorsa con dei spegnimenti improvisi del MBP a un certo punto mi accorgo che dopo neanche 30"minuti il mac si spegne adesso ridotti a 3"minuti...

    La batteria é segnata come carica ma appena stacco l'alimentatore e la batteria scende al 97% si spegne provo a riaccenderlo arriva prima della schermata blu e si rispegne riprovo a accenderlo e niente non si pizza piu' premo il pulsantino sotto la betteria che prima segnava tutta carica e niente fa fatica a accendere le luci.

    Il fatto che se lo ricolego alla alimentazione e controllo la percentuale della batteria una volta acceso il mac mi segna 97%......

    Che batterie di m.... domani é meglio che chiamo la Apple.......


  3. Un problema non da poco della 002 é che la superfice di controllo é compatibile solo con ProTools LE.

    Quello che non capisco e che la 01X la hai gia' quindi aspetta il mac vedi come funziona e poi decidi

    se é il caso di venderla e prenderti qualcosa d'altro........

    Poi se non funziona avrai un mare di possibilita' da RME alle motu, Digidesign e M-audio ecc....

    Questo cmq. é solo il mio modesto parere......


  4. Su hijack scusa ma lo avevo messo perche avevo capito che dovevi registrare una radio.....Poi ho editato il post ma non ho piu' cancellato quello che avevo scritto sopra....

    Per registrare un pod cast la cosa migliore é usare un programma che ti faccia editare la traccia

    tipo quelli che ti ho elencato da Logic a garagebanda audition ecc....

    Per il fischio penso che dipenda da un feedback tra mic e casse del compiuter prova a collegare delle cuffie e vedi se passa anche se il microfono del compiuter non é il massimo per queste cose.

    Per logic che ti taglia la traccia a 15 minuti é veramente strano ma io non l'ho uso e quindi lascio la parola a altri. Io disolito uso ProTools e Digital Performer ma se lascio in rec per 3ore mi registra in continuo per 3 ore.

    Ma non ai Garageband che lo danno quando compri un Mac che é molto semplice e per i podcast penso che puo' andare bene o se no Audition che é Free la cosa importante che programmi del genere

    ti lasciano editare musiche e voci in questo modo puo' fare un montaggio di tutto e poi esportare un file unico.


  5. Con questo sei aposto.

    http://www.rogueamoeba.com/audiohijackpro/

    http://rogueamoeba.com/audiohijack/

    Ops.avevo letto per sbaglio che dovevi registrare una radio....Non che dovevi fare una registrazione per una radio...

    Se devi registrare la tua voce puoi farlo con Logic,Garageband,soundtrack,audition,DSPQuattro o con tutto quello che ti permette di gestire Audio Mono/stereo.

    Anche se ti sconsiglio di usare il Mic interno per via della non massima qualita' se non vuoi spendere tanto la samson fa gia' dei Microfoni con USB integrata per registrare pod cast.....

    Poi esporti nel formato che preferisci. In questo caso penso MP3

    E' strano che non ti fa registrare piu' di 15 minuti dovresti poter registrare fino a 23:59:"59 quindi 24ore in simulatea io non uso logic quindi non ti posso essere d'aiuto ma é sicuramente un problema

    di impostazioni. Se non ti lascia fare File di piu' di 15minuti allora lo fai a spezzoni e poi monti il tutto

    in un unico pezzo di un ora e esporti.


  6. Li si parla del penultimo driver che era del 2004 quello che sto usando io é l'ultimo che é del giugno 2006 per la scheda compatibile anche con i Mac-intel.

    Con il Driver corrente mando tranquillamente l'audio dal'G5 al mixer poi tramite AES/EBU mando le 16

    tracce in un PT HD e il mixer e PT sono in sync tramite WC e da agosto che l'ho inserita non mi a dato nessun problema.

    Pero ripeto io uso uno 02R96 con scheda mLan non uno 01X.


  7. Io ho la mLan su uno 02R96 collegata con un G5 2,7Ghz e la uso quotidianamente con Digital Performer e problemi non me ne da l'unica pecca secondo me é che si deve tenere per forza il Mac come master clock e la periferica mLan come Slave.

    Avevo molti piu' problemi con i Drivre della 002 con Dp che con quelli della mLan.

    Cmq. La 01x non l'ho mai usata quindi non ti posso dire effetivamente come'é.

    matbard mi potresti dire che problemi ai riscontrato con la mLan giusto da poterli tenere in considerazione in in futuro se mi capitassero?


  8. Comunque concorderai che mi sembra una questione di lana caprina.

    Non é una questione di lana caprina é dare informazioni corrette come é quella che anche m-power non funziona da solo, che invece tu ai scritto che funziona anche da solo.

    E' chiaro che se stacchi l'hardware Digi si spegne perche perde la sua funzione primaria cioé farti lavorare con l'audio quindi non avendo In/Out audio ti da l'errore e cerca di riconettersi.

    Fa la stessa cosa con le interfacce HD eppure loro anno l'autorizazione su la iLok. ;-)


  9. Il problema mi sa proprio che sia che non ai Tiger installato e quindi non ci sono i driver per la 10.4.

    Guardando sul supporto digi ci sono solo per Tiger neanche in Standalone c'é il coreaudio per la 10.3.

    http://www.digidesign.com/index.cfm?navid=54&langid=3&eid=173&categoryid=35

    Dicono che é compatibile solo con Tiger...........Quindi ti tocca aggiornare.

    Prova anche a chiedere qui http://www.protoolers.com/forum/ se qualcuno la usa con la 10.3 per sicurezza.....


  10. Non autorizza il Software é il seriale che lo autorizza in PT LE, dentro a una scheda tipo 002 non c'é nessun Dongle.

    Semplicemente perche tutti i tipi di software di PT da HD,LE e M-Power vanno solo con i loro rispettivi Hardware.

    E specialmente M-Power non funziona da solo.....

    C'era solo il PT Free che andava anche con le schede interne.

    Cmq. Era solo per non fare confusione a chi lo compra.


  11. ProTools LE funziona solo con le interfacce di Digidesign(che hanno una specie di dongle key interna): infatti se provi a lanciarlo senza l'hardware da un messaggio d'errore e si chiude automaticamente. M-Powered invece ha una iLok, per cui funziona anche da solo.

    Non é che anno una Dongle Keys.....PT non vede l'Hardware e quindi si chiude semplicemente per via

    che funziona solo con le loro schede.

    Le m-audio gli anno messo anche la iLok solo per via della pirateria visto che la m-audio é stata acquistata di recente dalla digi ma PT M-Power e compatibile con schede anche piuttosto vecchie

    e quindi in questo modo sei obligato a comprarlo......

    Mi sembra anche che la prima versione di M-power aveva solo il seriale e avranno visto che tutti lo usavano e nessuno lo aveva comprato....

    La differenza maggiore tra PT-LE e M-Power e che il secondo non é compatibile con il DV-ToolsKit.

    PT-Mpower non funziona da solo serve una scheda m-audio compatibile.


  12. A chi é studente puo' comprare PT-M-Power versione Academic compreso di interfaccia a un prezzo veramente interessante.

    Non sono riuscito a trovare il prezzo sul sito della m-audio ma sono sicuro che c'é.

    Ma vi metto il Link della discussione su Protoolers a riguardo di PT Academic http://www.protoolers.com/forum/showthread.php?t=6080&highlight=Academic

    Si parla anche del prezzo che va in base alla interfaccia scelta ma é molto conveniente.....

    Chiaramente é riservato a studente e insegnanti.


  13. La scheda é una Adaptec se non mi saglio ma é meglio che controllo meglio....

    Riguardo al'hardware test lo fatto diverse volte gia' da diverso tempo e non a mai riscontrato problemi.

    il fatto che sto incominciando a preocuparmi per via che ogni volta che accendo questo G5 devo

    cambiare porta USB per la tastiera Apple e se lascio attacata un synth Access virus TI "con USB"

    mi fa un bel Kernel panic e allora devo accenderla dopo che ho avviato il G5.

    E tutto questo con o senza la scheda FireWire/USB. Stasera provo a tirare via la ram per vedere se non c'é qualche slot difettoso "4,5GB".

    Ho provato anche a collegare tutto al G5 2,5Ghz che ha gia' al suo interno due schede Digidesigne PT HD 2 Accell ma non riscontro nessun problema.

    Tutte le periferiche che anno bisogno i driver sono aggiornate, spero di risolvere perche non posso perdere cosi tanto tempo dietro a un compiuter che fa le bizze.....

    Come ho gia' detto sopra i problemi con la tastiera e mouse USB li dava gia' 1 anno fa "appena acquistato" misteriosamente spariti e ricomparsi circa da 2 settimane.


  14. Ho fatto archivia e installa ma non era li il problema.

    Il problema sta proprio nella Firewire del G5 2,7Ghz perche mettendo una scheda Firewire/USB

    e usando quella funziona perfettamente.

    Adesso faccio una bella ricerca per vedere se sono stati riscontrati problemi delle Firewire/USB nei

    G5 2,7Ghz per via che non é la prima volta che ci da questi problemi, tipo anche alla accensione

    non riconosce subito tastiera e mouse e bisogna scollegare e ricollegare le periferiche per farle funzionare...


  15. E si, mi sa proprio che dovro fare archivia installa......

    Motivi di lavoro nel senso che ho appena comprato una scheda mLan per il mio mixer yamaha 02R96

    e con il G5 che ho installato la 10.4.7 non funziona mi si chiude il suo programma mentre su un'altro G5 con 10.4.5 funziona alla grande.

    Grazie a tutti!