Search the Community

Showing results for tags 'Yosemite'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Forum Macitynet
    • Come funziona questo Forum?
    • Mi presento
    • Sondaggi
  • Mac e dintorni
    • Macity
    • MAC PROFESSIONALE - MacProf - Software, Hardware e consigli
    • SOFTWARE - AggiornaMac
    • HARDWARE APPLE E STRUMENTI PER USO PERSONALE - ilmioMac
  • Hi-Tech, iPhone, iPad, Apple Watch e mondo digitale
  • CasaVerdeSmart
  • Altri mondi

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Nome


Città


Interessi


Lavoro


Mac che possiedo

Found 38 results

  1. dainomac

    OSX Yosemite

    Ho appena istallato Yosemite su MacBook Pro (2013), prima brutta sorpresa, con la chiavetta 3 (ultimo modello 21.6 MF667) il software non vede/riconoscere l'hardware (device USB), rendendo impossibile connettersi ad internet. Qualcuno ha lo stesso problema? Risolvibile senza cambiare chiavetta? Ho cercato aggiornamenti driver ma ovviamente per ora non ce ne sono. Grazie
  2. Salve a tutti, ho da pochi giorni aggiornato a yosemite e quando su safari devo cliccare su un qualsiasi link mi partono i topsites invece del link collegato; se faccio click col tasto destro e faccio apri in nuovo pannello o finestra me lo apre tranquillamente. Ho provato a cestinare le preferenze di safari e controllato bene le preferenze in apri nuove finestre/pannelli. Avevo già avuto il problema con maverick ma non ricordo come poi avevo risolto. Grazie in anticipo Saluti
  3. Salve a tutti, era da un po' che non scrivevo su questo forum. In seguito ad una installazione pulita di Yosemite ho notato una diversa configurazione disco in Utility Disco. (vedi foto allegate) Ho cercato in giro ma ho trovato poche info a riguardo e mai mirate al problema. Spiego meglio l'accaduto: Macbook Pro Retina 15 late 2013 con nVidia e SSD da 500GB con Mavericks; dopo aver aggiornato a Yosemite e utilizzato qualche mese, ho sentito il bisogno di una installazione pulita e da zero, senza backup ne nulla. Scarico Yosemite da Appstore, creo chiavetta bootabile correttamente, precedo con riavvio+ALT. Inizializzo il disco e procedo con l'installazione pulita del sistema con filevault disattivato. L'installazione procede correttamente, ma ora mi ritrovo con la configurazione disco come da foto, cioè l'intero disco risulta come partizione logica, la voce di stato S.M.A.R.T. non è più presente. Qualcuno ha avuto un'esperienza simile o sa cosa posso aver fatto di sbagliato? In caso poi voglia re-inizializzare d'accapo, potete darmi consigli e suggerimenti su cosa fare di preciso una volta giunto alla fase di inizializzazione del disco? Grazie per chi saprà darmi suggerimenti e spiegazioni utili.
  4. Buonasera, sto cercando di aggiornare il mio MacPro da SnowLeopard a Yosemite, ma non parte il download. Ecco le caratteristiche della mia macchina: OS X 10.6.8 (Snow Leopard) 2 x 2.8 Quad-Core Intel Xeon 8 GB Ram Spazio su disco 147GB Liberi Vado sull'Appstore, seleziono Yosemite e clicco su "Ottieni"; il tasto diventa grigio, ma non ho più alcun segno. Non vedo la progressione del Download, non mi da messaggi di non compatibilità , nulla. Ho provato anche a restare in attesa per tre ore, per capire se c'era un download in corso ma non è successo nulla. Cosa può essere?
  5. Ciao a tutti, spero che voi possiate aiutarmi in questo mio grande dilemma. Ho un MacBook Pro fine 2011 con un processore 2.4 GHz Intel Core i5. Purtoppo da un paio di mesi hanno smesso di funzionare le segueti applicazioni: FaceTime ed icloud infatti entrambe mi chiedono la password che io inserisco sempre correttamente ma che non mi fanno accedere agli account; Safari che non carica nessuna pagina web; App Store che non si connette ad internet segnalando un problema di server; ed infine, dulcis in fundo, Itunes che non si connette alla libreria online. Ovviamente la connessione internet di casa fuziona, e ho cercato di riparare i problemi attraverso Utlity disco, ma la situazione non cambia. Anzi peggiora, ultimamente non mi ha fatto istallare nemmeno Adobe Flash Player. Al momento non sono arrivata a nessuna conclusione per certa. Penso ci sia un problema di software che isola le applicazioni del Mac da ogni connessione ad internet, ma non ne sono certa. Spero solo che non sia un virus, ecco perchè vi chiedo se anche a voi è mai successo un problema del genere. P.s. ovviamente non ho potuto nemmeno aggiornare Mavericks in Yosemite. Grazie a tutti in anticipo.
  6. Premesso che sono nuovo di questo forum volevo presentarmi. Sono felice possessore di iMac 21.5 del 2011. In quasi tre anni non ha mai avuto nessun tipo di problema elettrico o di alimentazione. Comprato con Snow Leopard appena aggiornato da poco a Yosemite senza nessun problema. Ieri per la prima volta non si é acceso. Ho chiamato la apple e Abbuamo provato a fare tutto quello che mi hanno consigliato. Cambiato presa, reset vari niente di niente. Per motivi sicuramente diversi anche il mio decoder my sky sembrava come sballato. Di notte provo così ad accenderlo di nuovo e funziona. Lo uso, lo spengo e stamattina vado per accenderlo e niente, non ne vuole completamente. Non riesco capire cosa devo fare e se portarlo domani mattina al centro assistenza. Non si accende proprio dal tasto dietro. Voi avete avuto storie simili? Non riesco a capire che problemi potrebbe avere e perché.
  7. Salve, è da un paio di giorni che ho problemi con l'invio di posta con Mail. Premetto che utilizzo Yosemite 10.10.1 e non ho effettuato alcun aggiornamento ne installato programmi, il problema si è presentato improvvisamente. In allegato le impostazione dei parametri in uscita (utilizzo un account aruba). Qualcuno saprebbe essermi di aiuto? Grazie in anticipo
  8. Qualcuno è riuscito ad attivare Condivisione in famiglia? Io ho seguito le istruzioni, ma quando clicco su "gestisci famiglia" compare una finestra che dice" inserisci la password per modificare l'account" e non accetta la password, ripresentando sempre la stessa finestra. Contemporaneamente si vede la rotella che gira e non succede nulla... finestra.tiff
  9. Qualcuno è riuscito ad attivare Condivisione in famiglia? Io ho seguito le istruzioni, ma quando clicco su "gestisci famiglia" compare una finestra che dice" inserisci la password per modificare l'account" e non accetta la password, ripresentando sempre la stessa finestra. Contemporaneamente si vede la rotella che gira e non succede nulla...
  10. Dopo aver aggiornato il sistema operativo a Yosemite, e di conseguenza aver aggiornato anche pages, keynote, ecc., ho avuto una amara sorpresa (spero risolvibile): il nuovo keynote non apre più i file creati con la versione precedente ('09). Sembra una cosa assurda, considerando che con qualunque altro software si lavori (a partire dal pacchetto office, ma anche Adobe, ecc.) le nuove versioni del software "riconoscono" e dunque riescono ad aprire i file creati con versioni più vecchie (semmai non è vero il contrario). Nel caso di Pages e Keynote che fare? Anche perché con Yosemite non è più neppure possibile reinstallare le precedenti versioni '09! Come aprire i vecchi file Keynote '09 (senza dover passare necessariamente attraverso un altro mac che non è stato ancora "aggiornato")?
  11. Ciao a tutti dopo l'aggiornamento a yosemite, all'avvio mi esce il messaggio di errore in allegato, anche se funziona tutto perfettamente, vorrei sapere cosa fare per ovviare al problema grazie
  12. Ho un MacBook Pro Retina 15" (Late 2013) con attualmente installato OS X Mavericks. Oggi ho deciso di installare OS X Yosemite su una partizione di un HDD esterno (per verificare la presenza di conflitti con una particolare applicazione), e non ci sono stati problemi (ho usato Utility Disco). Dopo un po' ho riavviato Mavericks e cancellato la partizione contenente Yosemite. Fino a questo punto tutto bene. Il problema è che adesso quando accedo alla finestra di start-up con i vari dischi avviabili (premendo il tasto "alt" all'accensione) la schermata in questione è rimasta nello "stile Yosemite", ovvero con le immagini dei dischi su sfondo nero anziché bianco come è sempre stato in Mavericks. Sinceramente non riesco ad immaginare il motivo di ciò, dato che la partizione connettente Yosemite era su un HDD esterno ed è stata cancellata. Non so neanche se questa leggera modifica implica la presenza di problemi (più o meno gravi) o se dipende da qualche impostazione da regolare. Grazie per l'aiuto
  13. Io da quel poco che ho visto ho avuto l'impressione che forse hanno esagerato un po' con il design "flat" (come lo chiamano loro) per dispositivi mobili può andar bene ma per un computer non so, spero di sbagliarmi. Per quanto riguarda le nuove funzioni vi è una molto interessante ovvero rispondere al telefono o chiamare dal mac per mezzo di un iPhone. Voi che ne pensate?