Search the Community

Showing results for tags 'Inizializzazione'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Forum Macitynet
    • Come funziona questo Forum?
    • Mi presento
    • Sondaggi
  • Mac e dintorni
    • Macity
    • MAC PROFESSIONALE - MacProf - Software, Hardware e consigli
    • SOFTWARE - AggiornaMac
    • HARDWARE APPLE E STRUMENTI PER USO PERSONALE - ilmioMac
  • Hi-Tech, iPhone, iPad, Apple Watch e mondo digitale
  • CasaVerdeSmart
  • Altri mondi

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Nome


Città


Interessi


Lavoro


Mac che possiedo

Found 4 results

  1. Salve a tutti, sono qui a chiedervi un gentile aiuto per risolvere questo improvviso problema all'hard disk di sistema di un Mac Pro 2006 Intel in uno studio di registrazione audio, con progetti in corso (e clienti annessi che premono per continuare i lavori).. Per una serie di motivi decido di effettuare il downgrade da Lion a Tiger (OS nativo della macchina) per poi installare Snow Leopard, sistema con cui preferiremmo lavorare (il passaggio per tiger perchè il proprietario dello studio non era in possesso del disco delle applicazioni di Snow, ma "solo" di quello di sistema, per cui avrei fatto tutto il resto tramite aggiornamento una volta installate da tiger con i dvd completi..) Ma una volta avviata la formattazione (dati a zero una volta) dall'utility disco dal boot da DVD (di Tiger), dopo circa un ora dall'avvio del processo appare una finestra con avviso di errore di inizializzazione: Input/output error, e null'altro... Da qui noto anche che la capienza dichiarata da Ultility è di 3,6 TB, mentre da Lion, quando c'era ancora, la capienza ricordavo risultasse 500 GB...... O.O non ho estratto anche l'hd di sistema per verificarne l'effettiva capienza.. L'unico errore possibile da parte mia che mi viene in mente è l'aver tentato di formattare il disco precedetemente formattato Lion (quindi con una struttura rivelatasi, credo, non compatibile con le istruzioni di inizializzazione di Tiger) da un installer di Tiger, credendo che invece fosse un processo valido per tutti gli HD meccanici compatibili Mac OS quanto meno... L'altra possibile causa a cui ho pensato è qualche problema fisico all'HD stesso.. ma come avrei potuo evitare tutto? voglio dire, se avessi formattato prima dal boot di Lion comunque la struttura di formattazione sarebbe stata uguale... Ad ogni modo ora l'HD è ovviamente privo di sistema operativo (anche se forse è rimasta come tipo di formattazione quella di Lion) e il DVD di Tiger ora è all'interno del Mac senza possibilità di essere espulso, sembra.. Ho provato anche l'avvio da network..nulla, dopo la comparsa a intermittenza del mappamondo grigio al boot il mac torna ad avviarsi dal DVD... Suggerimenti da voi esperti su come ripristinare l'HD? Come trovo il modo corretto per rigenerare la sua struttura, e verificarne prima l'integrità? Come detto l'urgenza della questione è dovuta al contesto professionale in cui il problema si è verificato.. Attendo con tanta ansia qualche rivelatoria indicazione, anzi meglio indicizzazione, verso una possibile soluzione.. Grazie ancora Saluti
  2. Salve a tutti, era da un po' che non scrivevo su questo forum. In seguito ad una installazione pulita di Yosemite ho notato una diversa configurazione disco in Utility Disco. (vedi foto allegate) Ho cercato in giro ma ho trovato poche info a riguardo e mai mirate al problema. Spiego meglio l'accaduto: Macbook Pro Retina 15 late 2013 con nVidia e SSD da 500GB con Mavericks; dopo aver aggiornato a Yosemite e utilizzato qualche mese, ho sentito il bisogno di una installazione pulita e da zero, senza backup ne nulla. Scarico Yosemite da Appstore, creo chiavetta bootabile correttamente, precedo con riavvio+ALT. Inizializzo il disco e procedo con l'installazione pulita del sistema con filevault disattivato. L'installazione procede correttamente, ma ora mi ritrovo con la configurazione disco come da foto, cioè l'intero disco risulta come partizione logica, la voce di stato S.M.A.R.T. non è più presente. Qualcuno ha avuto un'esperienza simile o sa cosa posso aver fatto di sbagliato? In caso poi voglia re-inizializzare d'accapo, potete darmi consigli e suggerimenti su cosa fare di preciso una volta giunto alla fase di inizializzazione del disco? Grazie per chi saprà darmi suggerimenti e spiegazioni utili.
  3. Salve a tutti! Vi racconto in breve quello che ho combinato con il mio mac Avevo fatto l'aggiornamento di yosemite e visto che non era compatibile con finalcut pro ho deciso di reinstallare os x e tramite i comandi cmd+r e il disco utility, poi non so cos'è successo, fatto sta che non mi leggeva più il disco machintosh hd e ogni volta che lo riavviavo usciva la finestra del disco utility e non riuscivo più ad entrare nel mac, dopo sono andata su reinstalla os x e sono riuscita ad entrare ma ovviamente era pulito, niente piu file, foto ecc.. l'immagine che mi dava nel disco utility era identica a questa. Ditemi che cosa ho combinato perchè io non ci ho capito un tubo... Poi vorrei sapere se è possibile fare questa cosa: acquistare il software data recovery whodershare e fare la scansione, una volta trovati i file ecc selezionare tutto e portarli in un hard disk esterno, si può??? Grazie mille
  4. Buongiorno inizio con il ringraziare tutte le persone ke mi risponderanno. Io ho un problema con un mac mini, una volta che cerco di inizializzare l'hard disk interno non me lo permette dandomi un'errore. Cosa puó essere? Grazie