Search the Community

Showing results for tags 'bootcamp. windows.'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Forum Macitynet
    • Come funziona questo Forum?
    • Mi presento
    • Sondaggi
  • Mac e dintorni
    • Macity
    • MAC PROFESSIONALE - MacProf - Software, Hardware e consigli
    • SOFTWARE - AggiornaMac
    • HARDWARE APPLE E STRUMENTI PER USO PERSONALE - ilmioMac
  • Hi-Tech, iPhone, iPad, Apple Watch e mondo digitale
  • CasaVerdeSmart
  • Altri mondi

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Nome


Città


Interessi


Lavoro


Mac che possiedo

Found 1 result

  1. Ciao a tutti, vi scrivo perchè è da una settimana che mi scervello con un amico per riuscire a fare una banalissima partizione windows sul mio iMac 27" late 2011. Abbiamo fatto la classica procedura con bootcamp, ma al momento dell'avvio di windows ho soltanto uno schermo nero con un underscore lampeggiante in alto a sinistra. Abbiamo verificato che il dvd di installazione di windows funzionasse (su un altro mac ci siamo riusciti e tutto è filato per il meglio), ci abbiamo provato anche tramite USB, fatto hard reset del mac e downgrade del sistema operativo, resettato PRAM e abbiamo anche fatto un hardware test, ma niente. L'unica anomalia riscontrata è l'impossibilità dell'avvio della diagnosi e dell'OS X recovery (rispettivamente D e cmd R), infatti abbiamo sempre effettuato il recupero da internet. Avete qualche idea? Sono disperato e frustrato