Search the Community

Showing results for tags 'ethernet'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Forum Macitynet
    • Come funziona questo Forum?
    • Mi presento
    • Sondaggi
  • Mac e dintorni
    • Macity
    • MAC PROFESSIONALE - MacProf - Software, Hardware e consigli
    • SOFTWARE - AggiornaMac
    • HARDWARE APPLE E STRUMENTI PER USO PERSONALE - ilmioMac
  • Hi-Tech, iPhone, iPad, Apple Watch e mondo digitale
    • iPhonia e iPadia: iPhone, iPad, iPad e iOS
    • Cellulari, Smartphone, VOIP
  • CasaVerdeSmart
    • Homekit, Siri & Casa
  • Altri mondi

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Nome


Città


Interessi


Lavoro


Mac che possiedo

Found 8 results

  1. Ciao, sono Artemio, un vostro vecchio FAN. Come state? E' un sacco che non ci sentiamo, in questo forum... Per quel che mi riguarda io starei anche bene, se non fosse che la mia Time Capsule sta attuando uno sciopero ad oltranza del suo collegamento Ethernet con il modem Fastweb (quello vecchio: quei lazzaroni di Fastweb non sono mai venuti a mettermi la linea nuova da 1 GB, nonostante abbiano fissato loro e poi disertato l'appuntamento preso con me più di sei mesi fa, per cui io continuo ad usare il vecchio modem di Fastweb). In sostanza, il mio problema è questo: Time Capsule funziona bene dal lato connettività, ma la spia arancione continua a lampeggiare e non diventa mai verde come prima, pur se il wireless è comunque garantito e la connessione internet è presente e valida in tutti gli aggeggi dei paraggi. Tuttavia non aggiorna più Time Machine, ed io sono pericolosamente privo di backup da qualche tempo; per di più, armeggiando con la diagnostica, ho inavvertitamente cancellato tutti i backup precedenti. La diagnostica di Utility Airport del Mac mi segnala che l'Ethernet non sarebbe connesso al modem: ma questo non è vero, perchè il cavo Ethernet è correttamente inserito nelle apposite porte di Time Capsule e del modem Fastweb. La diagnostica del modem Fastweb dice invece che tutto funziona bene, perchè fa accendere una sua luce verde sotto la scritta Ethernet. Ora, secondo me, le possibilità sono le seguenti: a) io sono rincitrullito (il che potrebbe anche essere, ma non ho modo di auto-giudicarmi: se fossi diventato citrullo probabilmente continuerei a penserei di essere molto intelligente, e viceversa) b) il disco di fisso di Time Capsule ha tirato le cuoia (ma non mi sembra che sia così, pechè fino a poco tempo fa, prima che io cancellassi per sbaglio i backup precedenti, era vivo e vegeto, nonostante già sussistessero gli attuali problemi) c) il nuovo sistema operativo Big Sur, che ho installato da qualche giorno, ha pasticciato qualcosa dentro la mia Time Capsule, e gli impedisce di registrare i nuovi backup, facendo anche lampeggiare la lucetta arancione d) è tutto un complotto, e Bill Gates dopo avermi impiantato un microchip cerebrale vuole prendere il controllo del mio Apple e diventare padrone assoluto della mia anima, per mezzo del suo stupido sistema 5G, in combutta con Soros, anche tramite le ben evidenti scie chimiche. Resto in attesa di una Vostra illuminante risposta, che mi consentirà di risolvere brillantemente questi miei problemucoli da quattro soldi. Artemio, che da un po' vive pericolosamente senza backup.
  2. Buongiorno ragazzi, ho una piccola curiosità: se collego un Mac a una rete sia tramite cavo ethernet e wi-fi (avendo il DHCP il router gli assegna due indirizzi diversi), quale dei due predomina? Il cavo ethernet o il wi-fi?
  3. Buongiorno a tutti, ho installato la parte server sul mac pro, e vorrei gestire le due schede di rete presenti in questo modo: 1- Sulla ETH 1 impostare la connessione standard del Mac ( la rete aziendale ) 2- Sulla ETH 2 impostare la connessione diretta per la parte server ( ip pubblico fisso ) Questo per poter gestire la parte server per accessi dall'esterno tramite device iOs per condivisione file, rubrica, etc. Il mio problema è che non so come ( e se questo sia possibile ) impostare questa gestione separata delle due schede di rete. Quando vado sulle impostazioni network ad impostare l'ordine servizio impostando come prima la ETH 1 e seconda la ETH 2, questa viene modificata anche nella parte server, mentre io voglio che la scheda principale del server non venga modificata! Qualcuno sa se questa gestione è possibile? Se si, come? Grazie mille in anticipo!
  4. Buongiorno a tutti, ho un macbook pro metà 2012 con porta thunderbolt, e un imac fine 2009 con minidisplay port. Vorrei usare l’imac come monitor, e non ci sarebbe nessun problema, siccome esiste la modalità monitor di destinazione, se non che il mio modello di imac ha la porta minidisplay port che supporta solo il segnale in uscita e non in entrata. Ho scaricato perciò un programma che mi permette di usare l’imac come monitor tramite segnale wifi, funziona. Però nonostante abbia una connessione fastweb 100mb che però in wifi supporta solo 35mb/s in download e 10mb/s in upload, non è fluido. Mi chiedevo perciò se potessi tramite cavo ethernet e collegare i due computer tra di loro o trovare una soluzione sempre tramite cavo ethernet per trasferire il segnale video più veloce possibile.
  5. Parto dall'inizio: installai Yosemite beta 2 sul mio MacBook Pro ma dopo un po' mi si è rotto l'hard disk e col nuovo ssd sono tornato a Mavericks. Ieri ho installato di nuovo Yosemite (beta 3) scaricandolo da internet ma appena riavviato col nuovo OS non sono più riuscito a navigare su internet, né con ethernet né con Wi-Fi. Il computer ottiene l'indirizzo IP, tutto il resto e riesco anche ad accedere alla pagina del modem (192.168.1.254). Aprendo diagnosi network ho tutto verde eccetto le ultime due voci (internet e server). Ovviamente collegandomi con iPhone/iPad e con altro computer con ethernet o wi-fi funziona tutto. Ho provato a riavviare il riavviabile, re installato yosemite (e per scaricarlo si connetteva, ovviamente dalla partizione di ripristino), controllato il firewall, controllato i DnS, controllato nelle impostazioni del modem ma niente. Ho pensato che Trim enabler avesse fatto casino con i kext quindi l'ho cancellato e ripristinato i file di sistema come erano prima ma niente... Sono disperato perché proprio non so più dove mettere le mani...
  6. Parto dall'inizio: installai Yosemite beta 2 sul mio MacBook Pro ma dopo un po' mi si è rotto l'hard disk e col nuovo ssd sono tornato a Mavericks. Ieri ho installato di nuovo Yosemite (beta 3) scaricandolo da internet ma appena riavviato col nuovo OS non sono più riuscito a navigare su internet, né con ethernet né con Wi-Fi. Il computer ottiene l'indirizzo IP, tutto il resto e riesco anche ad accedere alla pagina del modem (192.168.1.254). Aprendo diagnosi network ho tutto verde eccetto le ultime due voci (internet e server). Ovviamente collegandomi con iPhone/iPad e con altro computer con ethernet o wi-fi funziona tutto. Ho provato a riavviare il riavviabile, re installato yosemite (e per scaricarlo si connetteva, ovviamente dalla partizione di ripristino), controllato il firewall, controllato i DnS, controllato nelle impostazioni del modem ma niente. Ho pensato che Trim enabler avesse fatto casino con i kext quindi l'ho cancellato e ripristinato i file di sistema come erano prima ma niente... Sono disperato perché proprio non so più dove mettere le mani...
  7. Salve a tutti, premesso che il mio è un Macbook Pro 15'' mid 2010 (2,53 Ghz i5) che ha come porte una Firewire 800, una Gigabit Ethernet, due porte USB 2.0, il mio problema riguarda appunto le connessioni. Ho bisogno di poter utilizzare l'USB 3.0 ! Poiché un gran numero di periferiche e hard disk utilizzano USB 3.0 volevo sapere se è possibile utilizzare questo tipo di connessione sul mio Mac (ma a prestazioni piene, non su USB 2.0 alla velocità 2.0 ! ). So che esistono degli adattatori per lo slot PCI Express Card, ma il mio mac non ha la porta (c'è solo sul 17''). L'ideale sarebbe poter sostituire le porte USB 2.0 del mio Macbook con delle porte USB 3.0, oppure non sarebbe male neanche una conversione da Gigabit Ethernet a USB 3.0 (la velocità non sarebbe quella massima, ma comunque superiore alle USB 2.0) ma non so se esistono, in ogni caso non ne ho trovate. Sono aperto anche a soluzioni più creative, tipo eliminare il superdrive (che tanto non mi funziona più!) qualora ve ne fosse bisogno per "fare spazio" all'interno del case... Qualcuno ha qualche idea?? Grazie mille!!
  8. Spero che sia la sezione giusta dove postare il mio problema, eventualmente spostate il topic in quella giusta. In realtà non è più un vero problema perché riesco a connettermi a internet ma il mio macbook late 2008 unibody (osx lion) fino a quando non ho pensato di modificare qualche impostazione "a caso" nelle preferenze di sistema mi diceva che addirittura il cavo era "scollegato o il dispositivo non rispondeva". Le impostazioni che ho modificato si trovano in Network->Avanzate...->Hardware. Ho configurato manualmente la velocità , il duplex e il MTU. Tuttavia internet funziona con varie impostazioni e non essendo esperto di reti volevo chiedervi di consigliarmi il miglior settaggio. Grazie a tutti