Search the Community

Showing results for tags 'firewall'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Forum Macitynet
    • Come funziona questo Forum?
    • Mi presento
    • Sondaggi
  • Mac e dintorni
    • Macity
    • MAC PROFESSIONALE - MacProf - Software, Hardware e consigli
    • SOFTWARE - AggiornaMac
    • HARDWARE APPLE E STRUMENTI PER USO PERSONALE - ilmioMac
  • Hi-Tech, iPhone, iPad, Apple Watch e mondo digitale
  • CasaVerdeSmart
  • Altri mondi

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Nome


Città


Interessi


Lavoro


Mac che possiedo

Found 3 results

  1. Parto dall'inizio: installai Yosemite beta 2 sul mio MacBook Pro ma dopo un po' mi si è rotto l'hard disk e col nuovo ssd sono tornato a Mavericks. Ieri ho installato di nuovo Yosemite (beta 3) scaricandolo da internet ma appena riavviato col nuovo OS non sono più riuscito a navigare su internet, né con ethernet né con Wi-Fi. Il computer ottiene l'indirizzo IP, tutto il resto e riesco anche ad accedere alla pagina del modem (192.168.1.254). Aprendo diagnosi network ho tutto verde eccetto le ultime due voci (internet e server). Ovviamente collegandomi con iPhone/iPad e con altro computer con ethernet o wi-fi funziona tutto. Ho provato a riavviare il riavviabile, re installato yosemite (e per scaricarlo si connetteva, ovviamente dalla partizione di ripristino), controllato il firewall, controllato i DnS, controllato nelle impostazioni del modem ma niente. Ho pensato che Trim enabler avesse fatto casino con i kext quindi l'ho cancellato e ripristinato i file di sistema come erano prima ma niente... Sono disperato perché proprio non so più dove mettere le mani...
  2. Parto dall'inizio: installai Yosemite beta 2 sul mio MacBook Pro ma dopo un po' mi si è rotto l'hard disk e col nuovo ssd sono tornato a Mavericks. Ieri ho installato di nuovo Yosemite (beta 3) scaricandolo da internet ma appena riavviato col nuovo OS non sono più riuscito a navigare su internet, né con ethernet né con Wi-Fi. Il computer ottiene l'indirizzo IP, tutto il resto e riesco anche ad accedere alla pagina del modem (192.168.1.254). Aprendo diagnosi network ho tutto verde eccetto le ultime due voci (internet e server). Ovviamente collegandomi con iPhone/iPad e con altro computer con ethernet o wi-fi funziona tutto. Ho provato a riavviare il riavviabile, re installato yosemite (e per scaricarlo si connetteva, ovviamente dalla partizione di ripristino), controllato il firewall, controllato i DnS, controllato nelle impostazioni del modem ma niente. Ho pensato che Trim enabler avesse fatto casino con i kext quindi l'ho cancellato e ripristinato i file di sistema come erano prima ma niente... Sono disperato perché proprio non so più dove mettere le mani...
  3. Salve a tutti, possiedo un MacBook con installata l'ultima versione di Mac OS X. Dovrei aprire il Firewall di sistema solamente su una porta definita, sia in ingresso sia in uscita. Ho appena notato che ciò non è ottenibile dall'applicazione Preferenze di Sistema > Sicurezza e Privacy poichè da essa è solo possibile definire applicazioni in grado di sorvolare il Firewall. Inoltre leggendo qualche tutorial sul web ho notato che l'operazione fino a qualche anno fa era possibile tramite l'utilizzo del comando ipfw da terminale ma attualmente è deprecato. Quindi vorrei chiedervi, attualmente, come è possibile aprire una semplice porta TCP/UDP su Mac OS X? Attendo risposta.