Search the Community

Showing results for tags 'firmware'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Forum Macitynet
    • Come funziona questo Forum?
    • Mi presento
    • Sondaggi
  • Mac e dintorni
    • Macity
    • MAC PROFESSIONALE - MacProf - Software, Hardware e consigli
    • SOFTWARE - AggiornaMac
    • HARDWARE APPLE E STRUMENTI PER USO PERSONALE - ilmioMac
  • Hi-Tech, iPhone, iPad, Apple Watch e mondo digitale
  • CasaVerdeSmart
  • Altri mondi

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Nome


Città


Interessi


Lavoro


Mac che possiedo

Found 2 results

  1. Ciao a tutti, ho appena comprato una stampante Hp Deskjet 3730 e installata col mac versione 10.8.5. Tutto bene fin quando vado a stampare. Il mac la riconosce (è nella lista delle stampanti, inattiva) ma non stampa i file. Ho provato a scaricare il firmware ma, fatto il download e aperto, il file si chiude inaspettatamente tutte le volte. Immagino sia per questo che non riesco a stampare, come posso risolvere il problema se il firmware non si apre? grazie.
  2. Ciao, ho questo Macbook 13,3 late 2008 aluminium con 4GB di Ram (2x2GB 1066 MHz). Firmware MB51.07D.B03. Ho letto su un blog http://blog.macsales.com/9102-secret-firmware-lets-late-08-macbooks-use-8gb che è possibile mettere 8 GB di Ram (2x4GB). Allora ho preso due banchi testati e sicuri (quelli che uso sul PC) da 4 GB a doppio canale con frequenza 1.333 MHz, prodotti da Samsung. All'avvio il macbook vede la Ram, carica Yosemite, funziona. Insomma tutto perfetto. Sto quasi per battermi il 5 da solo quando... mi viene un dubbio (alimentato dal post al link di cui sopra): funzionerà bene anche quando sono allocati anche più di 6 GB di Ram? Ecco, allora apro un milione di pagine del browser, carico immagini ad alta risoluzione su PhotoShop e via così fino ad arrivare a 7 GB. A questo punto torno in PhotoShop e scorrendo le immagini caricate noto che sono visualizzate tutte corrotte in modo molto evidente, con pezzi mancanti, righe di testo, quadrati di colore pieno... Insomma, segno evidente che qualcosa non va. Ho anche ripetuto la prova: stesso esito. Della ram, come detto, sono sicuro che è perfetta perché riempita tutta sul Pc non fa una piega. Domanda: è un problema di controller che non gestisce tale quantitativo di Ram? Può essere un problema di frequenza, non 1066 ma 1333 (però non mi pare verosimile perché se funziona sotto i 6 GB perfettamente, dovrebbe farlo anche sopra tale soglia)? Potrebbe essere dovuto al fatto che il secondo slot di memoria non può ospitare ram a doppio canale? Idee? Io comprerei anche 2 banchi da 4 GB 1066 Mhz, ma se poi non vanno che ci faccio? grazie, ste