Search the Community

Showing results for tags 'lacie'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Forum Macitynet
    • Come funziona questo Forum?
    • Mi presento
    • Sondaggi
  • Mac e dintorni
    • Macity
    • MAC PROFESSIONALE - MacProf - Software, Hardware e consigli
    • SOFTWARE - AggiornaMac
    • HARDWARE APPLE E STRUMENTI PER USO PERSONALE - ilmioMac
  • Hi-Tech, iPhone, iPad, Apple Watch e mondo digitale
  • CasaVerdeSmart
  • Altri mondi

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Nome


Città


Interessi


Lavoro


Mac che possiedo

Found 4 results

  1. Ciao A tutti, Posseggo un una unita hard disk LaCie da 8TB, collegata via thunderbolt, che ha iniziato a scollegarsi da solo di continuo. Per accedere ai dati del ravviare il Mac. HD danneggiato? Lo ha sempre fatto ma adesso è una cosa insopportabile.. Mille grazie per tutte le risposte.
  2. Ciao A tutti, Posseggo un una unita hard disk LaCie da 8TB, collegata via thunderbolt, che ha iniziato a scollegarsi da solo di continuo. Per accedere ai dati del ravviare il Mac. HD danneggiato? Lo ha sempre fatto ma adesso è una cosa insopportabile.. Mille grazie per tutte le risposte.
  3. Ciao a tutti. Ho un grave problema, da ieri il mio disco esterno FW 800 Lacie invece di partire, dopo l'accensione emette in maniera periodica un beep e un breve rumore come se stesse partendo. Questi bruttissimi segnali li fa come un orologio ogni secondo, con il cavo FW collegato o scollegato, per comprendere meglio ve l'ho allegato come file audio. Disk Utility e Disk Warrior non lo vedono per niente, ho provato quelle che sono le normali pratiche in questi casi e prima di aprire il case per testare il disco in uno slot libero del mio MacPro vorrei avere un qualche suggerimento. Chi può aiutarmi? Grazie in anticipo! Ste ;-) HD Lacie.mp3
  4. Ho un Hard Disk esterno modello "LaCie Desktop Hard Disk" come questo: http://www.lacie.com/it/support/support_manifest.htm?id=10282 che originariamente era alimentato da un alimentatore LaCie modello: 591119 con la seguente configurazione: 12V / 3A (36W) come il seguente: http://www.lacie.com/it/products/product.htm?id=10479 Siccome mio fratello ha perso l'alimentatore ho provato ad alimentarlo con alimentatori simili con lo stesso ingresso, questo: Però ho notato che si rallentava di molto l'avvio e a volte non si avviava proprio. Ho poi visto su internet che un alimentatore con un voltaggio diverso potrebbe rovinare l'Hard Disk. DOMANDE: 1. E' in effetti così? Potrebbe rovinarsi l'hard disk con un alimentatore con un voltaggio diverso? 2. L'alimentatore che mi sembra funzioni meglio è della marca "Safety mark" e ha la seguente configurazione di output: 12V / 2A (mentre l'alimentatore originale era: 12V / 3A (36W) ...può andare bene o potrebbe bruciarmi l'hard disk? Grazie mille in anticipo per le risposte!