Search the Community

Showing results for tags 'm8570'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Forum Macitynet
    • Come funziona questo Forum?
    • Mi presento
    • Sondaggi
  • Mac e dintorni
    • Macity
    • MAC PROFESSIONALE - MacProf - Software, Hardware e consigli
    • SOFTWARE - AggiornaMac
    • HARDWARE APPLE E STRUMENTI PER USO PERSONALE - ilmioMac
  • Hi-Tech, iPhone, iPad, Apple Watch e mondo digitale
  • CasaVerdeSmart
  • Altri mondi

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Nome


Città


Interessi


Lavoro


Mac che possiedo

Found 1 result

  1. Ho un MAC G4 1GHz FW800 M8570 su cui sono installati da 15 anni OS9 e Tiger; Questo è l'ultimo modello di mac che poteva leggere OS9 Si è guastata tutta la sezione PCI. Ho comprato un MAC IDENTICO che è perfetto; ho montato l'HD del vecchio mac, vede e parte con Tiger, ma non riesce a leggere OS9. Lo stesso HD portato da un amico che ha lo stesso mac lo vede e parte benissimo. Rimetto l'HD nel vecchio mac lo legge benissimo. Ho gia fatto mille prove; avete qualche suggerimento? Il CD di istallazione OS9 originale, messo nel lettore lo vede ed è pronto ad installare. Se da Tiger chiedo di aprire classic; va in conflitto perchè vede 2 OS9.... Non so piu che fare è chiaro che potrei reinstallare un OS9 exnovo, ma a me serve quello gia settato che avevo nel mac non piu funzionante Grazie