Search the Community

Showing results for tags 'mac os x'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Forum Macitynet
    • Come funziona questo Forum?
    • Mi presento
    • Sondaggi
  • Mac e dintorni
    • Macity
    • MAC PROFESSIONALE - MacProf - Software, Hardware e consigli
    • SOFTWARE - AggiornaMac
    • HARDWARE APPLE E STRUMENTI PER USO PERSONALE - ilmioMac
  • Hi-Tech, iPhone, iPad, Apple Watch e mondo digitale
  • CasaVerdeSmart
  • Altri mondi

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Nome


Città


Interessi


Lavoro


Mac che possiedo

Found 5 results

  1. Ciao a tutti, sono un nuovo utente e mi sono iscritto per condividere soluzioni e risolvere comuni problemi nel lavoro quotidiano con il mac!
  2. Ciao a tutti, sto tentanto di configurare un Macbook aggiornato a Yosemite 10.10.5 e un PC fisso con Windows XP al fine di condividere varie cartelle sulla rete domestica. Per quanto detto, riassumendo brevemente, ho impostato a entrambi i device un IP fisso, attraverso il quale si connettono al router domestico. Le cartelle condivise sono state impostate rispettivamente su Mac tramite Preferenze > Condivisione e su Windows, Proprietà > Condivisione > Condivisione Avanzata. Il tutto funziona correttamente se da Mac richiedo una connessione al PC (mi connetto tramite Finder > Connessione al Server utilizzando smb://ip_del_pc e inserendo le credenziali dell'utente di Windows che condivide la cartella); al contrario, effettuando l'operazione inversa, ovvero richiedendola da PC a Mac, la procedura in sè non va a buon fine (da Start > Esegui, inserisco il comando \\ip_del_mac ma nonostante le credenziali siano corrette la connessione non avviene). La cosa un po' mi stupisce perchè con Mavericks 10.9 questa configurazione funzionava correttamente e quindi suppongo che ciò sia dovuto a qualche modifica introdotta da Yosemite. Sapreste suggerirmi quali altri parametri controllare e/o modificare per permettere la riuscita di quanto detto? Grazie in anticipo.
  3. Buongiorno a tutti mi hanno di recente regalato un powermac g5, sono nuovo al mondo mac per cui quello che posso dirvi e' che il mio ha due processori g5 scheda video con porta adv e porta dvi-i. nessun had disk. nessun monitor io ho un hdd sata da 500 gb vuoto. queste sono le mie domande: posso installare un os da zero? dove posso scaricare l'os adatto per il mio hardware? ho cercato su apple store ma trovo dal 10.6 in avanti e credo siano troppo recenti per il mio sistema. esiste un modo per avere una versione di prova dell'os tanto per vedere se funziona? ho provato a collegare uno schermo al mac usando un cavo dvi-d ma a schermo non vedo niente, il mac ha solo l'uscita analogica dvi-i? posso collegare anche una tv al posto del monitor usando un ingresso digitale dvi-d o un analogico vga? grazie marco
  4. Salve! Non sono riuscito a venire a capo di un fastidioso bug, se di bug si può parlare, che mi affligge da quando ho aggiornato ad OS X Mavericks. Parto col dire che è sicuramente un problema del SO, o di qualche programma che può dar noia a Mail, in quanto lo stesso problema mi si presenta sia su un MacBook Pro Retina che su un MacBook Air acquistato da poco, e solo dopo aver aggiornato all'ultimo nato di casa Apple Il "problema" è che se compongo una mail dal programma omonimo e poi vado ad allegare un file, tramite la "graffetta" in alto, mi si apre il Finder con la colonna di sinistra completa delle risorse di cui dispongo, solo che se seleziono Google Drive piuttosto che Scrivania oppure Documenti devo aspettare 10/15 secondi prima che appaiano i file o le sottocartelle, quando col precedente sistema operativo ha sempre funzionato tutto regolarmente. Tra l'altro ho anche fatto la riprova appena acquistato il macbook air che montava sempre il 10.8 ed infatti tutto era ok. Aggiornato a 10.9 e ha iniziato col suddetto problema... Spero di essere stato il più chiaro possibile, il problema non è da panico ma comunque fastidioso! Ciao e grazie a tutti
  5. Salve a tutti, da tre giorni mi capita una cosa curiosa: il mio MB Pro (aprile 2012) mi mostra più GB di quelli che siano effettivamente disponibili. Mi spiego meglio: ho un SSD Corsair da 240 GB, partivo da una situazione in cui avevo circa 50 GB disponibili, poi ho attivato iTunes Match e ho eliminato parte della libreria musicale, arrivando a circa 70 GB disponibili. Dopo una settimana, dal nulla, l'icona sulla scrivania mi dice che ho 140 GB disponibili, così anche la barra di stato del finder. Però se apro la visualizzazione rapida questa mi mostra l'effettiva capienza dell'SSD. Lo screenshot allegato potrebbe fare chiarezza! Qualcuno sa farmi luce? Grazie a tutti!