Search the Community

Showing results for tags 'portachiavi'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Forum Macitynet
    • Come funziona questo Forum?
    • Mi presento
    • Sondaggi
  • Mac e dintorni
    • Macity
    • MAC PROFESSIONALE - MacProf - Software, Hardware e consigli
    • SOFTWARE - AggiornaMac
    • HARDWARE APPLE E STRUMENTI PER USO PERSONALE - ilmioMac
  • Hi-Tech, iPhone, iPad, Apple Watch e mondo digitale
  • CasaVerdeSmart
  • Altri mondi

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Nome


Città


Interessi


Lavoro


Mac che possiedo

Found 4 results

  1. Ciao a tutti, spero di aver postato nella sezione Giusta...ho un mac mini mid 2010 mi pare, con OS X El capitan. L'altro giorno ho provato a creare una dmg con crittografia a 256 bit (lo avevo già fatto prima di aggiornare ad El Capitan senza problemi). Mi sono però reso conto che nel campo di inserimento della password per la DMG in El Capitan, o almeno nel mio, non ho più la casella da spuntare per NON salvare la password nel portachiavi, con il risultato che qualunque password io metta la salva in automatico, perchè all'apertura dell'immagine non me la chiede...qualcuno che ha El Capitan può confermarmi questa cosa? se è così solo nel mio o son cretino (che può essere XD) oppure il mio OS ha dei problemi e lo devo reinstallare forse... Grazie a chiunque potrà darmi una mano a capire il problema.... Filippo
  2. Buon giorno a tutti! sono un felice possessore di un macbook pro 13' inizio 2011 processore intel i5 2,3 ghz. da qualche tempo ho problemi con il backup di time machine sulla mia time capsule. credo che la cosa sia riconducibile all'agiornamento ad EL CAPITAN ma uso il condizionale, perchè tutti i backup hanno funzionato ancora per circa un mesetto dopo aggiornamento (anche se nei due anni precedenti con Yosemite e precursori non ho avuto problemi!). Inizialmente il messaggio era che non riusciva ad identificare il disco di backup allora, provando a riconnetterlo, mi veniva visualizzato l'errore che vi allego. Cercando in rete ho provato con le soluzioni proposte, tra cui la principale era quella di riparare il portachiavi.. senza successo nel mio caso purtroppo! allora ho tentato il ripristino del portachiavi (login) di default e, finalmente, i miei backup sono ripartiti (dopo, ovviamente, aver riconnesso il disco); ovviamente ho dovuto ridigitare tutte le password memorizzate (icloud, gmail..ecc..ecc.) ma poco importava, avevo risolto!!!! però dopo qualche backup riuscito, ecco ritornare il problema,.. tutto daccapo.. quindi ogni volta, se faccio il ripristino del portachiavi di login, tutto funziona per qualche tempo, salvo poi ricominciare daccapo! mi rivolgo alle vostre esperienze per trovare una soluzione definitiva al problema! help!!!!!!
  3. Ho aggiornato a El Capitan, e ho resettato il Portachiavi perché non mi apriva più alcuni documenti protetti con password. Da allora, sapete dirmi perché ogni volta che accendo mi appare questa schermata (costringendomi a reinserire la password ogni volta)? [non riesco a uploadare il file...]
  4. Uso Portachiavi nella sua versione Cloud. Però avevo un problema: ho tre device Apple (un Mac Mini, un Mac Air e un iPad 3 serie) e, circa un solo sito (ininfluente di che sito si trattasse), Portachiavi mi proponeva login e password solo su due dei tre (Mac Mini e iPad) mentre sull'Air dovevo fare il login ogni volta. Mi sembra di ricordare che, a suo tempo, avevo cliccato su 'mai per questo sito' al prompt circa la memorizzazione di login e password (vai tu a capire perché...). Poi, ad un certo punto, mi sono rotto della situazione e ho cercato di 'uniformare' la cosa: ho fatto il tentativo di cancellare da Portachiavi tutto quello che mi ricordava il dominio del sito in questione. Sull'Air non è cambiato niente (devo comunque fare il login ogni volta) ma in compenso ora, sempre e solo per questo sito, Portachiavi non mi funziona più neanche sugli altri due device. Il bello è che non mi compare più neanche il prompt con la domanda se voglio memorizzare o meno login e password... Ora la domanda: come posso rimediare alla questione e far sì che Portachiavi mi memorizzi correttamente i dati questo sito? Grazie mille dell'aiuto che vorrete darmi.