Search the Community

Showing results for tags 'problema'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Forum Macitynet
    • Come funziona questo Forum?
    • Mi presento
    • Sondaggi
  • Mac e dintorni
    • Macity
    • MAC PROFESSIONALE - MacProf - Software, Hardware e consigli
    • SOFTWARE - AggiornaMac
    • HARDWARE APPLE E STRUMENTI PER USO PERSONALE - ilmioMac
  • Hi-Tech, iPhone, iPad, Apple Watch e mondo digitale
  • CasaVerdeSmart
  • Altri mondi

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Nome


Città


Interessi


Lavoro


Mac che possiedo

Found 32 results

  1. Da qualche giorno lo schermo del mio Macbook 13" Retina (late 2013) ha dei problemi. Appena acceso (o dopo qualsiasi standby) inizia a "flickerare" come si vede nella prima foto, passati 5 minuti smette e rimangono solo delle linee verticali colorate, come nella seconda foto. A qualcun altro è capitato qualcosa di simile? premetto che non ha preso botte. Collegandolo ad un monitor esterno si vede tutto senza problemi
  2. Ciao a tutti...il mio macbook pro late 2008 SN: W89091957X0 non si avvia più con il tasto power.I led della batteria funzionano e il magsafe carica correttamente, quindi la scheda logica riconosce la batteria e la ricarica. E se prima bastava togliere e rimettere la batteria...ora non più... Ovviamente ho provato a fare reset SMC e PRAM ma senza successoAprendolo ha avuto esito negativo il tentativo di avvio cortocircuitando i due pin power on pads sulla scheda logica così come spiegato in questa guida.Ho visto inoltre che, forse a seguito dell'acqua versata mesi fa sotto al computer da mia figlia (a cui mancava il gommino superiore destro), il chip ISL9504 BHRZ un po' ossidato. Ho provato a pulirlo con un po' di spray per circuiti elettrici ma nada...A cosa serve questo Chip? Perché nelle ultime settimane ho visto due episodi di sfarfallio dello schermo con cambio di colori per poi tornare normali. Potrebbe essere questo la causa del non avvio? Che consigli avete per far risorgere il mio macbook pro? Alla fine con un SSD era rinato...buttarlo mi sembra un'azione estrema...
  3. Ieri ho iniziato la criptazione Fielvault, e non sapendo che ci mettesse tanto tempo, ho fatto l'arresto forzato dopo che lo schermo è diventato nero per un quarto d'ora! Non l'avessi mai fatto! adesso non riesco ad accedere al mio utente principale (al login c'e il simbolo di un punto interrogativo) e provo ad accedere, è lentissimo! sono nel panico totale! lì dentro ci sono le foto di una vita quasi 3TB!!!! Fortunatamente la scansione utility disco che ho fatto da recovery mi dice che non ci sono problemi al disco, quindi forse c'è ancora speranza!? Vi prego di rispondermi appena possibile, quei file sono molto importanti! Ringrazio in anticipo tutti per l'aiuto!!
  4. Salve, ho un Macbook (late 2008, El Capitan 10.11.6) e non riesco a stampare in wifi quando il mac è collegato alla stessa rete della stampante, una EPSON Expression Premium XP-810 aggiornata all'ultima versione del firmware. Mi spiego meglio: possiedo un modem fibra telecom che porta il segnale wifi sulla 2,4 e 5 GHz. La stampante è collegata alla 2,4. Tuttavia posso stampare senza errori in wifi solo se sono connesso col mac alla 5 GHz. Idem succede con un macbook bianco (late 2009) e con un macbook pro (mid 2012). Tantomeno il problema è il modem visto che a casa di un mio amico (che ha la stessa stampante e un macbook pro mid 2012) succede la stessa cosa se la stampante e il mac sono connessi alla powerline. Col cavo invece nessun problema, la stampante e lo scanner funzionano benissimo. Sottolineo che con windows (7 e 10) il problema non si pone sia col cavo che in wifi. Per cui posso dedurre che il problema risiede in OS X (o macOS visto che i 2 mid2012 sono aggiornati a sierra). In particolare, posso accedere con qualsiasi rete (2,4 o 5 GHz) alla pagina della stampante (digitanto l'IP in safari) ma OS X vede in linea la stampante (pallino verde) solo se sono connesso alla 5 GHz. Se mando in stampa mentre sono connesso alla 2,4 mi dice che la stampante non è in linea. Ho già provato a installare più volte i driver EPSON (sia da CD in dotazione alla stampante che da web) senza successo. Come posso risolvere?
  5. ciao a tutti, è da un po' che non riesco più ad usare airdrop con il mac pro del 2009: in particolare se vado nella finestra AirDrop mi si apre normalmente ma non vede nessuno (anche se appoggiato sulla stessa scrivania ho il macbook pro 13" retina con AirDrop aperto). ho notato che sul mac pro non ho i menù, nella finestra di airdrop in basso, che permettono di scegliere se rendere visibile a tutti o solo ai contatti. ovviamente airdrop sul macbook pro funziona; ho provato a trasferire file con l'iphone 5s e con altri mac e tutto funziona senza problemi. una volta funzionava bene anche sul mac pro ma ora non va, per qualche strano motivo. ah dimenticavo: tutti i mac sono installati all'ultima versione di el capitan qualcuno sa come potrei fare? grazie
  6. Ciao a tutti, è un paio di giorni che ripetutamente visualizzo una finestra con un messaggio in cui si dice che AppStats si è chiusa inaspettatamente. Credo si tratti di qualcosa inerente android dato che il tutto è successo dopo aver collegato un vecchio Samsung al mac e aver installato (e subito dopo disinstallato) alcuni programmi per il backup dello smartphone.
  7. Ciao! Ho appena preso un nuovo fiammante iMac 21,5'', splendido, risoluzione da paura eccetera eccetera. Riscontro però un primo problema, e cioè la mia chiavetta Huawei E169 non viene minimamente rilevata, quindi mi è impossibile impostare la connessione. Prima di questo iMac avevo un vecchio MacBook pro aggiornato ad OSX El Capitan con cui usavo la stessa chievatta senza problemi. Ho letto un po' in rete, e pare io debba riavviare in recovery mode e da lì disabilitare la funzione System Integrity Protection, ma onestamente ho un po' paura di fare dei danni, non sono una che ha grande esperienza di questo genere di operazioni... Qualcuno ha incontrato questo problema con le chiavette?
  8. Buongiorno ragazzi, dall'altro ieri il trackpad del mio Macbook Unibody White late 2009 è impazzito, si muove da solo, punta clicca trascina crea cartelle apre robe ecc ecc. Reset PRAM e SMC non sono serviti a nulla, così' ho provato a smontarlo, pulirlo dallo sporco e rimontarlo ma il problema non è sparito. Ho anche provato ad usare il macbook senza la batteria visto che su internet avevo letto che questa ingrossandosi poteva dare problemi andando a premere contro il trackpad ma anche qui non ho avuto successo e comunque la batteria non è gonfia. L'unica soluzione che ho trovato è quella di dare un colpo deciso con la mano sul fondo del Macbook e a quel punto ritorna a funzionare. A cosa può essere dovuto il problema? Eventualmente cosa posso provare a smontare,pulire e ricollegare? grazie
  9. Salve a tutti. Pochi giorni fa ho effettuato l'aggiornamento a Mac OS X El Capitan 10.11.3. Stamattina usando il PC ho rilevato un problema: i file URL hanno cambiato icona (dal simbolo di Safari hanno assunto quello di una chiocciola) http://s16.postimg.org/uhzwzovr9/Schermata_2016_01_24_alle_21_36_51.png allora ho aperto le informazioni del file (CMD+I) e vedo che all'estensione .webloc è associato il programma xCode http://s30.postimg.org/tx535z5wx/Schermata_2016_01_24_alle_21_39_58.png A questo punto provo a modificare il programma predefinito per l'apertura del file e mi esce questo errore e poi, cliccando su OK, mi esce quest'altro errore 1) ho verificato i permessi che ho sul file e se il file è bloccato (e non lo è) 2) ho sbloccato i permessi sul file mediante il lucchetto situato in basso a destra e ho provato a svolgere la procedura precedentemente elencata. collegando un dispositivo mediante cavo HDMI le icone di Safari ritornano in sé ma non si risolve il problma http://s10.postimg.org/icaatkmvd/Schermata_2016_01_27_alle_23_38_09.png spero che voi possiate aiutarmi... attendo al più presto una vostra risposta e grazie a quanti mi risponderanno...
  10. Salve a tutti! Come leggete dal titolo ho un problema (spero non serio) con la batteria. Premessa lunga: si tratta di un Macbook Pro 15'' Late 2011, quindi batteria non rimovibile. Come alcuni di voi sanno la serie 2011 è stata sfortunata in quanto presenta problemi di surriscaldamento. Proprio allo scadere dei due anni di garanzia, proprio un anno fa, ha iniziato ad avere episodi di spegnimento improvviso e poi, a poco a poco, ha presentato artefatti grafici sullo schermo rendendolo inutilizzabile. Leggendo sulla rete e conoscendo il difetto di fabbrica che ha spinto molti a cambiare la scheda logica (spendendo 500 euro) e alcuni la scheda video da riparatori non Apple (spendendone 150), ho preferito la seconda scelta. Risultato? Mac riparato con una spesa di 130 euro, scheda video sostituita, mac perfettamente funzionante. Purtroppo però il tutto è durato 5 mesi perché il problema si è ripresentato. D'accordo che stresso il mac con i lavori che faccio, ho deciso di rifare la stessa riparazione (nel frattempo ho preso un macbook pro 13'' middle 2012), ma il tutto è andato a rilento sia per troppo lavoro del tecnico che me lo ha riparato sia per poco tempo mio. Fatto sta che il mac è tornato funzionante, ma dopo la riparazione ha presentato alcuni altri difetti che spero non siano dovuti alla seconda riparazione della scheda video. Quindi, stranamente, la batteria ha deciso di non caricare più. Se collegata mi da' il led del MagSafe di un verde flebile, il mac funziona sotto la presa di corrente ma non carica. Staccando il cavo la batteria va sempre più scaricandosi. Ho provato a fare la ricalibrazione (spero di non aver fatto una cavolata), portando la batteria a 0% e provando a caricarla ma.. sempre che non carica! E, peggio ancora, non funziona più l'indicatore di carica della batteria. Inoltre, sfiga vuole che dopo la seconda riparazione della scheda video da parte del tecnico alla riaccensione la tastiera ha presentato il difetto di tre tasti non funzionanti: SHIFT, CTRL e ALT (di sinistra). Utilizzo ormai SHIFT e ALT di destra ma, se mi dovesse servire il tasto CTRL sono fregato e, guarda caso, per resettare la SMC dovrei premere per 5 secondi CTRL+ALT+SHIFT+TASTO ACCENSIONE oppure premerli e rilasciarli contemporaneamente...... alternative? Dopo aver portato a 0% la batteria si accende sì con il cavo di alimentazione ma non mi da' più la batteria disponibile (icona con una X) mentre prima di dava tutti i dati (tra l'altro lo stato della batteria risultava buono)... cosa mi consigliate di fare?
  11. Salve a tutti! Ho acquistato un Macbook air 13' usato del 2014, qualche giorno fa. Il Mac ha pochi mesi di vita, ed inoltre ha appena 22 cicli di carica. Tuttavia ho riscontrato alcuni problemi: tenendo aperto APP Store per il download di Xcode, e con una finestra di safari aperta, il pc è passato dal 50% al 25% in un'ora. Non è questo il problema, ma è che da una stima residua di circa 7 ore, si è passati ad appena 2 ore. Inoltre nel monitoraggio attività , mi indicava ch il web consumava più dell App Store (che era in download), sta cosa mi sembra strana. Voi che ne pensate, è normale? Secondo problema: la percentuale indicatami nella barra sopra, è differente da quella presente nella finestra della batteria. Infatti se carico il Mac, si aggiorna solo quella presente nella finestra 'Risparmio Energia', l'altra da valori sballati, ed anzi non si aggiorna proprio (se non dopo aver tolto la visualizzazione della percentuale stessa ed averla rimessa). Qualcuno sa come risolvere? Grazie in anticipo a tutti.
  12. Ciao a tutti, da qualche giorno ho dei problemi con il mio mbp. Il problema nel caso specifico si verifica con la visualizzazione dei file raw, sia in anteprima che in lightroom che photoshop. Le fotografie vengono visualizzate corrotte con artefatti digitiali e bande colorate Non ho la più pallida idea di cosa possa essere. Posto qui degli screenshot per la visualizzazione del problema. https://www.dropbox.com/sh/1c0xe2gm6pxeksf/AACx0ONdl80IsYo0z6Gh5SzDa?dl=0 A qualcuno è capitato?
  13. Ciao, il mio Macbook Pro 17", metà 2009, mi sta dando dei problemi con le ventole, che partono al massimo senza che io metta il computer sotto sforzo. Ho provato a resettare SMC e PRAM ma il problema non si è risolto. Ho installato SmcFan control e nonostante abbia dettato le ventole a 2000rpm, la ventola di destra continua a salire di giri (5500 rpm) senza motivo. La temperatura si aggira su 55° e ogni tanto si alza a 70° in situazioni di sforzo normale. Potrebbe essere un problema fisico delle ventole? Qualche idea su come sistemare la questione? Un saluto e un ringraziamento Giorgio
  14. Ciao a tutti scusatemi, da oggi il mio Mac mi dà qualche problema: inizialmente non si accendeva (per più di 2h), dopodiché si è avviato. Il pc è in iperventilazione (almeno credo, dal forte rumore). Funziona egualmente, sembrerebbe, salvo che non mi funziona più la luce che illumina i tasti. Il problema si è presentato dopo 2 gg che non utilizzavo il pc, non era quindi caldo e non lo è tutt'ora. È davvero troppo rumoroso. Sapete cosa può essere? Grazie mille a tutti quanti in anticipo
  15. Ragazzi sabato ho fatto l'aggiornamento da Mavericks a Yosemite, al riavvio dopo l'aggiornamento mi chiede la password del mio account id apple e si blocca con un messaggio di errore che dice: [errore, non hai i permessi...] (una cosa del genere). Spengo il computer, funziona tutto.. ma se vado in IMPOSTAZIONI da sabato sera iCloud Drive dice sempre: "configuro" proprio come in allegato. Mi sembra stranissimo... qualcuno sa il perchè?
  16. Salve ragazzi, ho appena comprato SSHD da 1tera, e 8 giga di ram per aumentare le prestazioni del mio macbookpro 13", visto che lo uso per lavorare con la musica e aveva bisogno di una rinfrescatina. Oggi ho montato tutto, ma al momento di inserire il disco di installazione (ORIGINALE) al nuovo avvio il mio macbook non lo leggeva. Ho provato più e più volte. Allora ho rimontato il vecchio HD per provare a riparare permessi, verificare disco e provare di nuovo la lettura del disco di installazione, questa è fallita di nuovo, ho provato però ad inserire dei dischi audio originali e con questi non ho problemi. Ora, come posso fare? sto sbagliando qualcosa? PS: poi vorrei ributtare giù Snow Leopard (tutto originale), ma questo penso di poterlo fare con il semplice ripristino del backup da TimeMachine. Spero in un vostro aiuto! Grazie mille. Alessandro
  17. Buongiorno a tutti! Vi scrivo perchè non mi pare d'aver trovato niente di simile in altre discussioni. Da 2 settimane circa il mio computer mentre sta effettuando il processo di spegnimento, fa comparire una finestra in cui mi chiede: "do you want to install the file?" e poi ci sono due opzioni: yes o abortion. Il problema è che non dice il nome del file, e l'icona è quella di un pkg. Se io non clicco niente lui continua comunque a spegnersi. Io ho spulciato nei download (non scarico mai roba strana), ho eliminato tutti i pkg ma non è cambiato niente. Ho provato a cercare altri pkg ma non ne avevo. Ho cercato tra le informazioni del computer, in "installazione" l'ultima è avvenuta l'altro ieri, non me ne dà nessuna "in corso". In pratica cos'è? E come posso risolverlo? Lo chiedo perchè ho appena comprato un imac e farò l'avvio da hard disk col backup di questo macbook pro che uso ora, non vorrei che partisse già "sghembo" con un virus o qualcosa del genere!! Grazie mille!
  18. Ciao ragazzi ho comprato due banchi di ram rispettivamente da 4GB l' una della CORSAIR le RAM sono da 1066 Mhz come richiesto sul sito apple per il mio modello di mac, dunque in coppia queste memorie non funzionano e fanno fare un beep al computer, dopo aver notato ciò ho provato a fare andare le ram da sole e sono rimasto sbalordito di come le mignotte andassero entrambe! Ora, ho fatto il test dell hardware tenendo premuto D all avvio e risulta che non ci sano problemi.. Cosa sarà ? Ah premetto che ho lasciato Snow Leopard come s.o. siccome sto facendo un lavoro complesso e non mi andava di aggiornare...
  19. Salve, mi capita questo tipo di problema: sulla barra laterale dei segnalibri, capita di voler modificare delle vecchie cartelle oppure volerle eliminare, giusto? Bene, io riesco tranquillamente a farlo, solo che quando chiudo Safari, e lo riapro trovo sempre perennemente le vecchie pagine dei segnalibri di più di 5 anni fa! Come mai? Ciò mi accade anche con i Preferiti, mi salva temporaneamente i preferiti sulla sessione aperta di Safari, ma alla chiusura, nulla. Viene tutto soprascritta con i preferiti di 5 anni fa. Mi accade una cosa strana anche nel selezionare la voce "Riapri tutte le finestre chiuse dall'ultima sessione", dal menù Cronologia: Safari non mi riapre effettivamente le finestre della mia ultima sessione, bensì riapre sempre le stesse finestre aperte almeno 3 anni fa! Vi è qualcosa che sbaglio? e se si, cosa? E' strano, perché di Mac sono abbastanza ferrato, lo utilizzo da 8 anni, ma è da tempo che non riesco a risolvere questo problema. Non riesco praticamente più a salvare nulla. Nè preferiti, nè segnalibri, né schede, che al riavvio si riaprono tali e quali ad una sessione di anni fà In più c'è una finestra pop-up di Java che mi chiede sempre di installare Java ogni volta, ma io lo ho già aggiornato meno di un'ora fa. Possiedo un MacBook Pro, versione 2014, OSX Yosemite 1TB HD nativo, con 2.5Ghz e 16Gb RAM, Safari 8.0.2 Spero di poter risolvere questo problema al più presto
  20. Ciao a tutti, io sono un nuovo utente del forum e ho un problema abbastanza grave. Ho un Macbook pro unibody 2.53 ghz di circa febbraio 2009 e settimana scorsa da un momento all'altro ha deciso di non accendersi più. Quando partiva la schermata di caricamento a metà si bloccava, schermata nera, e si riavviava. Avviandolo in safe mode funziona con tutte le limitazioni del caso e mi mostra un lungo codice per specificare il problema che ha portato al riavvio di cui io capisco ben poco.... Avendo il lettore DVD non funzionante da anni (non so se funzioni ancora a qualcuno quella baracca che montavano nel 2009) ho deciso di approfittare del momento per sostituirlo con un SSD e ripristinare il sistema per vedere se con un 100aio di euro potessi risolvere il problema......un altro mondo l'avvio (e l'utilizzo in safe) ma il problema in accensione persiste. Ho provato a tornare alla ram originale del mac (4 gb) sostituendo quella che avevo montato (8gb)....riaccendo e il mac funziona perfettamente, la sera lo spengo e dal giorno si ripresenta il medesimo problema dei giorni precedenti. Sconfortato mi reco al genius bar e mi viene detto che loro non lo possono neanche controllare per verificare se sia un problema di scheda madre perché il mac ha più di 5 anni (??che servizio??) e l'hardware test non riesce a rilevare questi problemi....gli ho fatto vedere anche il codice del problema ma non se lo sono molto filato..... A sto punto volevo chiedervi se qualcuno di voi avesse già avuto un problema/esperienza simile e se mi sapesse aiutare a risolverlo. Vi ringrazio per la disponibilità , Riccardo. Qui di sotto il problema riscontrato: Anonymous UUID: 9134184D-1652-9736-0166-89FBA18FE1B1 Sat Nov 15 15:14:13 2014 *** Panic Report *** panic(cpu 1 caller 0xffffff800361e80a): Kernel trap at 0xffffff7f850ca483, type 14=page fault, registers: CR0: 0x000000008001003b, CR2: 0x0000000000000010, CR3: 0x0000000000dc6000, CR4: 0x0000000000002660 RAX: 0xce24a0c9713e0001, RBX: 0xffffff8067a6e000, RCX: 0xffffff808f93d000, RDX: 0xffffff8096103908 RSP: 0xffffff8096103ac0, RBP: 0xffffff8096103ac0, RSI: 0x0000000000000000, RDI: 0x0000000000000000 R8: 0x00000000000042b4, R9: 0xffffff8003c960c0, R10: 0xffffff800f58df80, R11: 0x000000000000002b R12: 0x0000000000000000, R13: 0xffffff800f4b2800, R14: 0xffffff8067a6e000, R15: 0xffffff8067a6e000 RFL: 0x0000000000010293, RIP: 0xffffff7f850ca483, CS: 0x0000000000000008, SS: 0x0000000000000010 Fault CR2: 0x0000000000000010, Error code: 0x0000000000000000, Fault CPU: 0x1 Backtrace (CPU 1), Frame : Return Address 0xffffff8096103770 : 0xffffff800353a811 0xffffff80961037f0 : 0xffffff800361e80a 0xffffff80961039b0 : 0xffffff800363a443 0xffffff80961039d0 : 0xffffff7f850ca483 0xffffff8096103ac0 : 0xffffff7f850b392a 0xffffff8096103b10 : 0xffffff7f850b3878 0xffffff8096103b30 : 0xffffff7f8508f116 0xffffff8096103b70 : 0xffffff7f840396df 0xffffff8096103bc0 : 0xffffff7f840395f2 0xffffff8096103be0 : 0xffffff7f8403d90a 0xffffff8096103c70 : 0xffffff7f840358ac 0xffffff8096103cb0 : 0xffffff7f84085fe8 0xffffff8096103d00 : 0xffffff8003ab85b1 0xffffff8096103d50 : 0xffffff8003aff0b5 0xffffff8096103dc0 : 0xffffff80035ea95e 0xffffff8096103e10 : 0xffffff800353e91c 0xffffff8096103e40 : 0xffffff80035235a3 0xffffff8096103e90 : 0xffffff8003533e8d 0xffffff8096103f10 : 0xffffff800360a142 0xffffff8096103fb0 : 0xffffff800363ac66 Kernel Extensions in backtrace: com.apple.iokit.IOGraphicsFamily(2.4.1)[6D99A3BE-D531-3780-880B-13F2FC894A4A]@0xffffff7f8402b000->0xffffff7f84065fff dependency: com.apple.iokit.IOPCIFamily(2.9)[766FC23F-452C-3B74-951C-598BB17BCF06]@0xffffff7f83d24000 com.apple.nvidia.classic.NVDAResmanTesla(10.0)[796AE430-39FB-3255-8161-D52AFA28EE2B]@0xffffff7f84082000->0xffffff7f842ebfff dependency: com.apple.iokit.IOPCIFamily(2.9)[766FC23F-452C-3B74-951C-598BB17BCF06]@0xffffff7f83d24000 dependency: com.apple.iokit.IONDRVSupport(2.4.1)[F4738C55-B507-3627-A9CA-3D29A5230A03]@0xffffff7f84072000 dependency: com.apple.iokit.IOGraphicsFamily(2.4.1)[6D99A3BE-D531-3780-880B-13F2FC894A4A]@0xffffff7f8402b000 com.apple.GeForceTesla(10.0)[67CD214F-0F26-3BEF-BAD0-CF0F83C2616D]@0xffffff7f8508b000->0xffffff7f85158fff dependency: com.apple.iokit.IOPCIFamily(2.9)[766FC23F-452C-3B74-951C-598BB17BCF06]@0xffffff7f83d24000 dependency: com.apple.iokit.IONDRVSupport(2.4.1)[F4738C55-B507-3627-A9CA-3D29A5230A03]@0xffffff7f84072000 dependency: com.apple.iokit.IOGraphicsFamily(2.4.1)[6D99A3BE-D531-3780-880B-13F2FC894A4A]@0xffffff7f8402b000 dependency: com.apple.nvidia.classic.NVDAResmanTesla(10.0.0)[796AE430-39FB-3255-8161-D52AFA28EE2B]@0xffffff7f84082000 BSD process name corresponding to current thread: WindowServer Mac OS version: 14A389 Kernel version: Darwin Kernel Version 14.0.0: Fri Sep 19 00:26:44 PDT 2014; root:xnu-2782.1.97~2/RELEASE_X86_64 Kernel UUID: 89E10306-BC78-3A3B-955C-7C4922577E61 Kernel slide: 0x0000000003200000 Kernel text base: 0xffffff8003400000 __HIB text base: 0xffffff8003300000 System model name: MacBookPro5,1 (Mac-F42D86C8) System uptime in nanoseconds: 12987099246 last loaded kext at 12986227197: com.apple.driver.AppleHWSensor 1.9.5d0 (addr 0xffffff7f856f0000, size 36864) loaded kexts: com.apple.driver.AppleHWSensor 1.9.5d0 com.apple.filesystems.autofs 3.0 com.apple.driver.AppleHDAHardwareConfigDriver 266.5 com.apple.driver.AppleTyMCEDriver 1.0.2d2 com.apple.driver.AGPM 100.14.37 com.apple.driver.AppleMikeyHIDDriver 124 com.apple.driver.AppleHDA 266.5 com.apple.iokit.IOBluetoothSerialManager 4.3.0f10 com.apple.driver.AppleOSXWatchdog 1 com.apple.iokit.IOBluetoothUSBDFU 4.3.0f10 com.apple.iokit.BroadcomBluetoothHostControllerUSBTransport 4.3.0f10 com.apple.driver.AppleSMCLMU 2.0.4d1 com.apple.GeForceTesla 10.0.0 com.apple.driver.SMCMotionSensor 3.0.4d1 com.apple.iokit.IOUserEthernet 1.0.1 com.apple.Dont_Steal_Mac_OS_X 7.0.0 com.apple.driver.AppleHWAccess 1 com.apple.driver.AppleHV 1 com.apple.driver.ACPI_SMC_PlatformPlugin 1.0.0 com.apple.driver.AppleMikeyDriver 266.5 com.apple.driver.AppleLPC 1.7.3 com.apple.driver.AppleMuxControl 3.7.21 com.apple.driver.AppleBacklight 170.4.12 com.apple.driver.AppleUpstreamUserClient 3.6.1 com.apple.driver.AppleMCCSControl 1.2.10 com.apple.nvidia.NVDAStartup 10.0.0 com.apple.driver.AppleUSBTCButtons 240.2 com.apple.driver.AppleUSBTCKeyEventDriver 240.2 com.apple.driver.AppleUSBTCKeyboard 240.2 com.apple.driver.AppleIRController 327.5 com.apple.driver.AppleFileSystemDriver 3.0.1 com.apple.AppleFSCompression.AppleFSCompressionTypeDataless 1.0.0d1 com.apple.AppleFSCompression.AppleFSCompressionTypeZlib 1.0.0d1 com.apple.BootCache 35 com.apple.driver.XsanFilter 404 com.apple.iokit.IOAHCIBlockStorage 2.6.5 com.apple.driver.AirPort.Brcm4331 800.20.24 com.apple.driver.AppleFWOHCI 5.5.2 com.apple.driver.AppleUSBHub 705.4.1 com.apple.nvenet 2.0.22 com.apple.driver.AppleAHCIPort 3.0.7 com.apple.driver.AppleUSBEHCI 705.4.14 com.apple.driver.AppleUSBOHCI 656.4.1 com.apple.driver.AppleSmartBatteryManager 161.0.0 com.apple.driver.AppleRTC 2.0 com.apple.driver.AppleHPET 1.8 com.apple.driver.AppleACPIButtons 3.1 com.apple.driver.AppleSMBIOS 2.1 com.apple.driver.AppleACPIEC 3.1 com.apple.driver.AppleAPIC 1.7 com.apple.driver.AppleIntelCPUPowerManagementClient 218.0.0 com.apple.nke.applicationfirewall 161 com.apple.security.quarantine 3 com.apple.security.TMSafetyNet 8 com.apple.driver.AppleIntelCPUPowerManagement 218.0.0 com.apple.kext.triggers 1.0 com.apple.AppleGraphicsDeviceControl 3.7.21 com.apple.driver.DspFuncLib 266.5 com.apple.kext.OSvKernDSPLib 1.15 com.apple.iokit.IOAudioFamily 200.6 com.apple.vecLib.kext 1.2.0 com.apple.iokit.IOSerialFamily 11 com.apple.iokit.IOBluetoothHostControllerUSBTransport 4.3.0f10 com.apple.driver.AppleHDAController 266.5 com.apple.iokit.IOHDAFamily 266.5 com.apple.iokit.IOUSBUserClient 705.4.0 com.apple.iokit.IOFireWireIP 2.2.6 com.apple.iokit.IOSurface 97 com.apple.iokit.IOBluetoothFamily 4.3.0f10 com.apple.driver.AppleSMC 3.1.9 com.apple.driver.IOPlatformPluginLegacy 1.0.0 com.apple.driver.AppleSMBusPCI 1.0.12d1 com.apple.driver.IOPlatformPluginFamily 5.8.0d49 com.apple.driver.AppleGraphicsControl 3.7.21 com.apple.driver.AppleBacklightExpert 1.1.0 com.apple.nvidia.classic.NVDANV50HalTesla 10.0.0 com.apple.driver.AppleSMBusController 1.0.13d1 com.apple.nvidia.classic.NVDAResmanTesla 10.0.0 com.apple.iokit.IONDRVSupport 2.4.1 com.apple.iokit.IOGraphicsFamily 2.4.1 com.apple.iokit.IOSCSIArchitectureModelFamily 3.7.0 com.apple.driver.AppleUSBMultitouch 245.2 com.apple.iokit.IOUSBHIDDriver 705.4.0 com.apple.driver.AppleUSBMergeNub 705.4.0 com.apple.driver.AppleUSBComposite 705.4.9 com.apple.iokit.IO80211Family 700.52 com.apple.iokit.IOFireWireFamily 4.5.6 com.apple.iokit.IONetworkingFamily 3.2 com.apple.iokit.IOAHCIFamily 2.7.0 com.apple.iokit.IOUSBFamily 705.4.14 com.apple.driver.NVSMU 2.2.9 com.apple.driver.AppleEFINVRAM 2.0 com.apple.driver.AppleEFIRuntime 2.0 com.apple.iokit.IOHIDFamily 2.0.0 com.apple.iokit.IOSMBusFamily 1.1 com.apple.security.sandbox 300.0 com.apple.kext.AppleMatch 1.0.0d1 com.apple.driver.AppleKeyStore 2 com.apple.driver.AppleMobileFileIntegrity 1.0.5 com.apple.driver.AppleCredentialManager 1.0 com.apple.driver.DiskImages 389.1 com.apple.iokit.IOStorageFamily 2.0 com.apple.iokit.IOReportFamily 31 com.apple.driver.AppleFDEKeyStore 28.30 com.apple.driver.AppleACPIPlatform 3.1 com.apple.iokit.IOPCIFamily 2.9 com.apple.iokit.IOACPIFamily 1.4 com.apple.kec.corecrypto 1.0 com.apple.kec.Libm 1 com.apple.kec.pthread 1 Model: MacBookPro5,1, BootROM MBP51.007E.B06, 2 processors, Intel Core 2 Duo, 2.53 GHz, 4 GB, SMC 1.33f8 Graphics: NVIDIA GeForce 9600M GT, NVIDIA GeForce 9600M GT, PCIe, 512 MB Graphics: NVIDIA GeForce 9400M, NVIDIA GeForce 9400M, PCI, 256 MB Memory Module: BANK 0/DIMM0, 2 GB, DDR3, 1067 MHz, 0x80CE, 0x4D34373142353637334448312D4346382020 Memory Module: BANK 0/DIMM1, 2 GB, DDR3, 1067 MHz, 0x80CE, 0x4D34373142353637334448312D4346382020 AirPort: spairport_wireless_card_type_airport_extreme (0x14E4, 0x8D), Broadcom BCM43xx 1.0 (5.106.98.100.24) Bluetooth: Version 4.3.0f10 14890, 3 services, 19 devices, 0 incoming serial ports Network Service: Wi-Fi, AirPort, en1 Serial ATA Device: ST9500423AS, 500,11 GB Serial ATA Device: Samsung SSD 840 EVO 250GB, 250,06 GB USB Device: Built-in iSight USB Device: Apple Internal Keyboard / Trackpad USB Device: IR Receiver USB Device: BRCM2046 Hub USB Device: Bluetooth USB Host Controller Thunderbolt Bus:
  21. Salve a tutti! Vi racconto in breve quello che ho combinato con il mio mac Avevo fatto l'aggiornamento di yosemite e visto che non era compatibile con finalcut pro ho deciso di reinstallare os x e tramite i comandi cmd+r e il disco utility, poi non so cos'è successo, fatto sta che non mi leggeva più il disco machintosh hd e ogni volta che lo riavviavo usciva la finestra del disco utility e non riuscivo più ad entrare nel mac, dopo sono andata su reinstalla os x e sono riuscita ad entrare ma ovviamente era pulito, niente piu file, foto ecc.. l'immagine che mi dava nel disco utility era identica a questa. Ditemi che cosa ho combinato perchè io non ci ho capito un tubo... Poi vorrei sapere se è possibile fare questa cosa: acquistare il software data recovery whodershare e fare la scansione, una volta trovati i file ecc selezionare tutto e portarli in un hard disk esterno, si può??? Grazie mille
  22. Sono possessore da 2 mesi di un MAC BOOK PRO 15 " retina con processore 2,6 GHZ, 16 GB RAM e SSD da 512 .. versione OSX 10.8.1 MOUNTAIN LION aggiornata ho notato che la fase di spegnimento è raddoppiata, dai 10 secondi, ora ci impiega 20 secondi...tutto ok per la fase di accensione..una scheggia ! Qualcuno puo' darmi una spiegazione ed eventualmente risolvere il problema? grazie
  23. Ciao a tutti. Ho un grave problema, da ieri il mio disco esterno FW 800 Lacie invece di partire, dopo l'accensione emette in maniera periodica un beep e un breve rumore come se stesse partendo. Questi bruttissimi segnali li fa come un orologio ogni secondo, con il cavo FW collegato o scollegato, per comprendere meglio ve l'ho allegato come file audio. Disk Utility e Disk Warrior non lo vedono per niente, ho provato quelle che sono le normali pratiche in questi casi e prima di aprire il case per testare il disco in uno slot libero del mio MacPro vorrei avere un qualche suggerimento. Chi può aiutarmi? Grazie in anticipo! Ste ;-) HD Lacie.mp3
  24. Salve. Ho effettuato il backup con Time Machine. Successivamente ho inizializzato il disco e reinstallato nuovamente Mavericks. Adesso non riesco a ripristinare le Note. Le librerie su Time Machine sono grigie. Non permettono di andare indietro temporalmente. Spero vivamente ci sia una soluzione. Grazie anticipatamente.
  25. Salve a tutti. Frequento Macitynet da un po'...ed ora eccomi arrivato anche sul Forum! Mi sono iscritto perché spero qualcuno di voi mi possa aiutare su questo problema che da circa una settimana affligge il mio Macbook. Utilizzando Chrome si aprono periodicamente nuove finestre che rimandano ad un sito "Cr.tractionize.com". Googlando ho chiaramente avuto conferma fosse un virus ma non si trovano praticamente soluzioni! Oltretutto, il Mac é rallentato in maniera impossibile. A tratti funziona scattoso anche per le operazioni piú banali!! Spero qualcuno di voi mi possa aiutare... Grazie in anticipo!!! Panda