Search the Community

Showing results for tags 'scheda video'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Forum Macitynet
    • Come funziona questo Forum?
    • Mi presento
    • Sondaggi
  • Mac e dintorni
    • Macity
    • MAC PROFESSIONALE - MacProf - Software, Hardware e consigli
    • SOFTWARE - AggiornaMac
    • HARDWARE APPLE E STRUMENTI PER USO PERSONALE - ilmioMac
  • Hi-Tech, iPhone, iPad, Apple Watch e mondo digitale
  • CasaVerdeSmart
  • Altri mondi

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Nome


Città


Interessi


Lavoro


Mac che possiedo

Found 7 results

  1. ciao a tutti! scrivo per un problema, ansi per vari problemi che purtroppo sto avendo con il mio macbook pro 15 del 2011 e l'assistenza del negozio mac della mia città . cerco di farvi una panoramica sintetizzando il piu possibile. appena ho comprato questo computer ho avuto subito problemi con la scheda madre e ho dovuto portarlo piu volte all'apple store per farli risolvere. per anni non avuto piu alcun problema e ho sempre lavorato con final cut e photoshop senza reset o schermi strani. forse a ripensarci qualche volta può essere successo, ma la cosa non si ripeteva e io facevo finta di nulla per non dover riaffrontare l'assistenza. nel frattempo ho aumentato la ram a 16 e ho messo, al posto del lettore dvd un ssd crucial da 250 gb e al posto dell'hd di serie un hd piu performante e capiente. un paio di mesi fa però il pc ha cominciato a fare i capricci e un bel giorno si è resettato e non partiva piu. l'ho dovuto quindi portare in assistenza e mi hanno detto che la scheda video era da cambiare ma fortunatamente (o sfortunatamente) il mio mac rientrava nell'anno in cui, per difetti di fabbrica, le schede erano tutte difettose e quindi la garanzia era estesa fino al 2016 per questo tipo di problemi. mi cambiano la scheda video e me lo ridanno con il connettore superdrive tagliato a cui era connesso l'ssd facendomi pensare che l'ssd si fosse fulminato con il reset (e che il reset avesse addirittura tagliato il cavo), quindi cambio l'ssd e una volta scoperto il taglio ricompro il connettore non avendo la prova schiacciante che il danno l'avessero fatto l'oro armeggiando durante la riparazione. una volta reistallato tutto ricomincio a lavorare ma sotto stress il pc continua a resettarsi facendo apparire la famosa schermata grigia con scritto "il mac si è resettato per colpa di un errore ecc..". lo riporto in assistenza e mi dicono che probabilmente la scheda è buggata, così ne ordinano un'altra e mi chiamano per il ritiro. io mi presento in negozio, chiedo alla commessa se ora il pc funziona bene e lei sorridendo mi conferma che il pc ora è a posto. purtroppo non lo accendo li ma vado a casa tutto felice. accendo il pc e sbam, righe blu sui bianchi di tutto lo schermo. ritorno in negozio e mi altero un po. il tecnico prova a cambiare ram ma non è quello il problema, lo attacca ad un monitor esterno e li si vede bene. quindi mi dice che il problema potrebbe essere il monitor del pc. vengo al punto.. io vorrei sapere se questo problema del monitor è una cosa che possono aver creato loro durante la riparazione, visto che avevano danneggiato il connettore del superdrive. e se è di sicuro un problema del monitor o della scheda video, ansi delle schede video perchè ho appena scoperto di averne due: una AMD Radeon HD 6490M da 256 e una Intel HD Graphics 3000 da 512. vi prego di aiutarmi a capire un po di piu la mia situazione e quello che posso dire o fare perchè purtroppo me ne intendo poco di informatica e non vorrei prenderla in quel posto da un tecnico che non vuole ammettere i suoi errori. vi ringrazio per la pazienza e le risposte anticipatamente.
  2. ciao a tutti! scrivo per un problema, ansi per vari problemi che purtroppo sto avendo con il mio macbook pro 15 del 2011 e l'assistenza del negozio mac della mia città . cerco di farvi una panoramica sintetizzando il piu possibile. appena ho comprato questo computer ho avuto subito problemi con la scheda madre e ho dovuto portarlo piu volte all'apple store per farli risolvere. per anni non avuto piu alcun problema e ho sempre lavorato con final cut e photoshop senza reset o schermi strani. forse a ripensarci qualche volta può essere successo, ma la cosa non si ripeteva e io facevo finta di nulla per non dover riaffrontare l'assistenza. nel frattempo ho aumentato la ram a 16 e ho messo, al posto del lettore dvd un ssd crucial da 250 gb e al posto dell'hd di serie un hd piu performante e capiente. un paio di mesi fa però il pc ha cominciato a fare i capricci e un bel giorno si è resettato e non partiva piu. l'ho dovuto quindi portare in assistenza e mi hanno detto che la scheda video era da cambiare ma fortunatamente (o sfortunatamente) il mio mac rientrava nell'anno in cui, per difetti di fabbrica, le schede erano tutte difettose e quindi la garanzia era estesa fino al 2016 per questo tipo di problemi. mi cambiano la scheda video e me lo ridanno con il connettore superdrive tagliato a cui era connesso l'ssd facendomi pensare che l'ssd si fosse fulminato con il reset (e che il reset avesse addirittura tagliato il cavo), quindi cambio l'ssd e una volta scoperto il taglio ricompro il connettore non avendo la prova schiacciante che il danno l'avessero fatto l'oro armeggiando durante la riparazione. una volta reistallato tutto ricomincio a lavorare ma sotto stress il pc continua a resettarsi facendo apparire la famosa schermata grigia con scritto "il mac si è resettato per colpa di un errore ecc..". lo riporto in assistenza e mi dicono che probabilmente la scheda è buggata, così ne ordinano un'altra e mi chiamano per il ritiro. io mi presento in negozio, chiedo alla commessa se ora il pc funziona bene e lei sorridendo mi conferma che il pc ora è a posto. purtroppo non lo accendo li ma vado a casa tutto felice. accendo il pc e sbam, righe blu sui bianchi di tutto lo schermo. ritorno in negozio e mi altero un po. il tecnico prova a cambiare ram ma non è quello il problema, lo attacca ad un monitor esterno e li si vede bene. quindi mi dice che il problema potrebbe essere il monitor del pc. vengo al punto.. io vorrei sapere se questo problema del monitor è una cosa che possono aver creato loro durante la riparazione, visto che avevano danneggiato il connettore del superdrive. e se è di sicuro un problema del monitor o della scheda video, ansi delle schede video perchè ho appena scoperto di averne due: una AMD Radeon HD 6490M da 256 e una Intel HD Graphics 3000 da 512. vi prego di aiutarmi a capire un po di piu la mia situazione e quello che posso dire o fare perchè purtroppo me ne intendo poco di informatica e non vorrei prenderla in quel posto da un tecnico che non vuole ammettere i suoi errori. vi ringrazio per la pazienza e le risposte anticipatamente.
  3. ciao a tutti! scrivo per un problema, ansi per vari problemi che purtroppo sto avendo con il mio macbook pro 15 del 2011 e l'assistenza del negozio mac della mia città . cerco di farvi una panoramica sintetizzando il piu possibile. appena ho comprato questo computer ho avuto subito problemi con la scheda madre e ho dovuto portarlo piu volte all'apple store per farli risolvere. per anni non avuto piu alcun problema e ho sempre lavorato con final cut e photoshop senza reset o schermi strani. forse a ripensarci qualche volta può essere successo, ma la cosa non si ripeteva e io facevo finta di nulla per non dover riaffrontare l'assistenza. nel frattempo ho aumentato la ram a 16 e ho messo, al posto del lettore dvd un ssd crucial da 250 gb e al posto dell'hd di serie un hd piu performante e capiente. un paio di mesi fa però il pc ha cominciato a fare i capricci e un bel giorno si è resettato e non partiva piu. l'ho dovuto quindi portare in assistenza e mi hanno detto che la scheda video era da cambiare ma fortunatamente (o sfortunatamente) il mio mac rientrava nell'anno in cui, per difetti di fabbrica, le schede erano tutte difettose e quindi la garanzia era estesa fino al 2016 per questo tipo di problemi. mi cambiano la scheda video e me lo ridanno con il connettore superdrive tagliato a cui era connesso l'ssd facendomi pensare che l'ssd si fosse fulminato con il reset (e che il reset avesse addirittura tagliato il cavo), quindi cambio l'ssd e una volta scoperto il taglio ricompro il connettore non avendo la prova schiacciante che il danno l'avessero fatto l'oro armeggiando durante la riparazione. una volta reistallato tutto ricomincio a lavorare ma sotto stress il pc continua a resettarsi facendo apparire la famosa schermata grigia con scritto "il mac si è resettato per colpa di un errore ecc..". lo riporto in assistenza e mi dicono che probabilmente la scheda è buggata, così ne ordinano un'altra e mi chiamano per il ritiro. io mi presento in negozio, chiedo alla commessa se ora il pc funziona bene e lei sorridendo mi conferma che il pc ora è a posto. purtroppo non lo accendo li ma vado a casa tutto felice. accendo il pc e sbam, righe blu sui bianchi di tutto lo schermo. ritorno in negozio e mi altero un po. il tecnico prova a cambiare ram ma non è quello il problema, lo attacca ad un monitor esterno e li si vede bene. quindi mi dice che il problema potrebbe essere il monitor del pc. vengo al punto.. io vorrei sapere se questo problema del monitor è una cosa che possono aver creato loro durante la riparazione, visto che avevano danneggiato il connettore del superdrive. e se è di sicuro un problema del monitor o della scheda video, ansi delle schede video perchè ho appena scoperto di averne due: una AMD Radeon HD 6490M da 256 e una Intel HD Graphics 3000 da 512. vi prego di aiutarmi a capire un po di piu la mia situazione e quello che posso dire o fare perchè purtroppo me ne intendo poco di informatica e non vorrei prenderla in quel posto da un tecnico che non vuole ammettere i suoi errori. vi ringrazio per la pazienza e le risposte anticipatamente.
  4. Ciao a tutti vi chiedo un consiglio. Ho un macbook pro early 2011 e l'anno scorso ho sostituito la scheda logica per il problema alla scheda video. Sto aspettando la restituzione dei soldi da parte di Apple, che quest'anno ha riconosciuto il problema. Ho il computer di nuovo in assistenza per il seguente motivo. Se il portatile ha il monitor thunderbolt attaccato e va in stato di sleep, al momento del risveglio la connessione thunderbolt viene perduta. L'unico modo per riagganciare il monitor è togliere e rimettere il cavo thunderbolt. È un problema noto https://discussions.apple.com/thread/3356740?start=0&tstart=0 L'assistenza Apple mi propone di nuovo un cambio di scheda logica, a mia spese. L'assistenza mi ha detto che questo problema succede quando c'è lo switch di scheda grafica. Allora, visto che si tratta di scheda grafica, ho chiesto che mi venisse sostituita gratuitamente, ma ho ottenuto risposta negativa, perché la sostituzione si ottiene solo per problemi grafici, tipo disturbi sullo schermo. Successivamente sono stato richiamato e mi è stato detto che il problema è stato isolato nel chipset thunderbolt. Hanno provato ad attaccare un hardisk thunderbolt autoalimentato, e non viene visto dal computer. Secondo il tecnico quindi il problema è isolato al chipset thunderbolt. Se invece viene connesso un hardisk thunderbolt con alimentatore, il disco viene riconosciuto. Secondo voi è necessario che effetti la sostituzione della scheda logica? Dalla sostituzione dell'anno scorso questo è l'unico problema che ho. E, per il momento, stavo risolvendo non mandando mai in sleep il computer. Visto che ho portato da Apple il computer per cambiare l'hardisk, l'ho lasciato in assistenza per verificare questo problema. Ma l'unico modo di risolverlo pare sia sostituire di nuovo la scheda logica. Cosa ne pensate? Grazie a tutti Nicola
  5. ciao a tutti, avendo rinnovato il sistema, ho deciso di regalare il mio mac pro inzio 2009 a mio cugino, che probabilmente lo userà anche per il gaming. Per questo vorrei sostituire la scheda video (NVIDIA GeForce GT 120 512 MB) con una adatta a far girare videogames in maniera decente. Ho visto i prezzi delle schede certificate Apple, e mi sembrano scandalosi. Ci sono schede per PC di prestazioni superiori che costano un quinto… Per questo avrei bisogno di sapere se è possibile installare schede di terze parti, tipo ASUS GTX660. Grazie
  6. Ciao a tutti, io sono un nuovo utente del forum e ho un problema abbastanza grave. Ho un Macbook pro unibody 2.53 ghz di circa febbraio 2009 e settimana scorsa da un momento all'altro ha deciso di non accendersi più. Quando partiva la schermata di caricamento a metà si bloccava, schermata nera, e si riavviava. Avviandolo in safe mode funziona con tutte le limitazioni del caso e mi mostra un lungo codice per specificare il problema che ha portato al riavvio di cui io capisco ben poco.... Avendo il lettore DVD non funzionante da anni (non so se funzioni ancora a qualcuno quella baracca che montavano nel 2009) ho deciso di approfittare del momento per sostituirlo con un SSD e ripristinare il sistema per vedere se con un 100aio di euro potessi risolvere il problema......un altro mondo l'avvio (e l'utilizzo in safe) ma il problema in accensione persiste. Ho provato a tornare alla ram originale del mac (4 gb) sostituendo quella che avevo montato (8gb)....riaccendo e il mac funziona perfettamente, la sera lo spengo e dal giorno si ripresenta il medesimo problema dei giorni precedenti. Sconfortato mi reco al genius bar e mi viene detto che loro non lo possono neanche controllare per verificare se sia un problema di scheda madre perché il mac ha più di 5 anni (??che servizio??) e l'hardware test non riesce a rilevare questi problemi....gli ho fatto vedere anche il codice del problema ma non se lo sono molto filato..... A sto punto volevo chiedervi se qualcuno di voi avesse già avuto un problema/esperienza simile e se mi sapesse aiutare a risolverlo. Vi ringrazio per la disponibilità , Riccardo. Qui di sotto il problema riscontrato: Anonymous UUID: 9134184D-1652-9736-0166-89FBA18FE1B1 Sat Nov 15 15:14:13 2014 *** Panic Report *** panic(cpu 1 caller 0xffffff800361e80a): Kernel trap at 0xffffff7f850ca483, type 14=page fault, registers: CR0: 0x000000008001003b, CR2: 0x0000000000000010, CR3: 0x0000000000dc6000, CR4: 0x0000000000002660 RAX: 0xce24a0c9713e0001, RBX: 0xffffff8067a6e000, RCX: 0xffffff808f93d000, RDX: 0xffffff8096103908 RSP: 0xffffff8096103ac0, RBP: 0xffffff8096103ac0, RSI: 0x0000000000000000, RDI: 0x0000000000000000 R8: 0x00000000000042b4, R9: 0xffffff8003c960c0, R10: 0xffffff800f58df80, R11: 0x000000000000002b R12: 0x0000000000000000, R13: 0xffffff800f4b2800, R14: 0xffffff8067a6e000, R15: 0xffffff8067a6e000 RFL: 0x0000000000010293, RIP: 0xffffff7f850ca483, CS: 0x0000000000000008, SS: 0x0000000000000010 Fault CR2: 0x0000000000000010, Error code: 0x0000000000000000, Fault CPU: 0x1 Backtrace (CPU 1), Frame : Return Address 0xffffff8096103770 : 0xffffff800353a811 0xffffff80961037f0 : 0xffffff800361e80a 0xffffff80961039b0 : 0xffffff800363a443 0xffffff80961039d0 : 0xffffff7f850ca483 0xffffff8096103ac0 : 0xffffff7f850b392a 0xffffff8096103b10 : 0xffffff7f850b3878 0xffffff8096103b30 : 0xffffff7f8508f116 0xffffff8096103b70 : 0xffffff7f840396df 0xffffff8096103bc0 : 0xffffff7f840395f2 0xffffff8096103be0 : 0xffffff7f8403d90a 0xffffff8096103c70 : 0xffffff7f840358ac 0xffffff8096103cb0 : 0xffffff7f84085fe8 0xffffff8096103d00 : 0xffffff8003ab85b1 0xffffff8096103d50 : 0xffffff8003aff0b5 0xffffff8096103dc0 : 0xffffff80035ea95e 0xffffff8096103e10 : 0xffffff800353e91c 0xffffff8096103e40 : 0xffffff80035235a3 0xffffff8096103e90 : 0xffffff8003533e8d 0xffffff8096103f10 : 0xffffff800360a142 0xffffff8096103fb0 : 0xffffff800363ac66 Kernel Extensions in backtrace: com.apple.iokit.IOGraphicsFamily(2.4.1)[6D99A3BE-D531-3780-880B-13F2FC894A4A]@0xffffff7f8402b000->0xffffff7f84065fff dependency: com.apple.iokit.IOPCIFamily(2.9)[766FC23F-452C-3B74-951C-598BB17BCF06]@0xffffff7f83d24000 com.apple.nvidia.classic.NVDAResmanTesla(10.0)[796AE430-39FB-3255-8161-D52AFA28EE2B]@0xffffff7f84082000->0xffffff7f842ebfff dependency: com.apple.iokit.IOPCIFamily(2.9)[766FC23F-452C-3B74-951C-598BB17BCF06]@0xffffff7f83d24000 dependency: com.apple.iokit.IONDRVSupport(2.4.1)[F4738C55-B507-3627-A9CA-3D29A5230A03]@0xffffff7f84072000 dependency: com.apple.iokit.IOGraphicsFamily(2.4.1)[6D99A3BE-D531-3780-880B-13F2FC894A4A]@0xffffff7f8402b000 com.apple.GeForceTesla(10.0)[67CD214F-0F26-3BEF-BAD0-CF0F83C2616D]@0xffffff7f8508b000->0xffffff7f85158fff dependency: com.apple.iokit.IOPCIFamily(2.9)[766FC23F-452C-3B74-951C-598BB17BCF06]@0xffffff7f83d24000 dependency: com.apple.iokit.IONDRVSupport(2.4.1)[F4738C55-B507-3627-A9CA-3D29A5230A03]@0xffffff7f84072000 dependency: com.apple.iokit.IOGraphicsFamily(2.4.1)[6D99A3BE-D531-3780-880B-13F2FC894A4A]@0xffffff7f8402b000 dependency: com.apple.nvidia.classic.NVDAResmanTesla(10.0.0)[796AE430-39FB-3255-8161-D52AFA28EE2B]@0xffffff7f84082000 BSD process name corresponding to current thread: WindowServer Mac OS version: 14A389 Kernel version: Darwin Kernel Version 14.0.0: Fri Sep 19 00:26:44 PDT 2014; root:xnu-2782.1.97~2/RELEASE_X86_64 Kernel UUID: 89E10306-BC78-3A3B-955C-7C4922577E61 Kernel slide: 0x0000000003200000 Kernel text base: 0xffffff8003400000 __HIB text base: 0xffffff8003300000 System model name: MacBookPro5,1 (Mac-F42D86C8) System uptime in nanoseconds: 12987099246 last loaded kext at 12986227197: com.apple.driver.AppleHWSensor 1.9.5d0 (addr 0xffffff7f856f0000, size 36864) loaded kexts: com.apple.driver.AppleHWSensor 1.9.5d0 com.apple.filesystems.autofs 3.0 com.apple.driver.AppleHDAHardwareConfigDriver 266.5 com.apple.driver.AppleTyMCEDriver 1.0.2d2 com.apple.driver.AGPM 100.14.37 com.apple.driver.AppleMikeyHIDDriver 124 com.apple.driver.AppleHDA 266.5 com.apple.iokit.IOBluetoothSerialManager 4.3.0f10 com.apple.driver.AppleOSXWatchdog 1 com.apple.iokit.IOBluetoothUSBDFU 4.3.0f10 com.apple.iokit.BroadcomBluetoothHostControllerUSBTransport 4.3.0f10 com.apple.driver.AppleSMCLMU 2.0.4d1 com.apple.GeForceTesla 10.0.0 com.apple.driver.SMCMotionSensor 3.0.4d1 com.apple.iokit.IOUserEthernet 1.0.1 com.apple.Dont_Steal_Mac_OS_X 7.0.0 com.apple.driver.AppleHWAccess 1 com.apple.driver.AppleHV 1 com.apple.driver.ACPI_SMC_PlatformPlugin 1.0.0 com.apple.driver.AppleMikeyDriver 266.5 com.apple.driver.AppleLPC 1.7.3 com.apple.driver.AppleMuxControl 3.7.21 com.apple.driver.AppleBacklight 170.4.12 com.apple.driver.AppleUpstreamUserClient 3.6.1 com.apple.driver.AppleMCCSControl 1.2.10 com.apple.nvidia.NVDAStartup 10.0.0 com.apple.driver.AppleUSBTCButtons 240.2 com.apple.driver.AppleUSBTCKeyEventDriver 240.2 com.apple.driver.AppleUSBTCKeyboard 240.2 com.apple.driver.AppleIRController 327.5 com.apple.driver.AppleFileSystemDriver 3.0.1 com.apple.AppleFSCompression.AppleFSCompressionTypeDataless 1.0.0d1 com.apple.AppleFSCompression.AppleFSCompressionTypeZlib 1.0.0d1 com.apple.BootCache 35 com.apple.driver.XsanFilter 404 com.apple.iokit.IOAHCIBlockStorage 2.6.5 com.apple.driver.AirPort.Brcm4331 800.20.24 com.apple.driver.AppleFWOHCI 5.5.2 com.apple.driver.AppleUSBHub 705.4.1 com.apple.nvenet 2.0.22 com.apple.driver.AppleAHCIPort 3.0.7 com.apple.driver.AppleUSBEHCI 705.4.14 com.apple.driver.AppleUSBOHCI 656.4.1 com.apple.driver.AppleSmartBatteryManager 161.0.0 com.apple.driver.AppleRTC 2.0 com.apple.driver.AppleHPET 1.8 com.apple.driver.AppleACPIButtons 3.1 com.apple.driver.AppleSMBIOS 2.1 com.apple.driver.AppleACPIEC 3.1 com.apple.driver.AppleAPIC 1.7 com.apple.driver.AppleIntelCPUPowerManagementClient 218.0.0 com.apple.nke.applicationfirewall 161 com.apple.security.quarantine 3 com.apple.security.TMSafetyNet 8 com.apple.driver.AppleIntelCPUPowerManagement 218.0.0 com.apple.kext.triggers 1.0 com.apple.AppleGraphicsDeviceControl 3.7.21 com.apple.driver.DspFuncLib 266.5 com.apple.kext.OSvKernDSPLib 1.15 com.apple.iokit.IOAudioFamily 200.6 com.apple.vecLib.kext 1.2.0 com.apple.iokit.IOSerialFamily 11 com.apple.iokit.IOBluetoothHostControllerUSBTransport 4.3.0f10 com.apple.driver.AppleHDAController 266.5 com.apple.iokit.IOHDAFamily 266.5 com.apple.iokit.IOUSBUserClient 705.4.0 com.apple.iokit.IOFireWireIP 2.2.6 com.apple.iokit.IOSurface 97 com.apple.iokit.IOBluetoothFamily 4.3.0f10 com.apple.driver.AppleSMC 3.1.9 com.apple.driver.IOPlatformPluginLegacy 1.0.0 com.apple.driver.AppleSMBusPCI 1.0.12d1 com.apple.driver.IOPlatformPluginFamily 5.8.0d49 com.apple.driver.AppleGraphicsControl 3.7.21 com.apple.driver.AppleBacklightExpert 1.1.0 com.apple.nvidia.classic.NVDANV50HalTesla 10.0.0 com.apple.driver.AppleSMBusController 1.0.13d1 com.apple.nvidia.classic.NVDAResmanTesla 10.0.0 com.apple.iokit.IONDRVSupport 2.4.1 com.apple.iokit.IOGraphicsFamily 2.4.1 com.apple.iokit.IOSCSIArchitectureModelFamily 3.7.0 com.apple.driver.AppleUSBMultitouch 245.2 com.apple.iokit.IOUSBHIDDriver 705.4.0 com.apple.driver.AppleUSBMergeNub 705.4.0 com.apple.driver.AppleUSBComposite 705.4.9 com.apple.iokit.IO80211Family 700.52 com.apple.iokit.IOFireWireFamily 4.5.6 com.apple.iokit.IONetworkingFamily 3.2 com.apple.iokit.IOAHCIFamily 2.7.0 com.apple.iokit.IOUSBFamily 705.4.14 com.apple.driver.NVSMU 2.2.9 com.apple.driver.AppleEFINVRAM 2.0 com.apple.driver.AppleEFIRuntime 2.0 com.apple.iokit.IOHIDFamily 2.0.0 com.apple.iokit.IOSMBusFamily 1.1 com.apple.security.sandbox 300.0 com.apple.kext.AppleMatch 1.0.0d1 com.apple.driver.AppleKeyStore 2 com.apple.driver.AppleMobileFileIntegrity 1.0.5 com.apple.driver.AppleCredentialManager 1.0 com.apple.driver.DiskImages 389.1 com.apple.iokit.IOStorageFamily 2.0 com.apple.iokit.IOReportFamily 31 com.apple.driver.AppleFDEKeyStore 28.30 com.apple.driver.AppleACPIPlatform 3.1 com.apple.iokit.IOPCIFamily 2.9 com.apple.iokit.IOACPIFamily 1.4 com.apple.kec.corecrypto 1.0 com.apple.kec.Libm 1 com.apple.kec.pthread 1 Model: MacBookPro5,1, BootROM MBP51.007E.B06, 2 processors, Intel Core 2 Duo, 2.53 GHz, 4 GB, SMC 1.33f8 Graphics: NVIDIA GeForce 9600M GT, NVIDIA GeForce 9600M GT, PCIe, 512 MB Graphics: NVIDIA GeForce 9400M, NVIDIA GeForce 9400M, PCI, 256 MB Memory Module: BANK 0/DIMM0, 2 GB, DDR3, 1067 MHz, 0x80CE, 0x4D34373142353637334448312D4346382020 Memory Module: BANK 0/DIMM1, 2 GB, DDR3, 1067 MHz, 0x80CE, 0x4D34373142353637334448312D4346382020 AirPort: spairport_wireless_card_type_airport_extreme (0x14E4, 0x8D), Broadcom BCM43xx 1.0 (5.106.98.100.24) Bluetooth: Version 4.3.0f10 14890, 3 services, 19 devices, 0 incoming serial ports Network Service: Wi-Fi, AirPort, en1 Serial ATA Device: ST9500423AS, 500,11 GB Serial ATA Device: Samsung SSD 840 EVO 250GB, 250,06 GB USB Device: Built-in iSight USB Device: Apple Internal Keyboard / Trackpad USB Device: IR Receiver USB Device: BRCM2046 Hub USB Device: Bluetooth USB Host Controller Thunderbolt Bus:
  7. Hola forum! Vado per direttissima al problema: credo che la scheda video del mio portatile stia andando a farsi benedire. Perché dico questo? Andiamo per gradi: MacBookPro 13" di settembre 2009, con Intel Core 2 Duo e scheda video integrata NVIDIA 9400m da 256 megabyte. Da un po' di tempo a questa parte, quando faccio partire qualche videogame a tutto schermo, per un paio di secondi mi compare una schermata mista di pixel sparsi su una schermata precedente. Ad esempio: navigo qualche minuto su Safari, poi decido di giocare a qualcosa: nei 3 secondi in cui il gioco passa a tutto schermo, vedo Safari come era qualche minuto prima ma tutto frammentato ed incasinato. Oltretutto, mi sembra che i giochi che in genere non avevano grandi problemi a girare, adesso fanno molta più fatica, tant'è che ho smesso. Tanto per intendersi: Portal e Half Life 2. Sono giochi vecchi, quindi teoricamente non dovrebbero avere grandi problemi a girare sul mio Mac, però è anche vero che la mia scheda video è proprio risicata. Infine, oggi pomeriggio, mentre sistemavo l'audio, ho visto che l'icona semitrasparente degli altoparlanti, cioè questa qui era diventata un unico blocco bianco. mi preoccupo un po' ma devo uscire. Chiudo il Mac, che quindi va in stop, e al ritorno un'oretta fa lo apro e normalmente compare la finestra di rientro dallo stop. Solo che quando accedo lo sfondo è bianco. Tutto è bianco. Se uso Exposé riesco a vedere quali applicazioni sono aperte e le loro relative finestre, ma tutto il resto è sparito. Non posso fare nulla. Il dock compare a malapena, il desktop ed il finder impossibili da raggiungere. Per pura fortuna, la finestra di riavvio/spegnimento/stop funziona senza problemi. Riavvio il Mac tenendo le dita incrociate, e questo riparte senza nessun problema. Però, adesso sono roso dall'insicurezza e dal dubbio. Tenete conto che il mio Mac ha ormai 53 mesi, quindi è piuttosto vecchio; d'altro canto, al momento una spesa per un Mac nuovo non è pensabile, casomai potrei orientarmi su qualche usato. Comunque, mi piaceva riuscire a farlo sopravvivere almeno fino ad ottobre, e con l'occasione della probabile presentazione dei nuovi modelli, nonché del mio regalo di laurea, comprarne uno nuovo di pacca. Ho paura però che non riesca a resistere fino ad ottobre. Che ne dite? Cosa può essere? Posso risolvere in qualche modo e farlo rimanere in vita fino a settembre/ottobre? Oppure è meglio fare un backup ed orientarmi il prima possibile verso un usato? Grazie a tutti per le risposte e scusate il thread lungo