Search the Community

Showing results for tags 'sleep'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Forum Macitynet
    • Come funziona questo Forum?
    • Mi presento
    • Sondaggi
  • Mac e dintorni
    • Macity
    • MAC PROFESSIONALE - MacProf - Software, Hardware e consigli
    • SOFTWARE - AggiornaMac
    • HARDWARE APPLE E STRUMENTI PER USO PERSONALE - ilmioMac
  • Hi-Tech, iPhone, iPad, Apple Watch e mondo digitale
  • CasaVerdeSmart
  • Altri mondi

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Nome


Città


Interessi


Lavoro


Mac che possiedo

Found 3 results

  1. Il sistema è: iMac (21.5 pollici, Metà 2011); 2,8 GHz Intel Core i7; RAM 8 GB DDR3 a 1333 MHz; disco di avvio: SSD; S.O. El Capitan 10.11 Sistema e applicazioni principali sull'SSD; documenti, foto, film ecc. sull'HD; qualche applicazione ingombrante (giochi perlopiù, tipo WOW) portata sull'HD e poi linkata mediante link simbolico nella cartella Applicazioni sull'SSD così come anche le foto ecc. La sera lo lascio naturalmente andare in sleep mode (15 min. da imp. di sistema/risp. energia), il monitor si spegne correttamente insieme all'HD, ma poi circa ogni paio di minuti sento il solo HD che si riattiva per una quindicina di secondi (si accende anche il Led dell'HUB USB esterno) e poi si spegne: questo ciclo si ripete per tutta la notte. Sono rientrato e ho chiuso tutte le applicazioni (le mie; quelle di sistema, demons e altro non ho controllato) ma nulla è cambiato. Non mi piace dover spegnere il Mac ma non mi piace neanche avere questo disco in continua attività. Qualche suggerimento su cosa controllare? Grazie, ciao a tutti.
  2. Salve, da qualche giorno a questa parte, io mio santo cugino mi ha donato il suo MacBook 13 pollici 4,1 dell'inizio del 2008. Molto meno attempato del mio MacBook 13 1,1. Come suggerimento, sempre che ci fosse bisogno, mi ha consigliato di inserire un bell'hard disc allo stato solido per velocizzare un po' il MacBook. Così dopo alcune ricerche ho deciso di acquistare un SSD Samsung 850 EVO da 250 Gb, e il relativo alloggiamento per inserirlo al posto del masterizzatore DVD (superDrive) del MacBook. Ho smontato e montato tutto per bene, e senza avere nessun problema di sorta in questo senso. ci sono migliaia di guide e poi con l'aiuto di ifixt è tutto molto semplice. Ho poi avviato il mac e formattato SSD e ho proceduto ad una installazione pulita nel nuovo SSD di Lion, dato che Mountain Lion non supporta l'hardware di questo MacBook. tutto è andato bene e sto utilizzando quindi SSD come disco su cui è installato OS X e il vecchio disco meccanico come disco in cui inserire i dati. Ora però quando metto in STOP (sleep) il computer, sia chiudendo lo schermo sia dal relativo menu del della barra o cmq quando va in Stop da solo per impostazioni di risparmi energia, in realtà non va in Stop. Praticamente lo schermo si spegne ma null'altro. In pratica la luce bianca si accende ma rimane fissa, non inizia a lampeggiare o a respirare. Neppure l'hard Disk meccanico mi pare si fermi, perché sento un rumore se ci avvicino l'orecchio (sempre che non sia la ventola che continua a girare molto lentamente) cmq ho provato sia il reset del controller SMC sia quello della PRAM...nulla è cambiato ho trovato su internet che questi tipi di SSD hanno bisogno di un software TRIM enabled, installato ma nulla (compreso ennesimi reset di qui sopra). a quel punto ho veramente cercato ovunque e in un sito suggerivano di verificare da Terminale quali potevano essere i motivi per cui non andava in stop. questo(come da allegato) è stato il responso dell'interrogazione da terminale. Il problema è che non capisco come risolvere i due parametri che danno come valore 1... sul suddetto sito si faceva riferimento al fatto che tutti i parametri dovrebbero essere 0. per caso qualche anima pia saprebbe suggerirmi come poter ovviare a questo problema? sinceramente dover spegnere e riaccendere il computer ogni volta che devo chiudere lo schermo mi sembra un abominio. magari ho commesso io un errore in fase di montaggio dell SSD... grazie mille in anticipo Verifica modalità di stop.rtf <Rispondo a me stesso> Dopo una serie infinita di prove e ricerche sui più disparati siti che si occupano di Mac, ho semplicemente deciso di reinstallare l'intero sistema operativo, ovviamente senza concludere nulla. quindi ho smontato il MacBook spostando l'SSD dall'optibay all'alloggiamento dell'hard disk originale e il computer ha ovviamente e finalmente iniziato a funzionare correttamente senza aver problemi nella modalità di Stop. quindi evidentemente è una questione di incompatibilità della posizione dell'SSD.
  3. Ciao a tutti vi chiedo un consiglio. Ho un macbook pro early 2011 e l'anno scorso ho sostituito la scheda logica per il problema alla scheda video. Sto aspettando la restituzione dei soldi da parte di Apple, che quest'anno ha riconosciuto il problema. Ho il computer di nuovo in assistenza per il seguente motivo. Se il portatile ha il monitor thunderbolt attaccato e va in stato di sleep, al momento del risveglio la connessione thunderbolt viene perduta. L'unico modo per riagganciare il monitor è togliere e rimettere il cavo thunderbolt. È un problema noto https://discussions.apple.com/thread/3356740?start=0&tstart=0 L'assistenza Apple mi propone di nuovo un cambio di scheda logica, a mia spese. L'assistenza mi ha detto che questo problema succede quando c'è lo switch di scheda grafica. Allora, visto che si tratta di scheda grafica, ho chiesto che mi venisse sostituita gratuitamente, ma ho ottenuto risposta negativa, perché la sostituzione si ottiene solo per problemi grafici, tipo disturbi sullo schermo. Successivamente sono stato richiamato e mi è stato detto che il problema è stato isolato nel chipset thunderbolt. Hanno provato ad attaccare un hardisk thunderbolt autoalimentato, e non viene visto dal computer. Secondo il tecnico quindi il problema è isolato al chipset thunderbolt. Se invece viene connesso un hardisk thunderbolt con alimentatore, il disco viene riconosciuto. Secondo voi è necessario che effetti la sostituzione della scheda logica? Dalla sostituzione dell'anno scorso questo è l'unico problema che ho. E, per il momento, stavo risolvendo non mandando mai in sleep il computer. Visto che ho portato da Apple il computer per cambiare l'hardisk, l'ho lasciato in assistenza per verificare questo problema. Ma l'unico modo di risolverlo pare sia sostituire di nuovo la scheda logica. Cosa ne pensate? Grazie a tutti Nicola