Search the Community

Showing results for tags 'usb 3'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Forum Macitynet
    • Come funziona questo Forum?
    • Mi presento
    • Sondaggi
  • Mac e dintorni
    • Macity
    • MAC PROFESSIONALE - MacProf - Software, Hardware e consigli
    • SOFTWARE - AggiornaMac
    • HARDWARE APPLE E STRUMENTI PER USO PERSONALE - ilmioMac
  • Hi-Tech, iPhone, iPad, Apple Watch e mondo digitale
  • CasaVerdeSmart
  • Altri mondi

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Nome


Città


Interessi


Lavoro


Mac che possiedo

Found 1 result

  1. Ho acquistato per il mio Mac Pro (metà 2010) 2 x 2,4 GHz Quad-Core Intel Xeon una scheda di PCI Express USB 3 modello Sonnet Allegro e ci ho collegato degli HD. Tutto funziona a meraviglia. Poi, volendo utilizzare la maggior velocità anche a beneficio di alcune chiavette USB 3.0 che possiedo, senza dover andare a trafficare sul retro del Mac, ho pensato di acquistare un HUB USB 3.0 della Easy Acc, allettato anche dal fatto che si tratta di un prodotto in alluminio satinato e perciò perfettamente in linea con l'estetica del mio computer. L'ho collegato e funzionava, sia con chiavette USB 3.0 che con periferiche USB 2.0. Il problema sta nel fatto che dopo pochissimi minuti il magic mouse ha cominciato ad avere un comportamento incomprensibile: andava a scatti e non rispondeva ai comandi. Ho provato a sostituire le batterie del mouse, ma senza risultati. Ho scollegato l'HUB e tutto è tornato normale. Stupito da questo fatto e incapace di trovare un nesso tra le due cose, ho provato a ricollegare l'HUB, ma il mouse ha ripreso a fare il matto. Un amico mi suggerisce che il problema potrebbe essere dovuto al fatto che l'HUB è alimentato dalla presa USB e non ha un'alimentazione dedicata, e questo potrebbe in qualche modo interferire con il Bluetooth. A qualcuno di voi risulta che ciò possa essere vero o ci sono altre spiegazioni? Grazie