Search the Community

Showing results for tags 'wd'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Forum Macitynet
    • Come funziona questo Forum?
    • Mi presento
    • Sondaggi
  • Mac e dintorni
    • Macity
    • MAC PROFESSIONALE - MacProf - Software, Hardware e consigli
    • SOFTWARE - AggiornaMac
    • HARDWARE APPLE E STRUMENTI PER USO PERSONALE - ilmioMac
  • Hi-Tech, iPhone, iPad, Apple Watch e mondo digitale
  • CasaVerdeSmart
  • Altri mondi

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Nome


Città


Interessi


Lavoro


Mac che possiedo

Found 3 results

  1. Buongiorno a tutti! Da un paio di giorni ho questo problema: all'avvio del Mac (iMac 2009 Intel con El Capitan, 10.11.6) il mio hard disk esterno WD My Passport non viene "in parte" rilevato. "In parte" nel senso che viene rilevata l'immagine WD SmartWare, che contiene manuale, software wd, etc, ma non viene rilevato il disco vero e proprio con tutti i suoi contenuti. La spia blu del disco lampeggia continuamente ma anche da Utility disco non compare e ciò accade solo da un paio di giorni, fino all'altro ieri funzionava perfettamente. Ho provato a cambiare porta usb, a collegarlo con un altro cavetto, ma la situazione non cambia. Come posso tornare ad accedere al disco? Any suggestions? Help!! Grazie in anticipo!
  2. Ciao a tutti, ho un problema con il mio hard disk esterno My Passport - for Mac, il quale non viene visualizzato nel finder e non riesco a riparare con Utility Disco, la quale riporta questo errore: " Utility Disco ha interrotto la riparazione di "My Passport for Mac". Utility Disco non può riparare il disco. Esegui il backup di quanti più file possibili, riformatta il disco e ripristina i file di cui hai effettuato il backup. " Ho provato anche a provarlo su Windows (dove non viene visualizzato) e su Ubuntu, dove viene perfettamente visualizzato ma non riesco a copiare i file in quanto "non ho i permessi necessari". Ringrazio in anticipo per l'aiuto R.
  3. Salve a tutti, ho un problema, direi anche abbastanza urgente da risolvere, e spero che qualcuno di voi mi possa aiutare. Ho un MacBook Pro 13" fine 2009 aggiornato a Mavericks e un HD WD da 1TB formattato in NTFS che non ne vogliono sapere di comunicare. Mi spiego: - Ho provato con una guida trovata su internet che mi da dei percorsi da fare sul terminale, ma niente... - Ho provato a scaricare Tuxera NTFS e la risposta è sempre la stessa: NIENTE... - Qualche anno fa avevo installato NTFS for Mac OSX con tanto di licenza ma senza mai utilizzarlo e ora che poteva essere il suo turno...NIENTE La cosa più strana però è che, sò benissimo che NTFS non è una formattazione Mac ma Windows e che quindi ci potrebbero essere delle difficoltà , però sono altrettanto sicuro che i dischi esterni formattati in NTFS devono essere almeno letti da Mac e che per poterci scrivere sopra invece c'è bisogno di un programmino terze parti, o c'è chi dice che si possono modificare i permessi tramite "Terminale" appunto. Ora io mi ritrovo con 2 programmi installati di terze parti che non funzionano, svariati tentativi non riusciti col terminale e un Hard Disk (già pieno per metà , non mio) su cui devo copiare al più presto delle cose e non sò come fare. AIUTO!