Search the Community

Showing results for tags 'wifi'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Forum Macitynet
    • Come funziona questo Forum?
    • Mi presento
    • Sondaggi
  • Mac e dintorni
    • Macity
    • MAC PROFESSIONALE - MacProf - Software, Hardware e consigli
    • SOFTWARE - AggiornaMac
    • HARDWARE APPLE E STRUMENTI PER USO PERSONALE - ilmioMac
  • Hi-Tech, iPhone, iPad, Apple Watch e mondo digitale
  • CasaVerdeSmart
  • Altri mondi

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Nome


Città


Interessi


Lavoro


Mac che possiedo

Found 11 results

  1. Salve, scrivo per chiedere un piccolo aiuto. Da quando ho installato Sierra il mio Macbook Pro ha dimezzato la propria velocità di connessione. Oltre a notarlo in navigazione e in streaming, la conferma mi arriva anche dagli Speed Test: quale che sia il WiFi, il Mac va comunque molto lento. Sul WiFi di casa facevo 35/40 di ping, 14 in download e 1.2 in Upload, cosa che tuttora viene registrata dagli altri device collegati alla rete, adesso il mio Mac invece fa 85 di ping, 4/5 in down e 0.7 in Up. La connessione, noto, ha difficoltà nel primo "aggancio". Le pagine stanno un po' prima di INIZIARE a caricarsi, così come negli speed test il counter per qualche secondo sta a 0. Ho provato a seguire tutte le procedure di pulizia della NVram, impostazione manuale del WiFi, fino ad arrivare a inizializzare e reinstallare Sierra da zero (che, in fondo, a prescindere dal WiFi, male non fa), ma niente: il WiFi rimane lentissimo. "Fisicamente" utilizzo una custodietta di plastica, ma togliendola non cambia assolutamente nulla. Qualche idea? Qualche consiglio? Grazie in anticipo!
  2. Buongiorno a tutti, ho un Mac versione 10.7.5. Da oramai diverso tempo ho un problema col finder: tutte le volte che lo utilizzo (cliccando semplicemente per aprire una cartella o cliccando direttamente sulla sua icona) appare la "rotellina di caricamento" per circa dieci secondi... dopo questa fastidiosa attesa riesco a utilizzarlo normalmente, ma se creo, rinomino una cartella... di nuovo rotellina. Idem se lo lascio inattivo per qualche minuti... riaprendolo succede di nuovo. Ho recentemente scoperto che questo "rallentamento" accade SOLO con Wifi attivo. Se disattivo il Wifi infatti, il finder funziona bene. Ho già fatto approfondite ricerche su internet ma i casi che ho trovato simili al mio fanno riferimento a bug in sistemi operativi più recenti, come Mavericks, e le soluzioni che propongono non mi risolvono il problema. Premetto che non ho fatto nessun aggiornamento, ne scaricato nulla di anomalo. Apparentemente è successo da un giorno all'altro! Grazie a tutti per l'aiuto!
  3. Salve, qualcuno conosce un modello di chiavetta WIFI USB decente ed economico che funzioni con SIerra?
  4. Salve, ho un Macbook (late 2008, El Capitan 10.11.6) e non riesco a stampare in wifi quando il mac è collegato alla stessa rete della stampante, una EPSON Expression Premium XP-810 aggiornata all'ultima versione del firmware. Mi spiego meglio: possiedo un modem fibra telecom che porta il segnale wifi sulla 2,4 e 5 GHz. La stampante è collegata alla 2,4. Tuttavia posso stampare senza errori in wifi solo se sono connesso col mac alla 5 GHz. Idem succede con un macbook bianco (late 2009) e con un macbook pro (mid 2012). Tantomeno il problema è il modem visto che a casa di un mio amico (che ha la stessa stampante e un macbook pro mid 2012) succede la stessa cosa se la stampante e il mac sono connessi alla powerline. Col cavo invece nessun problema, la stampante e lo scanner funzionano benissimo. Sottolineo che con windows (7 e 10) il problema non si pone sia col cavo che in wifi. Per cui posso dedurre che il problema risiede in OS X (o macOS visto che i 2 mid2012 sono aggiornati a sierra). In particolare, posso accedere con qualsiasi rete (2,4 o 5 GHz) alla pagina della stampante (digitanto l'IP in safari) ma OS X vede in linea la stampante (pallino verde) solo se sono connesso alla 5 GHz. Se mando in stampa mentre sono connesso alla 2,4 mi dice che la stampante non è in linea. Ho già provato a installare più volte i driver EPSON (sia da CD in dotazione alla stampante che da web) senza successo. Come posso risolvere?
  5. Ciao, vorrei installare una seconda antenna wifi nel mio iMac smontandolo ho notato che è presente il connettore sulla scheda wifi, è anche presente la seconda antenna manca solo il cavo per collegarla, il punto è: Provando a spostare l'antenna sul secondo connettore non prende il segnale, quindi vi sorge spontaneo che il connettore sia disattivato. Essendo la scheda Wireless Network Adapter (802.11 a/b/g) mi è sorto il dubbio che la seconda antenna funzioni solo con 802.11n, Può essere? ho provato quindi AirPort Extreme 802.11n Enabler for Mac ma non me lo lascia installare. Qualche idea ?
  6. Ciao a tutti, credo di aver fatto un casino. Ho un imac con Yosemite e un problema di insatibilità wifi pressochè insopportabile. Ho un minirouter con microSIM e LTE4 che col macbookpro non mi ha mai dato problemi e neanche ora me li sta dando. L'imac invece continua a saltare così a caso, e ogni circa 15 minuti. Allora ho visto questa guida http://articoli.softonic.it/os-x-yosemite-wifi-problemi-ecco-soluzioni Ed ho attuato la prima soluzione. Non l'avessi mai fatto! Ora ho riconfigurato il wifi (ho ricreato la posizione wifi, ho creato la posizione "casa" connettendola al mio router poi ho fatto con DHCP manuale), il problema è che nonostante ciò il pc vede tutti i router nelle vicinanze, ma l'icona in alto del wifi è grigia con una scritta sopra, dice "wi-fi non configurato" e se vado nelle impostazioni network risulta connesso ma di fatto non funziona! E poi mentre prima cliccando sull'icona del wifi c'era l'opzione attiva/disattiva wifi, ora non c'è più! Ho provato a fare ripristina ma non è successo niente... Ho provato a cliccare su "importa configurazione" ma francamente non saprei proprio dove andarla a trovare. Ora sto usando il mio iphone come hotspot ma francamente non è una soluzione degna di tale nome. Come posso fare almeno per far tornare il wifi normale e non grigio con la croce sopra? E come faccio a far sì che smetta di dirmi "wifi non configurato"? Grazie!!!!
  7. Buongiorno, ho un grosso problema con con la connessione wifi del mio iMac. Condivido la rete con il vicino, ma, causa debolezza segnale, ho acquistato un range extender della TPLink, modello TL - WA854RE. Lo installo, crea il suo network momentaneo al quale collego il network del vicino e subito diffonde la rete in tutto l'appartamento. Il portatile (MacbookPro con Leopard) e il telefono (un Lumia) ricevono il segnale benissimo (mentre prima neanche una tacca). Il problema lo riscontro con l'iMac che gira con Mountain Lion 10.8.5. Non prende il segnale e scopro che ha un ip autoassegnato. Provo tutte le procedure che ho trovato su internet (modifica manuale dell'ip smanettando su Preferenze Network), il segnale ora prende al massimo, ma i browser non si aprono. Non sono molto pratico di questi problemi, quindi dopo aver provato tutte le soluzioni che sono riuscito a trovare da altri utenti, che in sostanza si riducono quasi sempre a inserire manualmente l'ip, la maschera di sottorete, Router e DNS, visto che non funziona, non so cosa fare! Ho cercato di entrare con il portatile sulla pagina di configurazione del modem attraverso l'indirizzo 192.168.1.1(indirizzo che mi da il portatile come Router del network) ma non me la apre mai! Oltre al danno la beffa: qualche giorno fa, ho aperto casualmente l'AppStore e, come fosse un cavallo di Troia, si è connesso e ha sbloccato l'impasse. Firefox e Safari si aprivano e la rete viaggiava meravigliosamente. Ma è durato qualche giorno e ora la situazione è tornata come prima, non funziona. Qualcuno ha qualche consiglio diverso da quelli che ho già seguito??? Grazie Ruben
  8. Salve a tutti. Ho uno strano problema. Ho un MacBook bianco del 2009 con Yosemite che si connette al wifi di casa solamente se sto al massimo a 2 metri di distanza dal router. Se mi allontano, la connessione sparisce. La cosa strana é che tutti gli altri dispositivi in casa ( iPhone, iPad e Mac vari) si connettono tutti senza problema e il segnale arriva addirittura due piani sopra.... Una volta la connessione non aveva problemi, da un po' di tempo in qua invece, apparentemente senza alcun cambiamento effettuato né al mac né al router, mi tormenta. Ho cercato in rete, ma non ho trovato nulla. Ho perfino cambiato hd...ma nulla. Qualche idea? Grazie a tutti Mi sono appena reso conto di aver avviato questa discussione nella sezione sbagliata....mi scuso. Come si può metterla nella sezione giusta ?
  9. Salve sono nuovo del forum, ringrazio tutti in anticipo per eventuali risposte (spero ci siano). Per farla in breve: ho un MACBOOK PRO 13 del 2010 - OSX Mavericks Per velocizzarlo ho comprato un SSD Samsung EVO 240GB + alloggio al posto del superdrive per metterci il vecchio HDD da 250Gb Seagate. Ho seguito la procedura, cioè, alloggio primario con SSD e secondario con HDD. Ho riavviato con OSX MAVERICKS da USB e installato su SSD. TUTTO ok, ma il WIFI è scomparso! NON rileva l'icona in alto a dx, nelle preferenze di sistema Airplay non c'è, se però lo cerco in utility lo trovo, lo apro ma dice che nn rileva niente. Ho reinstallato la 2 volta Mavericks ma niente di nuovo. Inoltre, in utility disco mi visualizza l'icona del disco con un ? punto interrogativo, ci clicco sopra e mi chiede quale disco avviare ogni volta, mi rileva solo L'SSD e quando lo assegno cmq niente di nuvo, esce sempre il punto interrogativo. Come faccio inoltre a rilevare il secondo (il vecchio HDD) in preferenze in modo da assegnare li tutte le foto, cache di memoria etc?? come ripristino il wi-fi? funziona solo con ethernet per ora. P.S. ho dimenticato di dire che il vecchio HDD l'ho inizializzato come journaled per pulirlo, dato che avevo tt il materiale etc su un HDD esterno. grazie mille!
  10. Salve a tutti: una premessa, ho, per mia colpa, scaricato una versione non ufficiale del software Adobe Photoshop, scaricata e lanciata ma non usata. Al momento della rimozione sicuramente devo aver fatto qualche casino (sono alle prime armi col Mac) e adesso nel pannello Launchpad mi sono rimaste le icone AAM Launcher util, Adobe IPC Broker, AAM Registration notifier; inoltre mi è rimasto nel cestino un file che se vado a rimuoverlo mi compare un avviso dove dice che il file che voglio cancellare è ancora in uso e quindi rimane li. Ho anche scaricato la versione ufficiale sperando che dopo, disinstallandola, avrebbe risolto il mio problema, ma non ha funzionato. Il file l'ho rinominato sperando me lo eliminasse, ma invano...se non ricordo male era *.plpdf credo, non ricordo specificatamente l'estensione. Chiedo il vostro aiuto. Un'altro dubbio: Volevo creare una rete wireless in casa con PC Windows ed il mio Macbook PRO con Time Capsule ed un Airport Express. Premetto che attualmente la mia rete Wi-fi va benissimo ma la Time Capsule e la Air Expr. sono entrambi staccati (navigo solo con il Router Telecom ADSL/Fibra Pirelli AGVTF_4.0.2 Se volessi ricollegare TC e Air Expr. senza fare casini con la rete, come dovrei muovermi? Vi ringrazio per le vostre risposte. Ciao. Se volessi ricollegare TC e Air Expr senza fare casini con la rete, come dovrei muovermi? Vi ringrazio per le vostre risposte.
  11. ciao a tutti, posseggo un macbook pro del 2007 e una apple tv del 2010. la mia necessità è di visualizzare (senza cavi) quanto ho sul mac, specialmente i film (mkv, ecc) senza dunque passare da airplay di itunes. Ho di recente acquistato questo apparecchietto http://techneb.com/shop/it/techneb-shop-techno-regalo-casa-intelligente/428-recepteur-hdmi-universel-airplay-dlna-wifi-ipush-compatible-android-et-apple-ios.html Non riesco a capire quale programma usare come interfaccia o cmnq come configurare i parametri di rete. Pensavo di usare VLC ma non so come metterli in connessione. Una volta connesso all'apparecchio via wifi, riesco solo a visualizzare i filmati dei iDevices tramite airplay (simbolo triangolino orizzontale). Oppure i filmati del mac già in itunes (mp4) o le foto in iPhoto: il trasmettitore diventerebbe così semplicemente un doppione di apple tv e non un visualizzatore del Mac su tv...