Sign in to follow this  
koren

porte usb non funzionano

Recommended Posts

ciao a tutti ho un powerbook g4 1,5,oggi mi sono accorto all' improvviso che le mie porte usb hanno smesso di funzionare,l'altra settimana andavano benissimo,ho provato a riavviare da disco ma nulla di fatto,se puo' essere utile gli ultimi software installati in questi giorni sono:SKYPE,NEOOFFICE,UNACEX,che sia stato neo office??perche' programmato in carbon e java??vado per intuizione da ignorante,come sempre ringrazio tutti coloro che risponderanno al mio problema,e vi auguro buone cose.

Share this post


Link to post
Share on other sites

Ciao, guarda a me è successo ieri e dopo una simpatica chattata con apple mi hanno detto di resettare NVRAM e PRAM praticamente per farlo ti elenco i sei punti da eseguire per fare questa cosa:

1. Spegni il Computer.

2. Individua sulla tastiera: comando, opzione,P ed R. Devi mantenere questi tasti simultaneamente nel punto 4

3. Accendi il computer

4. Premi e mantieni la combinazione Comando-Opzione-P-R. Devi premere questa combinazione prima che la schermata grigia di avvio appaia.

5. Mantienti questi tasti fino al riavvio del computer e senti per la seconda volta il suono di avvio.

6. Lascia i tasti.

Ti dirò io al punto 5 non ho sentito la seconda volta il suono xò all'avvio del mio iMac la porta che non funzionava ha ripreso magicamente a funzionare.Ora ho notato che non va di nuovo ma forse xkè ho troppe cose collegate su una sola porta che probabilmente ciuccia troppa corrente alle altre porte e una mi salta...devo prendere un hub alimentato e forse risolverò. Comunque prova così!

Ciao!

Dimenticavo, sempre sul famelico documento riportava informazioni aggiuntive per Powerbook o Ibook a questo punto ti rimando alla guida per resettare anche PMU (power management unit) vai qui:

http://docs.info.apple.com/article.html?artnum=14449

Riciao! :)

Share this post


Link to post
Share on other sites

grazie per l'intervento tempestivo,purtroppo ho finito adesso di fare tutte e due le procedure,cioe' reset della PRAM e reset dell PMU ma nulla di fatto il silezio piu' totale sulle mie porte...SIGH...non ho voglia di rispedirlo,non è mai stato lontano da me..

P.S. l'aggiornamento software è a posto l'ho fatto ieri..

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this