Sign in to follow this  
superpendolare

Aperture 3

Recommended Posts

io ho un iMac 27 i7... e ho una sacco di problemini del genere... come ho già scrittto, temo che sia colpa del fatto che il software è un po' acerbo e quindi abbia un po' di bug...

i raw di cui parli vengono da una fotocamera supportata da aperture?

Uso una nikon d80...

Speriamo che siano Bug ma ho i miei dubbi!

Share this post


Link to post
Share on other sites

Bisco che iMac hai? Io ho un 2Ghz core duo del 2006 e ho ituoi stessi problemi (ho aperto un apposito thread ma nessuno ha risposto)! Ho postato anche una foto espicativa. A me però le "pazzie" grafiche compaiono non solo con i RAW e con aperture ma anche con le foto normali e iPhoto. Spesso quando zoomo le foto a tutto schermo nel "navigatorino" compaiono strisce gialle e verdi oblique, oppure la foto è visualizzata divisa in quadrati dei quali alcuni sono oscurati...insomma è come se il mac impazzisse graficamente. (per la cronaca ho problemi anche con safari...)

io ho un imac 20" 2,16 ghz fine 2006

Con aperture non ho avuto dei gran problemi forse perchè ho 3 gb di ram!

Mi consola che non è solo il mio che mi da questi problemi, però resta il fatto che se non si risolvono davvero bisognerà passare a lightroom o capture one! :(

Share this post


Link to post
Share on other sites

@Bisco: io questi problemi grafici ce li ho dall'installazione di SnowLeopard e quindi penso che il problema risieda nel sistema operativo e non nel programma (in poche parole i driver della scheda video). Vorrei aspettare l'aggiornamento 10.6.3 sperando che risolvano. Che scheda video hai? Io ATI Radeon X1600. Il mio iMac è la serie precedente al tuo -inizio 2006-.

Saluti!

Share this post


Link to post
Share on other sites

@Bisco: io questi problemi grafici ce li ho dall'installazione di SnowLeopard e quindi penso che il problema risieda nel sistema operativo e non nel programma (in poche parole i driver della scheda video). Vorrei aspettare l'aggiornamento 10.6.3 sperando che risolvano. Che scheda video hai? Io ATI Radeon X1600. Il mio iMac è la serie precedente al tuo -inizio 2006-.

Saluti!

Anch'io ho la stessa scheda grafica: ATY,RadeonX1600

é vero...con aperture 2 li avevo lo stesso quei problemi ma solo da quando ho installato snow leopard!

Share this post


Link to post
Share on other sites

Anch'io ho la stessa scheda grafica: ATY,RadeonX1600

é vero...con aperture 2 li avevo lo stesso quei problemi ma solo da quando ho installato snow leopard!

Wooooooo!!!!!!!!! Si scoprono gli altarini!!! Eheheh...

Beh a questo punto penso che sia sicuro che il problema è la scheda grafica...

Tutto quello che dobbiamo fare è sperare in un miglioramento dei driver di mamma Apple...:(

Non c'è un modo per essere sicuri che Apple venga a conoscienza di questo "bug"?

Saluti!

Share this post


Link to post
Share on other sites

Io ho notato questo bug:

quando voglio modificare lo sfondo della scrivania, non mi accede alla libreria di Aperture

Posted Image

Succede anche a voi? Avete idea di cosa possa essere?

Poi avrei una domanda, come faccio a usare la stessa libreria con un altro utente? Ho provato a fare un alias e copiarlo nella sua cartella immagini ma non va, ho anche provato dall'altro utente a indirizzare Aperture alla mia libreria ma in quel caso mi da errore dicendo di verificare le autorizzazioni (ma io ho dato accesso in scrittura sia alla libreria che alla cartella immagini all'utente in questione) Idee?

grazie :)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this