Sign in to follow this  
Jecht_HD

Problema BootCamp su iMac 27" i7

Recommended Posts

Ciao a tutti,

ieri ho preso un iMac i7... Ho installato Windows XP, e i driver sul cd di Snow Leopard.

Fin'ora tutto bene. Ma quando va in esecuzione Windows XP, mi compaiono delle strisce orizzontali verdi e dei pallini verdi e viola...

Quando sono in Mac OS X, non ho nessun problema di questo tipo e neanche di flickering o annerimenti improvvisi.

Allora ho eliminato la partizione, e ricreata un'altra e ho installato Windows 7 Ultimate X 64. durante l'installazione tutto bene. Ma dopo incomincia a darmi gli stessi problemi.

Per installare windows 7 ho seguito alla perfezione questa guida:

http://support.apple.com/kb/TS3173?viewlocale=it_IT

Ma niente oltre al problema delle strisce e dei pallini windows 7 si spegne da solo, facendomi comparire l'errore che i driver video hanno smesso di funzionare..

Lo so che Mac OS X è di gran lunga superiore a Windows 7, però ho l'hobby di giocare sul computer e per mac ci sono veramente pochi titoli...

Sono disperato, non so come risolvere il problema...

Chiedo il vostro aiuto...

Grazie mille per la vostra attenzione...

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this