Sign in to follow this  
esandio

Aiuto macbook wi-fi rotto o problemi di conf??

Recommended Posts

Ciao a tutti, ho regalato un macbook nuovissimo a mia moglie, ma quando lo utilizza per collegarsi ad un modem alice gate (senza protezione wpa) nell'ufficio dove lavora, nisba...mentre tutti i colleghi con pc vanno a meraviglia :mad: Praticamente si collega al router ma poi dice che non è collegato ad internet (in realtà funziona per 5 minuti quando lo accende, poi + niente) Ma la cosa strana, è che anche a casa se lo metto nella stanza dove ho l'alice gate 2 plus wifi tutto ok, appena mi sposto di una stanza (due muri di differenza) non funziona + nulla :confused: Inoltre, quando lo riporta dall'ufficio, in casa non riconosce immediatamente il modem, e mi chiede nuovamente la psw wpa :mad: Potrebbe essere difettosa la scheda airport??? Aspetto che qualche anima pia mi illumini...intanto mia moglie si è inferocita e mi porta palesemente per c..lo per la presunta superiorità dei mac rispetto ai pc che ho sempre sostenuto !!! vi prego, non fatemi ricredere.

Ciao

Ruggero

Share this post


Link to post
Share on other sites

No la scheda funziona... ho anche io lo stesso problema non navigo dove i pc navigano...

Hai fatto gli aggiornamenti software? a me hanno miglirato la stabilità.

Nelle preferenze di sistema, Network, Aiport, nelle opzioni è spuntato "ricorda i network a cui mi sono connesso?

Share this post


Link to post
Share on other sites

ma i modem alice sono wifi n?

per esempio ho notato che con i router apple(vecchi) acer fa fatica

olidata naviga bene lenovo pure,come i mac.

su alcubi router alice l'opposto.

non vorrei che i router,alice cosi come il netbook acer ,abbiano caratteristiche

leggermente differenti dallo standar n che è stato definito ,dopo i primi router/schede sul mercato,ora dovrebbero essere tutti uniformi ma prima no.

oppure potresti provare a cancellare le preference

sudo rm /Library/Preferences/com.apple.sharing.firewall.plist

sudo rm /Library/Preferences/com.apple.AppleFileServer.plist

sudo rm /Library/Preferences/com.apple.networkConfig.plist

sudo rm /Library/Preferences/SystemConfiguration/com.apple.airport.preferences.plist

sudo rm /Library/Preferences/SystemConfiguration/com.apple.nat.plist

sudo rm /Library/Preferences/SystemConfiguration/NetworkInterfaces.plist

da terminale

oppure a mano dalla cartella.

Share this post


Link to post
Share on other sites

Allora, a casa ho risolto cambiando il canale del wifi, mentre in ufficio ancora non ho potuto affrontare il problema in maniera approfondita....ho fatto anche gli aggiornamenti di airport utility...certo che un portatile pagato 899 €urozzi che mi dà tutte queste grane per collegarsi in wifi, laddove dei cessi winzozz vecchi di alcuni anni si collegano al primo colpo, mi fanno girare un pò i co#@ni !!!!! Ma domani è Pasqua e siamo tutti + buoni .. Auguri a tutti.

Ruggero

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this