Mi si spegne da solo. Per il caldo credo..


capirex
 Share

Recommended Posts

Ho un macbook bianco del 2007.

Ultimamente mi si è spento tre volte, immagino sia per il surriscaldamento (le ventole vanno spesso al massimo, anche con la cpu libera).

Questa la situazione cinque minuti dopo il riavvio:

Posted Image

Ho letto della possibilità di reimpostare la SMC, ma solo come ultima risorsa.

Cosa mi consigliate?

Link to comment
Share on other sites

é quasi sempre alimentato dalla rete, perché?

Adesso la cpu è a 58° e la ventola a 1800. Non è che sia sempre rovente.

Ma alle volte si spegne, e tra qualche mese farà più caldo, non vorrei diventasse sempre più frequente.

Comunque adesso cerco le indicazioni e reimposto la SMC, grazie.

edit: ah scusa, intendevi senza batteria inserita? No no, non la tolgo mai!

Link to comment
Share on other sites

Ho provato a reimpostarla, al riavvio mi ha un po' preoccupato l'assenza del tipico bong, così ho riavviato nuovamente e questa volta l'ho sentito.

Poi però con aperto solo Safari (solo sul forum quindi cpu a zero) ho sentito la ventola salire gradualmente fino ai valori dell'immagine sotto.

Ora l'ho spostato su una superficie più fredda e si sta calmando.

Possibile che si sia semplicemente riempito di polvere? E nel caso è possibile pulirlo?

Link to comment
Share on other sites

mmmmm riempito di polvere non ho idea, dovresti aprirlo e controllare ma non credo (ma non conosco le condizioni in cui operi, magari sei in una cava :-). Ti chiedevo della batteria inserita perchè se si lavora con batteria disinserita i processori vanno in protezione, ne funziona solo uno e generalmente vanno proprio in super temperatura.

Link to comment
Share on other sites

No ok, la batteria è sempre al suo posto (anche se non la uso quasi mai).

Beh la griglia in mezzo è praticamente nera.

Penso che comunque in due anni anche a buckingham palace di polvere ne avrebbe accumulata parecchia.

Se poi la pasta conduttrice col tempo perde le sue proprietà..

Stavo guardando con interesse questo.

Anche se un po' mi spaventa. Con un altro computer lo farei subito, di pasta dovrei anche averne.

Anche questo

Link to comment
Share on other sites

Cambiare la pasta e sostituirla con qualcosa di meno asciutto ma soprattutto controllare i connettori dei due termosensori è una buona idea ma attenzione.

Dal MB late 2006 i connettori sono stati sostituiti con un modello a tre pareti e sviluppo orizzontale. La sede di questo connettore sulla mobo è saldata in maniera ridicola quindi se e quando rimuoverai il dissipatore devi mettere particolare cura nel fare una contropressione sull'alloggio del connettore sulla mobo altrimenti te lo tiri. Su ifixit hanno aggiunto la raccomandazione nella sezione unibody (ma non ancora in quella dei vecchi) dopo che nei commenti aumentavano i casi di "sradicamento".

Io ho ereditato e recuperato una scheda che tra i tanti problemi aveva pure il connettore sradicato ed ho dovuto saldare sulle piazzole.

http://www.macitynet.it/forum/showthread.php?105220-Recupero-scheda-madre-macbook-l-ossessione-continua.

Se la ventola tende a girare eccessivamente puo' essere anche dovuto non solo alla pasta ma anche all'erronea lettura dei termistori.

La lettura tra i due cavi grigi e il metallo del dissipatore (sulle mobo 820-1889) deve essere 215-225 ohm.

Deve essere chiuso il passaggio tra cavi neri dei termistori e metallo del dissipatore.

Si puo' anche intercettare la traccia sulla mobo per testare se la saldatura dell'alloggio del connettore è inefficace.

Non appena avrò una scheda affetta da RandomShutdownSyndrome non responsiva alla sostituzione del dissipatore vediamo se riesco a recuperarla.

Link to comment
Share on other sites

ok, ho trovato decisamente un esperto!

Per la lettura dei termistori non saprei che fare, non ho le nozioni né gli strumenti. Però oltre alle ventole sento effettivamente il macbook molto caldo sotto, quindi ne dedurrei che il problema sia proprio nella dissipazione (pasta vecchia e ventola sporca).

Il pezzo delicato è questo?

Posted Image

Già che ci sono chiederei un paio di cose.

Per togliere la pasta vecchia serve un solvente o basta togliere il grosso?

Per una pulita generale va bene una spruzzata in giro col compressore? Oddio, compressore, userei un'aspirapolvere che può funzionare al contrario, non è che arrivi a 20 atmosfere..

Altre raccomandazioni?

Grazie mille.

Link to comment
Share on other sites

Per l'amor di Dio, che esperto. I veri esperti si trovano nei centri apple :-P.

Si, è esattamente il connettore che hai evidenziato. L'altro ovviamente manca.

Per la pasta non serve alcun solvente. Puoi toglierla anche con un fazzoletto. Compra una buona pasta termoconduttiva, applicane solo un velo. Se trovi i preformati meglio ancora.

Blocca su un foglio con dell'adesivo le viti che porti via scrivendo step per step

dove le hai prese altrimenti ti troverai in difficoltà. Se sbagli viti il frame viene deformato. Ma con la guida di ifixit è decisamente improbabile visto che indica anche le lunghezze.

Attento a rimuovere il plug della tastiera-top case. Sollevalo piano pianino prima da un lato e poi dall'altro. Ho letto le cose più assurde tra cui l'asportazione del connettore sulla Mobo. Facci sapere.

Link to comment
Share on other sites

ok, tutto aperto, connettori salvi. Dopo pranzo pulisco e rimonto.

Solo una cosa: tra la ventola e il dissipatore c'era un tratto di nastro nero che andrebbe rimesso.

Il mio però è totalmente cotto, si sbriciola. Impossibile rimetterlo. Che faccio?

E poi: tra la ventola e le lamelle di rame c'era una specie di filtro. Sono portato a pensare che sia la polvere accumulata negli anni. Ma potrebbe anche essere un filtro cotto pure lui. Solo che nel tutorial non se ne parla.

Rimonto senza niente? soprattutto per il nastro, suppongo debba essere termico, non posso metterci un pezzo di scotch qualunque no?

Immagino serva per non avere dispersioni d'aria.

Comunque il tutto è parecchio sporco e la pasta è quasi sparita, pare fosse proprio quello.

grazie

Link to comment
Share on other sites

Strano si sia rovinato il nastro termico. Deve essersi surriscaldato un bel po'.

Non so quanto possa essere utile a convogliare l'aria tutta sul dissipatore. Penso molto poco ma l'intento immagino fosse quello.

Potresti utlizzare del nastro isolante nella variante più spessa. Dovrebbe resistere a 60-80 gradi.

No tra ventola e lamelle io non ho mai trovato nulla... penso possa essere sporcizia. Non saprei ... non vedendolo.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share