Sign in to follow this  
stivy73

NUOVO MBP 17" i7 e ricarica batteria estremamente lenta

Recommended Posts

Ciao a tutti, mi è appena arrivato ieri il nuovo mbp 17" con core i7 in sostituzione del mio repcedente core2duo 2.93ghz...

Tutti i macbook che ho avuto in precedenza si ricaricavano in circa 2/3 ore. Questo dopo 10 ore è al 50%... Ho provato ad usare due alimentatori diversi, e il risultato è il medesimo. Anche il reset della PRAM (alt+command+p+r all'avvio non ha cambiato la situazione).

Ecco di seguito gli screenshots di istamenu e sysmet profile.

Io temo che sia la batteria o il sistema di alimentazione difettosi: voi che dite?

post-32007-13721936976401_thumb.jpg

Share this post


Link to post
Share on other sites

Più che il reset della pram dovresti fare un reset del controller smc:

MacBook Air e MacBook Pro (Fine 2008 e versioni successive)

Se il computer è acceso, spegnilo da Spegni nel menu Apple ().

Collega l'alimentatore a una presa di alimentazione funzionante.

Sulla tastiera integrata, premi una volta (a sinistra) Maiuscole-Ctrl-Opzione insieme al pulsante di accensione.

Attendi 5 secondi e premi il pulsante di accensione per avviare il computer.

Share this post


Link to post
Share on other sites

Più che il reset della pram dovresti fare un reset del controller smc:

MacBook Air e MacBook Pro (Fine 2008 e versioni successive)

Se il computer è acceso, spegnilo da Spegni nel menu Apple ().

Collega l'alimentatore a una presa di alimentazione funzionante.

Sulla tastiera integrata, premi una volta (a sinistra) Maiuscole-Ctrl-Opzione insieme al pulsante di accensione.

Attendi 5 secondi e premi il pulsante di accensione per avviare il computer.

Niente da fare nemmeno col reset SMC. All'avvio ho eseguito la procedura, la spia dell'alimentatore a mac spento diventa verde per poi ritornare arancio, indice che la procedura è andata a buon fine, ma ancora mi viene indicato 10 ore per la ricarica del 50% della batteria.

Ora provo a fare un hardware test dal dvd e vediamo che mi dice... che palle appena arrivato e subito problemi... Quasi quasi approfitto del diritto di recesso...

Share this post


Link to post
Share on other sites

Niente, l'hardare test non ha rilevato problemi. Temo che dipenda dall'amperaggio di appena 525mA. Questa mattina la batteria era a 87% e chiedeva ancora 3 ore per ricaricarsi del tutto.

Qualcuno può gentilmente controllare da sysem profile quanto ha di amperaggio in fase di carico e con alimentazione da batteria?

Grazie mille

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this