mail in uscita con FREEPOPs--


Liulay
 Share

Recommended Posts

Ho installato FreePops e appena partito tutto è andato bene: mail scaricata e inviata.

Pochi minuti dopo questo primo aggiornamento di posta ho scritto altre 3 mails ma non le invia più..le tiene in memoria con la seguente motivazione:

Verifica che l'intestazione di questo messaggio sia corretta. Controlla le impostazioni del server SMTP nelle preferenze di Mail e verifica eventuali impostazioni avanzate con il tuo amministratore di sistema.

The server response was: RCPT TO:<XXX[email protected]> Relaying not allowed

You can try to send using a different server. All messages will use this server until you quit or change your network settings.

Ora mi chiedo: perchè le mail che erano già in memoria al momento del primo avvio le ha inviate e queste no? da questo deduco che non sia un problema di impostazioni di uscita...altrimenti non avrebbe inviato neanche le prime...

Qualcuno sa darmi una spiegazione?

(premetto ceh ho l'account con LIBERO)

P.S. ..scusate ma c'è un server su cui posso avere una mail scaricabile su Mail senza fare tutta questa trafila con FreePops???..magari sarà domanda ignorante :P ma io non lo so!

Link to comment
Share on other sites

  • Replies 24
  • Created
  • Last Reply

Top Posters In This Topic

FreePOPs ti permette di *ricevere* la posta ad esempio di Libero anche se ti colleghi ad esempio con Alice. In pratica aggira l'ostacolo introdotto da molti provider italiani, che costringono gli utenti a collegarsi a Internet tramite i loro numeri per scaricare la posta elettronica di un loro dominio.

FreePOPs però non c'entra nulla con la posta che tu *invii*.

Per spedire tranquillamente e-mail devi impostare (qualsiasi programma di posta tu usi) il server SMTP del provider con cui ti colleghi a Internet.

Domanda: con quale provider ti colleghi a Internet?

Link to comment
Share on other sites

Devi mettere il parametro telecom, lo trovi sul sito del provider. Potrebbe essere mail.telecom.it ma non ne ho idea. Cerca che lo trovi.

Poi imposti per tutti gli account come server in uscita quello e vedrai che riuscirai ad inviare con tutti. Strano però che tu riesca ad inviare la posta con libero anche se ti colleghi con telecom...

Link to comment
Share on other sites

Devi mettere il parametro telecom, lo trovi sul sito del provider. Potrebbe essere mail.telecom.it ma non ne ho idea. Cerca che lo trovi.

grazie per la preziosa informazione!!!! ;)

ho fatto una ricerca su internet e mi sono resa conto che è un problema che affligge molte persone perchè non al 187 non sanno rispondere..cadono dalle nuvole!!!

Comunque io ho la flat 56k di Telecom, ovvero TELECONOMY INTERNET e sul sito non indicano nulla riguardo i parametri che cercavo!

In ogni caso per tutti coloro che sono nella mia stessa situazione , ecco qual è il server d'uscita:

SMTP: mail.191.it

ecco svelato l'arcano! :D

Strano però che tu riesca ad inviare la posta con libero anche se ti colleghi con telecom...

....questa cosa la vorrei capire anch'io...comunque adesso ho risolto e posso inviare verso tutti!

grazie per le preziose indicazioni!

baci8

dany :)

Link to comment
Share on other sites

  • 2 weeks later...

grazie per la preziosa informazione!!!! ;)

ho fatto una ricerca su internet e mi sono resa conto che è un problema che affligge molte persone perchè non al 187 non sanno rispondere..cadono dalle nuvole!!!

Comunque io ho la flat 56k di Telecom, ovvero TELECONOMY INTERNET e sul sito non indicano nulla riguardo i parametri che cercavo!

In ogni caso per tutti coloro che sono nella mia stessa situazione , ecco qual è il server d'uscita:

SMTP: mail.191.it

ecco svelato l'arcano! :D

....questa cosa la vorrei capire anch'io...comunque adesso ho risolto e posso inviare verso tutti!

grazie per le preziose indicazioni!

baci8

dany :)

RAGAZZIIIII ho lo stesso problema e anche se ho fatto come sopra mi da questo errore VEDI ALLEGATO:

Link to comment
Share on other sites

Allora: per quanto riguarda freepops, al momento funziona con QUASI tutti gli indirizzi, TRANNE @tin.it e @virgilio.it, MA c'è già disponibile un nuovo plugin (tin.lua) che deve essere scaricato e spostato nell'apposita cartella; il fatto è che momentaneamente non si riesce a scaricarlo (server in crash o qualcosa del genere). Bisogna aspettare e provare. Altro motivo per cui potrebbero esserci problemi è che il server freepops non sia aggiornato all'ultima versione (se avviate macfreepops e vedete il pulsante "aggiornamenti disponibili" cliccateci sopra). Quando qualcosa non va visitate www.freepops.org e vedete se ci sono notizie, nuove versioni dei plug-in etc.

Infine: se avete problemi ad INVIARE potete sempre usare come server per la posta in invio (smtp) smtp.aruba.it, che funziona con tutti gli indirizzi, tutti i numeri telefonici etc. (bravi).

ciao

tom

Link to comment
Share on other sites

...freepops, al momento funziona con QUASI tutti gli indirizzi, TRANNE @tin.it e @virgilio.it...

Mi sembra che non vada bene neanche per chi ha, come me, @fastwebnet.it.

Naturalmente sarei contento di essere smentito, ma non è citata nel supporto e non sono riuscito ad attivarlo

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share