Problemi di visualizzazione in Apple Motion


bradipomix
 Share

Recommended Posts

Ho appena installato l'ultima versione, tutto bene, tranne che non vedo nulla in Motion, si vede tutto nero o al massimo in una definizione bassissima.

Ho un MacBook Pro 2,4 GHz 4GB di ram e 256 MB di scheda video, non dovrebbe essere un problema di velocità, ho già reinstallato tutto, sarà qualche flag o una preferenza da cliccare nascosto da qualche parte?

Ho anche esportato un progetto già fatto senza problemi ma senza vedere niente!!!

Grazie se qualcuno sa qualcosa!!!

Link to comment
Share on other sites

  • 7 months later...

Anch'io ho il tuo stesso problema. Sicuramente non dipende dalle risorse. Ho ho provato ad installarlo anche sul macpro 2.8Ghz con 8gb di ram e la nvidia 8800, vedo tutto nero all'interno del progetto nonostante ci siano tutti gli elementi grafici. L'esportazione invece è perfetta, si vede tutto (provato con i template)

Io credo che sia dovuto alla versione 10.6.6 di OS-X. Tu che versione hai?

Link to comment
Share on other sites

  • 1 month later...

Io ho un Mac Pro 2.8Ghz con nvidia 8800... uso spesso motion e non ho avuto problemi di questo tipo ne con il sys attuale, ne con nessuna delle versioni precedenti...

anche se motion è un po un contenitore di bug e problemi, quindi è sempre lecito aspettarsi un imprevisto...

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share