Sign in to follow this  
antonio95

Spegnimento del computer anomalo

Recommended Posts

Salve a tutti,

Da un pò di tempo succede una cosa strana con programmi (giochi) di una certa potenza.

Configurazione macchina:

MacPro 2,8x2; 6 GB di Ram; Ati 2600.

Dopo aver lanciato giochi del calibro di GTA IV sotto Bootcamp, dopo pochi minuti win si spegne all'improvviso.

Fenomeno che è comparso a distanza di tempo, perché prima (un annetto fa) non si verificava.

Ho provato a collegare solo un monitor, a ridurre la risoluzione, ma niente da fare.

Qualcuno ha qualche risposta al quesito?

Grazie a chi avrà la cortesia di leggermi.

Antonio

Share this post


Link to post
Share on other sites

E' un evidente problema di Windows.

Ma dato che non potrai mai leggere il crash log relativo non hai altra soluzione che reinstallare Windows.

Anche perché se è un anno che lavora sotto sforzo, probabilmente è cotto

Share this post


Link to post
Share on other sites

Grazie per aver risposto,

ma Windows ormai l'ho formattato e installato almeno 4-5 volte.

Il problema è la scheda video perché dopo aver raggiunto una temperatura molto elevata, sembra che windows non regga il gioco e quindi reagisce facendo spegnere la macchina.

Scaricando la Catalyst sono riuscito a vedere la temperatura che raggiungeva la scheda video durante l'esecuzione del gioco, e per non far spegnere il Mac, ho dovuto "ridurre a icona" (ogni 15-20 secondi) il gioco e così la temperatura diminuisce.

Quindi l'unica soluzione è comprare una scheda video molto più potente.

Share this post


Link to post
Share on other sites

Grazie per il link.

Ho aperto le preferenze di questo programmino e mi appaiono 4 "fan":

CPU_MEM 500 (RPM)

IO 800

EXHAUST 600

PS 790

Per far gestire le ventole a bootcamp, come dovrei modificare la velocità al minuto (min. Speed)?

Sempre se non c'è qualche altra cosa da fare.

Share this post


Link to post
Share on other sites

Il mio iMac Ha solo 3 ventole, quindi è una situazione diversa dal tuo MacPro.

I miei valori minimi (default) sono: ODD (optical drive) 700-HDD (hard drive)1200-CPU 1200, spostando i cursori vengono visualizzati i valori massimi.

Prova a mettere tutto a metà (creati una velocità "favorita") prima di riavviare, le ventole resteranno a quella velocità anche dopo il riavvio in windows.

Quando torni sul mac fai partire il programma e rimetti su "default", io faccio così da tempo e non ho più avuto blocchi di sistema con XP

CIAO

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this