Sign in to follow this  
Giuseppe.

Problema nell'apertura delle applicazioni con il System 9

Recommended Posts

Salve a tutti.

Possiedo un MACG5 con doppio HD che utilizzo per lavori di grafica. Nel primo HD ho installato l'OS 10.4.11 mentre nel secondo il vecchio sistema operativo 9.2 con le rispettive applicazioni. utilizzo questa configurazione da anni e non ho mai avuto nessun problema fino a quattro giorni fa, cioè da quando mi succede una cosa strana e molto fastidiosa, in parole povere una rottura infinita. Quando accedo a programmi dell'Adobe se sono sotto 9 non si aprono e mi si apre Auromator oppure Script Editor con la seguente frase: "Impossibile leggere il dizionario dell'applicazione o l'estensione perché non è pilotabile da script". Inoltre se devo aprire un file con programmi Adobe sotto OS 10.4 lo devo fare dal programma, se clicco sopra non mi apre nulla e tantomeno se trascino il file sull'icona dell'applicazione alla base del menù video. Ho pensato che ci fosse un HD rotto, ma dopo una verifica (con le Utility disco) il primo è perfetto per il secondo invece mi appare la scritta: "Verifica volume fallita con errore Impossibile disattivare disco". Allora ho provato a cambiare il secondo HD ma la situazione non cambia. A questo punto ho formattato l'HD principale e reinstallato l'OS 10.4. Una volta ripartito ho provato a lanciare dei programmi sotto System 9 nel secondo HD: Streamline è partito una volta ma poi tutto è tornato come prima. Spero di essermi spiegato bene, qualcuno è in grado di aiutarmi? Cosa può essere successo così di colpo?

Grazie a tutti

Giuseppe

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this