Sign in to follow this  
zagormario

utility airport non va...

Recommended Posts

provo spiegare il mio problema ho l'icona di airport in cima allo schermo, il quale ho installlatola connessione a internete e il tutto lavora perfettamente, deduco che la scheda wifi va prfettamente, il problema sorge se accedo ad airort mi da il messaggio che non e in grado di rilevare nessuna dispositivo airport, ho aggiornato airport alla versione 5.51 se non sbaglio, comunque l'ultima consigliata da sito apple, perche mi succede questo???

Share this post


Link to post
Share on other sites

Che base airport hai? direi che non sei collegato alla rete airport su cui si trova la tua base, vedi se hai una o più reti elencate nel menu' airport e seleziona la tua. Se non hai gia' configurato la rete airport la cosa da fare è collegarti alla base via ethernet (con un cavetto) configurarla con la configurazione assistita che ti chiede che tipo di rete vuoi e poi provare a collegarti via radio. E' utile capire (come me) almeno l'ABC di una rete ethernet/internet per capire almeno le domande del programma di configurazione assistita

Share this post


Link to post
Share on other sites

ti dico cosa ho provato a fare: ho collegto il cavo ethernet, poi da apri preferenze network ho cancellato airport, sucessivamente l'ho aggiunta, mi dava un elenco di reti e mi sono agganciato alla mia, mi trovo con sia airport che ethrnet attive, hanno il pallino verde acceso sulla sx, ma come provo d accedere utility airport nulla da fare continua a dirmi che non ce nessun dispositivo

P.S. ho sbagliato sezione del forum ma credo sia irrilevante la mia versione installata e la 10.6

Share this post


Link to post
Share on other sites

Per vederti via Ethernet i due apparati devono essere sulla stessa sottorete. Dai al Mac un ip locale come router che finisca per 1. E riavvia tenendo l'airport collegato. Se occorre resettalo con lo spillo. Altro non saprei dire

Share this post


Link to post
Share on other sites

pensavo tutto il di a questo problema, si il router finisce per 1 ethernet 2 e wifi 3,il mio airport è integrato nel pc, non è che utility airport è dedicato per chi lo ha esterno???cioe quando lo avvio cerca un airport esterno e non consideri il mio che è gia integrato??? perche funziona tutto perfettamente a parte quella utility....

Share this post


Link to post
Share on other sites

Come il tuo airport è integrato nel PC? se non è un airport cioe' non Apple l'utility airport non lo vede, ovviamente, l'utility funziona solo con gli airport, nome proprietario dei prodotti apple.

Share this post


Link to post
Share on other sites

ti ringrazio per il tempo concesso quindi il mio ragiona,mento alla fine era giusto, ovvero che l'utility serve solo per gli airport esterni, in partenza credevo servisse per dare i vari settaggi all rete wi-fi...invece questo o faccio dal menusotto l'icona della rete wi-fi....grazie ancora per il chiarimento..

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this