mail + smtp.fastweb


federicostagi
 Share

Recommended Posts

Salve ragazzi, da qualche giorno ho un problema con mail.

Non riesco più a spedire mail usando fastweb, le ricevo ma non riesco a spedirle.

Sono sempre riuscito a spedirle,non ho modificato il server di uscita (smtp.fastwebnet.it) ma all'improvviso tutto morto.

Ieri, nella casella dei server in uscita, l'indicazione del server era così smtp.fastwebnet.it(non in linea), oggi la scritta non in linea è sparita, ma le mail non partono comunque.

Il tutto è iniziato quando ho installato una chiavetta vodafone, ma per quanto riguarda mail non sono intervenuto a cambiare settaggi o server, mi sono limitato ad installarla per poter andare su internet.

Dove potrebbe essere il problema? come potrei risolverlo?

Grazie mille

Link to comment
Share on other sites

stessa cosa con smtp di tiscali da venerdì, ho verificato che la colpa è di mail infatti con thunderbird (Stesso server) le mail partono e io non ho installato nulla, per ora non so cosa fare.

Nel tuo caso però potrebbe essere che vai su vodafone con un server mail di Fastweb, per la spedizione della posta il server deve essere lo stesso del provider a cui sei connesso quello di ricezione invece no.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share