Sign in to follow this  
elicef

iTunes 10: requisiti minimi sbagliati!

Recommended Posts

I requisiti minimi per l'utilizzo di iTunes 10 segnalati da Apple sono errati!

Ho provato ad installare il software su un iBook G4 con Mac OS X 10.4.11 e non ho potuto farlo. Il programma richiede l'OS 10.5 diversamente da quanto dichiarato da Apple.

Share this post


Link to post
Share on other sites

Dalla pagina Apple:

Macintosh Hardware

Mac computer with an Intel, PowerPC G5 or G4 processor

Intel, PowerPC G5 or 1.0GHz PowerPC G4 or faster processor is required to play Standard Definition video from the iTunes Store

2.0GHz Intel Core 2 Duo or faster processor is required to play HD video, an iTunes LP, or iTunes Extras from the iTunes Store

512MB of RAM; 1GB is required to play HD video, an iTunes LP, or iTunes Extras

Screen resolution of 1024x768 or greater; 1280x800 or greater is required to play an iTunes LP or iTunes Extras

Playing videos also requires at least 16MB of video RAM

Broadband Internet connection to use the iTunes Store

Apple combo drive or SuperDrive to create audio, MP3, or back-up CDs; some non-Apple CD-RW recorders may also work.

Apple SuperDrive to back up your library to DVDs; some non-Apple DVD-RW drives may also work.

Macintosh Software

Mac OS X version 10.5 or later

QuickTime 7.6 or later

Support for HE-AAC requires QuickTime 7.6.4 or later

Safari 4.0.3 or later

200MB of available disk space

Non si capisce in effetti perché la pagina italiana riporti anche il 10.4.11

Share this post


Link to post
Share on other sites

Beh... dai... un iBook avrà almeno 4 anni di vita.

Con un processore che non viene aggiornato da almeno 6 anni (se non 7).

E' un po' difficile stare al passo con i tempi se i nuovi software (OS e applicazioni) offrono nuove funzioni fortemente connesse alle capacità stesse dei processori...

che poi, si parla di dover solo aggiornare da 10.4.x a 10.5...

non la vedo così male!

Share this post


Link to post
Share on other sites

Peccato che l'OS per PowerPC si sia fermato al 10.4.11...

Su PowerPC si può installare fino all'OS X 10.5, con l'unico vincolo che il processore deve essere almeno 867MHz e un minimo di RAM.

OSX 10.6 è il primo OSX che richiede CPU intel.

Share this post


Link to post
Share on other sites

Su PowerPC si può installare fino all'OS X 10.5, con l'unico vincolo che il processore deve essere almeno 867MHz e un minimo di RAM.

OSX 10.6 è il primo OSX che richiede CPU intel.

Volendo Leopard si può installare sui PowerPC ma per esperienza diretta posso affermare che non va un granchè bene o almeno non gira come Tiger.

Share this post


Link to post
Share on other sites

Volendo Leopard si può installare sui PowerPC ma per esperienza diretta posso affermare che non va un granchè bene o almeno non gira come Tiger.

Confermo. Su Un Dual G4 1,25 gira abbastanza bene, ma man mano che si aprono applicazioni il rallentamento è evidente.

Peraltro ci sono molte funzioni che valgono la fatica: Quicklook , Spaces, Time Machine. Ormai non vivo più senza.

Share this post


Link to post
Share on other sites

I requisiti minimi per l'utilizzo di iTunes 10 segnalati da Apple sono errati!

Ho provato ad installare il software su un iBook G4 con Mac OS X 10.4.11 e non ho potuto farlo. Il programma richiede l'OS 10.5 diversamente da quanto dichiarato da Apple.

risparmiati la fatica, io ora levo questa cosa in bianco e nero uscita dagli anni '40...

uno schifo. ma proprio uno schifo.

Share this post


Link to post
Share on other sites

Be'... Io sono piuttosto incavolato!

Ho un pb del 2004, g4 "fermo" al 10.4.11

Leopard ci girerebbe, garantito. Ma non ho aggiornato in vista di un un eventuale aggiornamento parco macchine che faró...

PERO'... che sia Apple ad obbligarmi a farlo con questi mezzucci, mi scoccia.

Per stare Ot, anch'io ho notato l'errore (peraltro ancora presente sul sito italiano e anche su altri europei).

Speravo che almeno iTunes non richiedesse Leopard (gira perfino su xp, si legge...). Invece...niente!

Ho posticipato l'acquisto di iPad perché non supportato da Tiger, i nuovi iPod richiedono iTunes 10...

Mah, Apple questa volta mi ha fatto incavolare.

Fra l'altro, anche volendo, Leopard è quasi introvabile, Apple non lo vende più (solo snow, che non gira su g4)

Par di capire che più o meno sottovoce Apple abbia definitivamente abbandonato i g4! Brutta cosa rendere forzatamente obsoleto un Mac ancora perfettamente funzionante (e dai, iTunes 10 non credo faticherebbe...)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this