Sign in to follow this  
elicef

iTunes 10: requisiti minimi sbagliati!

Recommended Posts

Comunque l'errore continua ad essere presente in quasi tutti i siti europei (qui quello uk Apple (United Kingdom) - iTunes - Download iTunes Now ma c'è in molti altri)

Solo in quello USA è corretto... Mah, va a capire...

SEMI-OT

Consiglio alla redazione di Macity di farci un articoletto su questa faccenda: chi ha un mac intel non vedo perchè si lamenti, può aggiornare a snow leopard (che Apple vende)

Ma chi come me ha un G4, è fuori dal gioco: Apple non vende più Leopard...

Buffo: Apple solo un anno fa mi vende un prodotto compatibile con 10.4.11 (il mio iPhone 3gs, per dire) e solo un anno dopo non lo posso più aggiornare perchè iTunes 10 non gira su Tiger.

(sì, perchè temo che i prossimi aggiornamenti di iOS richiedano itunes 10!)

E ancora più buffo è che se voglio aggiornare a Leopard, non lo posso fare ufficialmente perchè Apple non lo vende più...)

Sarei per una petizione con la quale chiedere ad Apple di rendere disponibile Leopard...

Share this post


Link to post
Share on other sites

...

SEMI-OT

Consiglio alla redazione di Macity di farci un articoletto su questa faccenda: chi ha un mac intel non vedo perchè si lamenti, può aggiornare a snow leopard (che Apple vende)

Ma chi come me ha un G4, è fuori dal gioco: Apple non vende più Leopard...

...

Il materiale c'è.

Share this post


Link to post
Share on other sites

Ci sarebbero da dire un paio di cose... a voler essere precisi: la prima è che non è una novità, in fondo, che Apple non lasci in vendita un OS appena sostituito da una versione nuova... succedeva fin dal 10.3 e 10.4... quindi, non aggiornare per attendere qualcosa significa anche mettere in conto intoppi del genere.

In secondo luogo, Mac OS 10.6 funziona su QUALSIASI Mac con processore Intel (Core Solo, Core Duo, Core 2 Duo, vedasi specifiche), per cui su QUALSIASI MacBook, pertanto il titolo e il contenuto di tale articolo sono in parte inesatti...

Di fatto ad essere tagliati fuori sono solo coloro che, con un G4, non hanno mai aggiornato il sistema operativo da 3 anni a questa parte... periodo informaticamente parlando molto lungo.

Share this post


Link to post
Share on other sites

...

Di fatto ad essere tagliati fuori sono solo coloro che, con un G4, non hanno mai aggiornato il sistema operativo da 3 anni a questa parte... periodo informaticamente parlando molto lungo.

Ma non è mica colpa nostra se non abbiamo potuto farlo...

Share this post


Link to post
Share on other sites

E ce n'è davvero.

Vi segnalo l'articolo che abbiamo scritto, anche grazie alle vostra discussione... e tutto è cominciato per le bizze di un iPhone! iTunes 10: ecco come la Apple taglia i G4 e i MacBook | Pragmatiko

Avete giustamente sottolineato un altro aspetto assurdo di questa faccenda: iTunes 10 non è più utilizzabile su Tiger mentre continua ad esserlo su Windows XP! E per la cronaca, l'errore sul sito della Apple non è stato ancora corretto...

ORRENDO DUBBIO: è appena uscito il firmware 4.1 per iPhone. Una volta installato, sarà possibile sincronizzare il telefono con iTunes 9.2.1 ovvero l'ultima versione disponibile per Tiger?

Share this post


Link to post
Share on other sites

Io dico solo che dopo 3 e passa anni e con Os ch risale a 5 anni fa, è plausibile mettere in conto delle incompatibilità a causa dell'OS vecchio, ben sapendo che molte cose erano cambiate sotto il cofano col passaggio a 10.5. L'incompatibilità è solo a livello software giacché a livello hardware è ancora garantito il supporto.

Poi vedendo e sapendo che SL sarebbe stato compatibile con i Mac Intel, io avrei aggiornato i vecchi computer.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this