Sign in to follow this  
Giankino

iTunes10 non vede più gli altoparlanti esterni su AirPort Express

Recommended Posts

Ciao a tutti

da quando ho installato iTunes10 esso non mi mostra più l'icona in basso a destra per la gestione dell'uscita del suono altoparlanti esterni / computer. Ho provato a scliccare e ricliccare la casella apposita in preferenze di iTunes, ho anche provato a riavviare AirPort ma non c'è verso.

Qualcuno sa come posso risolvere?

Grazie e buona domenica

Giancarlo

Share this post


Link to post
Share on other sites

Ciao. Stessa cosa a me.

Ho installato Leopard sul mio pb g4 dopo mille peripezie (ho scritto nella discussione "itunes10 requisiti minimi sbagliati") proprio per installare itunes10. E anche a me itunes10 non mostra le opzioni per gli altoparlanti remoti.

Ancora peggio: utility airport non riesce a connettersi alla airport express... (e infatti, è da lì che si dovrebbe poi spuntare l'opzione "abilita connessione air play" - così ho visto su snow leopard di un amico.

Mi pare strano che qui siamo solo in due, online c'è molto in merito, ma nessuna soluzione. Ho provato a resettare la airport, ma niente.

Io ho Leopard 10.5.8, pare che con snow leopard il problema non ci sia. Tu hai Leopard?

Speriamo di riuscire a risolvere, usavo il "vecchio" pb principalmente per la musica con air tunes...

Share this post


Link to post
Share on other sites

Io ho Leopard 10.5.8, pare che con snow leopard il problema non ci sia. Tu hai Leopard?

Speriamo di riuscire a risolvere, usavo il "vecchio" pb principalmente per la musica con air tunes...

Ciao, si ho Leopard (SNOW 10.6.4). Per me il problema era proprio lì, dovevo, a quanto pare, "ricolllegare" la base AirPort Express. Un'operazione che è andata al volo contrariamente al primo collegamento da incubo al momento dell'acquisto.

Comunque confermo, qui va tutto benone.

Buona domenica

Gian

p.s.: hai provato con un hard-reset della base? Mi pare che si facesse con uno "spillo" tenendo premuto per N secondi l'apposito micro-pulsantino.

Share this post


Link to post
Share on other sites

p.s.: hai provato con un hard-reset della base? Mi pare che si facesse con uno "spillo" tenendo premuto per N secondi l'apposito micro-pulsantino.

Buon per te che funziona! :-) Sì, provato anche hard reset, ma nulla! Utility airport "vede" le base, ma quando cerca di connettersi per configurarla appare il messaggio "Errore base" e mi dice che non riesce a connettersi alla base appunto per un errore.

In rete si trova di tutto, ma nulla di risolutivo. Boh. Forse è proprio un problema di Leopard 10.5.8 (il problema è che snow su g4 non gira)

Non demordo e spero in una soluzione.

Share this post


Link to post
Share on other sites

Quante reti configurate hai nel tuo network? Tipo: io se clicco nell'icona di sistema in alto a destra, quella che rappresente l'attivazione di Airport ne ho un paio: la connessione a internet e l'altra associata alla base Airport. Ricordo che all'inizio anche a me l'utility AirPort mi dava quell'errore, faceva casino con le due reti e non riusciva a connettersi alla base, ho dovuto momentaneamente dissociare la connessione a internet. Dopodichè (penso io eh) vedendone solo una è partita al primo colpo.

Oh, sia chiaro, non sono un esperto, riporto solo la mia modesta esperienza del caso.

Ciao e buona domenica.

Gian

Share this post


Link to post
Share on other sites

ho seguito il tuo consiglio, disattivando le altre reti (in realtà una, ho spento il router al quale mi connetto via wifi dal mac)...E ancora NULLA! Utility airport, in fase di connessione alla base airport express (che vede) mi dice che non riesce a connettersi alla stessa, quindi non posso configurarla...

A quanto letto in rete, pare sia un problema fra 10.5.8, itunes 10 e utility airport. Ho portato la mia base da una amico, lui con snow leopard la vede e la può configurare...

Temo sia un problema che solo Apple potrà risolvere.... sigh sigh

Grazie ancora per le dritte comunque

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this