Sign in to follow this  
angel1881

aMule, Router e LowID - come faccio?

Recommended Posts

scusa cemento ma sul mio mac il firewall non è avviato...

Sono andato sotto condivisione firewall e vi è il tasto avvia firewall che io non ho avviato devo aprire lo stesso la porta?

se scrivo a porta privata "porta pubblica" il router non la accetta in quanto vuole solo numeri...

Share this post


Link to post
Share on other sites

Allego il LOG di amule guarda le ultime righe...

2005-09-11 22:57:10: Creditfile loaded, 5685 clients are known

2005-09-11 22:57:10: Loaded ipfilter with 0 new IP addresses.

2005-09-11 22:57:10: - This is aMule 2.0.3 using wxMac v2.6.1 (Unicoded) based on eMule.

2005-09-11 22:57:10: Running on MacOS (Darwin 7.9.0 Power Macintosh)

2005-09-11 22:57:10: - Visit http://www.amule.org to check if a new version is available.

2005-09-11 22:57:10: Loading server.met file: /Users/Stefano/.aMule/server.met

2005-09-11 22:57:12: 160 servers in server.met found

2005-09-11 22:57:13: Found 46 part files

2005-09-11 22:57:13: External connections disabled in config file

2005-09-11 22:57:13: Found 50 known shared files

2005-09-11 22:57:13: Connecting

2005-09-11 22:57:14: Connecting to <<< Saugcenter >>> (80.190.233.144 - 80.190.233.144:6565)

2005-09-11 22:57:14: AICH Thread: Syncronization thread started.

2005-09-11 22:57:14: AICH Thread: Masterhashes of known files have been loaded.

2005-09-11 22:57:14: AICH Thread: No new files found.

2005-09-11 22:57:14: AICH Thread: Terminated.

2005-09-11 22:57:14: Connected to <<< Saugcenter >>> (80.190.233.144:6565)

2005-09-11 22:57:14: Connecting to Chathasen.de (212.112.241.37 - 212.112.241.37:4661)

2005-09-11 22:57:14: Connected to Chathasen.de (212.112.241.37:4661)

2005-09-11 22:57:14: Warning: <<< Saugcenter >>> (80.190.233.144:6565) - NG : Your 4662 port is not reachable. Please review your network config.

2005-09-11 22:57:14: Connection established on: <<< Saugcenter >>>

2005-09-11 22:57:14: WARNING: You have recieved Low-ID!

2005-09-11 22:57:14: Most likely this is because you're behind a firewall or router.

2005-09-11 22:57:14: For more information, please refer to http://wiki.amule.org

Share this post


Link to post
Share on other sites

scusa cemento ma sul mio mac il firewall non è avviato...

Sono andato sotto condivisione firewall e vi è il tasto avvia firewall che io non ho avviato devo aprire lo stesso la porta?

Certo che no, se mai avrai bisogno di usare il firewall ricordati di aprire la porta

se scrivo a porta privata "porta pubblica" il router non la accetta in quanto vuole solo numeri...

è chiaro... ci devi mettere 4662...

va beh

saluti

Share this post


Link to post
Share on other sites

ciao, a tutti io sono un neofata e potrò risultare un pò ripetitivo, ma vorrei capire anch'io come arrivare a possedere un ID alto. Possiedo un rooter dato da libero mod. ZyXel, e nonostante tramite browser acceda alle opzioni non so proprio dove andare a modificare i parametri che in questa discussione sono stati citati. a proposito vi mando 2 istantanea.

Scusate per il disturbo, e grazie in anticipo

Share this post


Link to post
Share on other sites

io ho uno ZyXEL 660HW Prestige(nome lunghissimo per una portata del wi fi pietosa),specificando che per qualche motivo non riesco a vedere le tue immagini,ti dico dove vanno messe le mani:

trova la schermata che allego,e fai una cosa simile,ma metti l'ip locale del tuo mac,non del mio sennò vai poco lontano,e tralascia la prima riga,quella serviva a me per farmi un server web.... :-)

Share this post


Link to post
Share on other sites

Grazie mille dell'aiuto AlextheStampede, ora mi metto subito in opera per impostare il rooter. Se non ti creo troppo disturbo, avrei da chiederti dove va a finire la cartella "temp" con file temporanei, visto che seguendo il percorso la cartella risulta inesistente. Anche se utilizzo Spotlight il risultato è il medesimo: NIENTE! Quando usavo Winzoz (Window) queste erano le cartelle nascoste, ma sapevo anche come scovarle.

Cmq, grazie ancora per l'enorme aiuto! CIAO

Share this post


Link to post
Share on other sites

Io sono collegato direttamente al Modem Adsl fornitomi da Wind che è un aehtra starbridge eu, sapete come devo configurare per avere un id alto? da quel poco che ho letto senza router dovrei essere a posto... mi viene il dubbio che Torrent interferisca

Share this post


Link to post
Share on other sites

ho trovato questa procedura:

Altra procedura:

aprite il vostro web browser e sulla barra degli indirizzi scrivete 10.0.0.2

vi apparirà una finestra che vi richiede nome utente e password se nn avete variato i settaggi di default sono admin e password

andate su port forwarding troverete add new rule

Nei primi due campi mettete 4662 selezionate tcp e nell'ultimo campo mettete l'ip del vostro computer

ripetete la stessa procedura x la porta 4672 ma selezionando udp

poi cliccate su save settings

funziona?

Dove trovo l'ip del mio computer?

Share this post


Link to post
Share on other sites

Ciao non sono un gran esperto ma se cerchi l'Ip,penso sia cosa semplice.

Vai su preferenze di sistema clicchi su Network poi dalla barra del"MOSTRA" selezioni "stato Network", ti farà vedere la connessione attiva con un pallino in verde. Su quella dovebbre essere specificato l'ip.

Altro modo più carino se hai Tiger è scaricarti un Dashboard interessante "Network Stat", che in un batter d'occhio ti da Ip esterno e anche quello del rooter ( se ovviamente ce l'hai). Questo è il max che so, prova ad inserirli e vedi se va. CIAO

Share this post


Link to post
Share on other sites

Ciao a tutti

io ho lo stesso problema di lowid..ma non ho un router. Ho LiberoADSL con Modem D-Link DSL-302T. Ho controllato con vari programmi e la porta 4662 è aperta, ma Emula la vede come non raggiungibile. Credo che il problema sia che il modem viene visualizzato da windows come una scheda di rete, e per connettersi crea una LAN. Ho esaurito tutte le idee..un grazie infinito al santo che saprà aiutarmi!!!

Share this post


Link to post
Share on other sites

Ciao a tutti

io ho lo stesso problema di lowid..ma non ho un router. Ho LiberoADSL con Modem D-Link DSL-302T. Ho controllato con vari programmi e la porta 4662 è aperta, ma Emula la vede come non raggiungibile. Credo che il problema sia che il modem viene visualizzato da windows come una scheda di rete, e per connettersi crea una LAN. Ho esaurito tutte le idee..un grazie infinito al santo che saprà aiutarmi!!!

windows?!?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this