Sign in to follow this  
angel1881

aMule, Router e LowID - come faccio?

Recommended Posts

edward,

se sei un utende widows, mi sa che hai sbagliato proprio forum. Qui se si parla di quel sistema operativo è solo per dirne MALE!!!!

CONVERTITI !!!!!!!!!!!!!!!!!!!!!!!!

Share this post


Link to post
Share on other sites
Guest mrice

Io ho lo stesso problema con un modem dlink dsl 504-t. In pratica io ho creato delle regole in due sezioni diverse del settaggio: sia in PORT FORWARDING che in ACCESS CONTROL. A differenza di ciò che ho letto fin'ora, nel mio router oltre a "start port" e "end port" c'è anche un "port map". Io non ho idea di che valore inserire in port map. E poi non mi dà la possibilità di inserire un IP relativo alla regola in questione, voi pensate che li gestisce in automatico?

Voi dite che è meglio creare due regole diverse per il tcp (4662) e l'udp (4672), o crearne una unica tcp udp ( il mio router offre questa possibilità)...

Sono davvero disorientato

Grazie in anticipo a chiunque risponda

AndreaP

Share this post


Link to post
Share on other sites

dunque, riassumo come ho fatto: nella sezione virtual service nella prima riga mi chiede di selezionare un servizio... ora, dato che non è presente nessun servizio riferito ad amule (nella lista delle opzioni) vado nella riga sottostante "custom server" e assegno un nome (questa procedura non so se sia esatta).... In server IP address scrivo l'ip del mio mac (che vedo da network)... poi nella tabella devo inserire per il protocollo tcp una internal port start/end e una external port start/end (quattro valori che io ho settato su 4662)...stessa cosa per l'udp (4672)...salvo, apro amule e ricevo un lowid....

Share this post


Link to post
Share on other sites

allora, che casino, ci sto provando anch'io, ma non ci riesco.

AlextheStampede, ho anc'io il router 600 ZyXEL, ma se vado in Network e copio l'indirizzo del router e lo incollo in una finestra di safari mi dà l'errore di apertura pagina, dicendomi che non riesce a collegarsi al server. Scusa, te che browser hai usato? O sbaglio qualcosa io?

Share this post


Link to post
Share on other sites

Ma se vado in Preferenze di sistema > Condivisione nella linguetta servizi cosa devo aver pinzato? Io per ora ho solo Condivisione documenti e Condivisione windows. Devo spuntare Condivisione web o altro?

Share this post


Link to post
Share on other sites

il problema col belkin,purtroppo,è fuori dalla mia portata.spiacente....

per lo ZyXEL l'ip da inserire nel browser è 192.168.1.1

lo ZyXEL ha il miglior software,in fatto di compatibilità,l'ho aperto anche con la psp(netscape4"custom").

hai impostato tutto su automatico,nelle impostazioni network?hai provato con un collegamento via cavo,magari non si lascia configurare via wi fi...

Share this post


Link to post
Share on other sites

allora. Sono ancor aqui a chiedere aiuto. Io ho un ZyXEL come router, solo che poi la linea ADSL mi va a un Hub Ethernet Farallon Releases Dual Speed 10/100 Mb e da qui poi viene distribuito ai Mac e al pc. Penso sia questo che mi freghi, perchè se digito in safari l'indirizzo del router questo non me lo vede, e fai timed out.

Qualcuno ha quaalche idea? Please..... sono very triste... ADSL che scarica a 1,2 kb, da spararsi...

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this