Libero Mail e Linksys WRT350N incompatibili!!


Recommended Posts

Salve a tutti,

da qualche giorno ho un piccolo, per usare un eufemismo, problema: di punto in bianco l'accesso alla posta di Libero non mi funzica più se collegato al Linksys WRT350N!:confused:

Che sia in wi-fi o in LAN il sito non ne vuole sapere di farmi entrare, sono costretto a collegare il mio PowerBook (PowerPC G4 1.67 GHz, 2 BG DDR2 SDRAM, Mac OsX 10.4.11, Safari Version 4.1.2 (4533.18.5) o Camino Version 2.0.4 (1.9.0.19 2010081818) fa lo stesso...) direttamente all'HUG di Fastweb!!

E' normale na cosa del genere?

Ho appena resettato (fra l'altro il reset via software mi va, quello hardware manco per l'anticamera..) il router, ipotizzando che, chissà perchè, qualcosa si fosse compromesso ma nulla da fare, il problema persiste...

Ora, prima di formattare il PB, cosa che comunque a giorni farò essendo già passatii 6 mesi standard per le pulizie di primavera :P, vorrei capire se posso agire in qualche altro modo, e soprattuto essere sicuro che una volta formattata la macchina il problema non si ripresenti...sarebbe na tragedia dover collegare ogni volta il PB all'hug, fisicamente distante dal primo, solo e soltanto per leggere la posta, cosa che faccio ogni due/tre ore...non so se mi spiego :(

Spero di ricevere delucidazioni/aiuti da voi espertoni :)

Grazie mille in anticipo

Ps: è possibile che sia Libero ad esser fatto a cacchio e a creare tutti sti problemi?Prima del Lynksis ero collegato con un Netgear e anche lì, di punto in bianco, non potevo accedere ad alcune funzionalità del sito...mbah!

Pps: mi scuso con i mods nel caso in cui abbia sbagliato sezione, eventualmente potete tranquilamente spostare la discussione ;) grazie

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share