OSX Mail - Plugin mancante


lucas1978
 Share

Recommended Posts

Salve a tutti, ho un problema quando alcuni utenti mi inviano mails con allegati nel corpo del testo (in questo caso delle .jpg). Io se apro gli allegati le foto riesco a vederle e scaricarle, ma altrimenti nell'anteprima della mail non riesco a vedere l'allegato nel corpo del testo e al posto della foto appare la dicitura PLUGIN MANCANTE.

Non ho trovato informazioni in internet, oppure ho fatto male la ricerca, ma non ne vengo a capo....!!

-- EDIT --

utilizzo un macbook pro con leopard aggiornato

Link to comment
Share on other sites

  • 2 weeks later...

Il problema sembra strano ma è legato a Java, per cui prima di procedere al ripristino di default di java procedi come segue:

1) Chiudi Mail e vai in Utility

2) avvia Preferenze Java

3) premi il tasto Ripristina Default

4) apri nuovamente Mail e verifica se tutto è a posto.

..... in molti casi ha funzionato.

Link to comment
Share on other sites

Ho l'impressione di no, ma la mail purtroppo l'ho cancellata ieri sera e il mio interlocutore non me ne manda un'altra perchè è rimbambito e non mi manda quella che gli chiedo. Dovrò verificare strada facendo a sto punto. Altrimenti poi come si dovrebbe procedere?

Non mancherò di aggiornarvi comunque.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share