BUG E SOLUZIONI


andrea
 Share

Recommended Posts

Franco> non mi sembra si sia divagato tanto... anzi rispetto ad altre discussioni ti è andata bene... ora che qualcuno ha comunque tentato di rispondere, dovresti invece dirci se 'ti riconosci' in alcune situazioni... che ne possiamo sapere se tu hai fatto due partizioni e tenti di mettere in alto quella non di avvio? non hai nemmeno scritto quale versione di MacOS usi... :\ grazie. p.s. a correzione del mio precedente msg, i dischi nella barra laterale possono essere messi nell'ordine desiderato (un po' come nel dock).

Link to comment
Share on other sites

  • Replies 2.8k
  • Created
  • Last Reply

Top Posters In This Topic

Franco rilassati ... non siamo mica una schiera di tecnici ai tuoi ordini. Prova a comporre il numero verde Appe, li sono pagati e sicuramente molto piu efficienti di noi ! Rileggeno i post precedenti l'unico ad assere off è proprio il tuo ultimo e naturalmente questo ... Franco ! ... rilassati ...

Link to comment
Share on other sites

Da molto tempo ho scelto di non mostrare i dischi rigidi sulla scrivania, visto che vi figurano iDisk, gli HD firewire, eventuali CD, iPod...

Il fatto di trovare l'icona del volume di avvio a spasso per la scrivania non mi è mai capitato da 10 anni in qua e neppure dalla beta di OS X a Panther.

Franco, un consiglio spassionato (riparazione privilegi a parte ché mi sembra quasi un esorcismo): scaricati MacJanitor, se non ce l'hai, ed esegui giornalmente, settimanalmente e mensilmente i task, se spegni ogni giorno il Mac (ed anche se non lo spegni...)

http://personalpages.tds.net/~brian_hill/downloads.html

Oppure scegli di non montare sulla scrivania i dischi rigidi Posted Image

Link to comment
Share on other sites

ciao a tutti,

il mio Mac non vuole più partire, si blocca fisso in avvio al momento del Login.

Come posso forzare il Login? (o bypassarlo?)

Dettagli: Ho un G5 nuovo-nuovo e superaggiornato, con su OSX Panther 10.3.2;

Venerdi mi andava in bomba (senza mai la possibilità di forzare l'uscita) con tutto (safari, Photoshop, illustrator, rendering di After effect...). Ho provato con norton systemworks 3.0 e antivirus, ma anche lì bomba.

Non riesco ad avviare dal Cd norton e, soprattutto, dal CD di installazione di Panther.

Ma tenere premuto C in avvio serve ancora con OSX? Possibile che avendo sul disco 10.3.2 e il CD del system 10.3 , non riesco a caricare il CD? C'è uno shortcut diverso?

<FONT COLOR="ff6000">

Qualcuno mi sa segnalare dove posso trovare tutti gli shortcut sotto OSX Panther?

</FONT><FONT COLOR="000000">

grazie mille per la collaborazione,

Alberto</FONT>

Link to comment
Share on other sites

Prova a riavviare dal cd di Panther, dovrebbe partire senza nessun tasto. Una volta partito l'installer utilizza l'utility disco del CD per riparare disco e privilegi. Se non parte dal cd è probabile si tratti di un problema di hardware. Prova allora da usare il cd hardware test.

Link to comment
Share on other sites

Ciao ragazzi,

questo simpatico scherzo me lo fa su un G5 con Panther, ma aveva iniziato a farmelo anche sul portatile con Jaguar, sul portatile poi me l'ha fatto anche su Mail ma li sono riuscito a cambiare il font....che cavolo é? E' un font che si spacca e visto che ho installato gli stessi font su tutti e due i mac torna a spaccarsi o cosa?Posted Image

Link to comment
Share on other sites

Salve a tutti. Spero che questa sia la stanza adatta per chiedere un aiuto molto, molto importante ma soprattutto strano. Posseggo da circa 10 gg un G5: bellissimo, stupefacente, ecc. ecc. e, inoltre, posseggo una laser Elite 1212 Ethernet. Ho scaricato dal sito ufficiale dell'Elite i driver di stampa per Panther; gli ho installati (tutto bellissimo anche la') ma quando sono andato per stampare una lettera, sia con quark6 sia con MS office X mi sono accorto che tutte le lettere accentate (à é è ì ò ù - queste sono alcune ci sarebbero le e maiuscole accentate ecc. ecc) non venivano stampate: al loro posto c'era un quatratino. Credetemi, non so piu' cosa fare!!! Secondo me, c'è una incompatibilita' tra il software di stampa e il sistema: e' come se non riesce a riconoscere la mappa caratteri del sistema o del font stesso (non so se sono chiaro!!!!!!!!). Se avete delle soluzioni, aiutatemi. Se potete, chiedete a chi ha gia' affrontato questo prb. Grazie e aspetto fiducioso vostre notizie!!!! P.S. Come OS ho installato Panther 10.3.2

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share