BUG E SOLUZIONI


andrea
 Share

Recommended Posts

Non sei stato molto chiaro… io ho avuto un problema simile appena installato Panther, nel senso che Mail Safari e l'address Book usavano un altro font, non mi ricordo quale ma direi quello che mostri tu nella foto. L'ho risolto aprendo Font Book e cancellando il font in questione. Buona fortuna!

Link to comment
Share on other sites

  • Replies 2.8k
  • Created
  • Last Reply

Top Posters In This Topic

A metà dicembre 2003 ho fatto l'aggiornamento del firmware (5.1.4) al G5 Questa mattina, cliccando su Aggiornamento software (sotto menu mela) ho visto nell'elenco dei programmi da aggiornare “Power Mac G5 Firmware Update 5.1.4" Come mai, se l'ho già fatto due mesi fa, oggi e solo oggi esce fuori questa voce tra quelle proposte da aggiornamento software? Cosa succede? Cosa devo fare? (rifare l'aggiornamento o lasciare tutto com'è?) Ho riparato i privilegi e fatto girare MacJanitor (abbastanza) regolarmente…

Link to comment
Share on other sites

<FONT COLOR="ff0000">il mio Mac non vuole più partire, si blocca fisso in avvio al momento del Login.</FONT>

<FONT COLOR="aa00aa">Spero che questa sia la stanza adatta per chiedere un aiuto […] incompatibilita' tra il software di stampa e il sistema […]</FONT>

Forse sarebbe il caso di smetterla di chiamare i tread "Aiuto!" Posted Image

Link to comment
Share on other sites

Adriano ha ragione ragazzi... Non per altro, ma così da fuori non si capisce di quale aiuto uno ha bisogno... Se non esiste già una discussione aperta sull'argomento di vostro interesse e dovete iniziarne una nuova, fate in modo che nel titolo vi siano delle indicazioni "telegrafiche" di ciò che vi interessa. Questo permette a chi legge di capire più velocemente se può dare una mano o no. Che non si offenda nessuno, questo non è un rimprovero, ma solo un consiglio... Ciao.

Link to comment
Share on other sites

Ho avuto lo stesso problema e l'ho risolto in un modo brutto ma efficace. Probabilmente avrai installato Suitcase o un'altro qualsiasi gestore di font o comunque hai aggiunto delle font al sistema. Partendo da questo come presupposto tutto quello che devi fare è disabilitare l'Helvetica Neue che serve per le potenze e i pedici. Se hai Suitcase scorri tutto gli Helvetica e guarda le anteprime. Quando vedi apparire il font uguale a quello che mostra Safari, disattivalo e tutti i tuoi problemi di visualizzazione dei caratteri spariranno. Fammi sapere!

Link to comment
Share on other sites

per sci poc? suvvia, non è nulla di grave... potresti aver cancellato da HD > Libreria >Receipts la 'receipt' dell'aggiornamento firmware o potrebbe essersi danneggiata (non so come)... io, dall'aggiornamento del firmware mi ritrovo anche 'Agg. Firmware Power Mac G5 5.1.4' in Utility... l'ho lasciato lì... tu l'hai tolto?

Link to comment
Share on other sites

Ciao a tutti!

Faccio ammenda dell'errore: effettivamente il titolo del tread è un po' stringato, ma rappresenta bene quello che provavo quando l'ho scritto! Comunque ho imparato la lezione...

per Renus: di RAM ne ho aggiunta a go-go (mi hai beccato!) ma togliendola non ho risolto il problema.

Per Cesare: inserendo il Cd, continuava a partire da HD interno (perchè comunque l'avvio da disco lo fa, ma si blocca sempre in caricamento del Login utente) e non c'è stato verso di farlo partire da CD.Posted Image

Curiosità: se lo lascio pensare dopo che si è bloccato, passato qualche minuto il G5 comincia a fare il rumore di una turbina della gallleria del vento della Ferrari, come se qualcosa si surriscaldasse e sentisse la necessità di abbassare la temperatura.

Conclusione: ieri, dopo aver passato tutto il giorno a fare prove, ho chiamato chi me l'ha venduto, e suppone che ci possa essere un problema hardware, per cui gliel'ho riportato indietro per sistemarlo.

Vi terrò aggiornati. Stay Tuned!

Alberto

P.S.: grazie a tutti per i consigli.

Posted Image

Link to comment
Share on other sites

Ciao a tutti!

Faccio ammenda dell'errore: effettivamente il titolo del tread è un po' stringato, ma rappresenta bene quello che provavo quando l'ho scritto! Comunque ho imparato la lezione...

per Renus: di RAM ne ho aggiunta a go-go (mi hai beccato!) ma togliendola non ho risolto il problema.

Per Cesare: inserendo il Cd, continuava a partire da HD interno (perchè comunque l'avvio da disco lo fa, ma si blocca sempre in caricamento del Login utente) e non c'è stato verso di farlo partire da CD.Posted Image

Curiosità: se lo lascio pensare dopo che si è bloccato, passato qualche minuto il G5 comincia a fare il rumore di una turbina della gallleria del vento della Ferrari, come se qualcosa si surriscaldasse e sentisse la necessità di abbassare la temperatura.

Conclusione: ieri, dopo aver passato tutto il giorno a fare prove, ho chiamato chi me l'ha venduto, e suppone che ci possa essere un problema hardware, per cui gliel'ho riportato indietro per sistemarlo.

Vi terrò aggiornati. Stay Tuned!

Alberto

P.S.: grazie a tutti per i consigli.

Posted Image

Link to comment
Share on other sites

Matteo, grazie per il tuo aiuto Avevo fatto l'aggiornamento avviando da un disco rigido che non uso quasi mai come disco di avvio (è il mio disco di "sicurezza") Il receipt dell'aggiornamento firmware era dentro la cartella receipts su quel HD. La tua risposta mi ha messo sulla giusta via. Ho semplicemente copiato il file da una cartella receipts all'altra e tutto è tornato in ordine Ancora grazie

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share